no tengo microfono en virtualbox con win

Imagen de lanetdelplanet
0 puntos

hola a todos mi problema es el siguinete. tengo instalado ubuntu 8.10 y virtualbox con winxp lo utilizo para un curso de ingles, el problema es que el microfono no me funciona en vbox. en ubuntu esta bien y tengo sonido en los dos tanto en ubuntu como en vbox cabe mencionar que anteriormente si me funcionava el microfono, la verdad no fije en que momento dejo de funcionar o que es lo que estaba haciendo. soy novato asi que ando experimentando todo. desde ya gracias por los tips.

Imagen de dieguiitou
+1
0
-1

Te recomiendo VMware, ademas de poder usar tu microfono es posible pasar archivos desde ubuntu hasta tu maqina virtual con solo arrastrarlos a la pantalla, ademas de efectos aero en el caso si instalas windows 7. VMware Player 3 es gratuito, solo necesitas una cuenta en www.vmware.com y te lo bajas lo instalas con sudo sh archivo.bundle

saludos!

+1
0
-1
Imagen de lanetdelplanet
+1
0
-1

tambien lo voy a probar, pero me gustaria saber cual es la causa del problema para aprender algo nuevo. sigo buscando, gracias.

+1
0
-1
Imagen de assehmir
+1
0
-1

VMware player.. probare

+1
0
-1

***
Las cosas en Linux duran el primer impulso, después vienen los tantos otros inconvenientes

Imagen de assehmir
+1
0
-1

es una maldita mierda lo de VMware Player, no lo usen.....

+1
0
-1

***
Las cosas en Linux duran el primer impulso, después vienen los tantos otros inconvenientes

Imagen de herensuge
+1
0
-1

Yo estoy interesado en poder usar el micro con win virtualizado bajo mi ubuntu karmic. Se oyes solo ruidos y tengo marcada la opción pulseaudio. :(

Cuando marco la opción alsa en virtualbox, si cancelo la salida de audio la entrada la graba sin problemas... que cosas :)

+1
0
-1
Imagen de herensuge
+1
0
-1

Cuando marco oss suena mucho más alto y claro pero a la hora de emitir sonidos usando el micro pasa lo mismo. Hay que cancelar la entrada de audio para poder sacarlo como debiera... :) Si alguien sabe pq¿?

+1
0
-1
Imagen de assehmir
+1
0
-1

compra windows simplemente ja ja ja :)

***
Las cosas en Linux duran el primer impulso, después vienen los tantos otros inconvenientes

+1
0
-1

***
Las cosas en Linux duran el primer impulso, después vienen los tantos otros inconvenientes

Imagen de Jose Luis 1320
+1
0
-1

tengo una maquina virtual con Windows 95, pero no tengo sonido, aunque tenga en la configuracion la tarjeta de sonido activada (ALSA), simplemente no hay sonido tampoco aceleracion 3D aun teniendola activada en la configuracion de la misma; intento correr un jueguito clásico Star Wars Episode 1, y me sale con la cantaleta de "Could not Initialize graphics hardware" y no se oye nada dentro de la máquina virtual porsupuesto... tiene razon asshemir VMware es una mierda mentirosa cuando aun activas las opciones, simplemente en la maquina vritual no existen...

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Jose Luis 1320
+1
0
-1

Si bien la interfaz Grafica de VMware te permite elegir soporte de sonido en tu máquina virtual, sin embargo no es capaz de darte un soporte completo al sonido dentro de tu maquina virtual; tu mismo deberás configurarlo... la verdad yo no se como hacerlo pero buscando por google encontré la manera para hacer trabajar el sonido dentro de tu máquina virtual con Windows 95 (un buen sistema operativo desde mi punto de vista, aunque no tan bueno como Linux ;-)) y esa manera consiste en lo siguiente:

Abres el respectivo archivo .vmx de tu máquina virtual con Gedit o con Kate, el procesador de texto que tengas, y te aseguras de tener estas líneas:

sound.present = "TRUE"
sound.virtualdev = "sb16"
sound.fileName = "-1"
sound.autodetect = "TRUE"
sound.startConnected = "TRUE"
sound.deviceNr = "-1"
sound.device = "/dev/dsp"

las que no tengas por supuesto! las agregas, lo guardas, abres tu maquina virtual y listo, es probable que Windows detecte nuevo hardware; en mi caso me detecto una tarjeta de sonido "Creative Labs Sound Blaster 16 or AWE-32" y un joystick, lo instalas y listo! tendrás sonido, sin embargo el sonido que emane de tu maquina virtual quizás no tenga buena calidad, se oirá muy cortante, para ello agregas las lineas en el archivo .vmx (después de apagar la máquina)

sound.maxLength = " "
sound.smallBlockSize = " "

en donde los espacios entre comillas deberán ser números múltiplos de 2, esos números pueden ser 64, 128, 256, 512; pero no es recomendable (o al menos así lo leí) poner un valor arriba de 512; y el valor de "sound.smallBlockSize" no debe de ser mayor al de "sound.maxLength" y para que tu sonido sea de mejor calidad es de menester que pruebes que valores trabajen mejor para tí.

como nota final aclaro que esto al menos para mí funciona, ya si en tu caso particular esto no funcionó; ya no puedo ayudarte, pero espero que para ti funcione y sea util en caso de que quieras tener sonido en tu máquina virtual con Windows 95, ya en la cuestión del 3D aún no he encontrado la manera para hacerlo trabajar.

Y en el caso de utilizar un Windows de 2000 para arriba, pues no lo he probado, dado a que tengo Windows 7 con arranque dual, así que no le veo mucho sentido probar un Windows más reciente sobre todo Vista/7; aunque debería ser más fácil ya que para estas versiones hay más soporte

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro