desesperado con mi ati radeon 9250, no consigo activar aceleracion 3d

Imagen de tornar
0 puntos

Hola, alguien podria echarme un cable para activar la aceleracion 3d en mi tarjeta grafica ati radeon 9250? He conseguido instalarla con los driver5s propietarios de ATI, siguiendo el howto que he visto por ahi, y todo va bien, la tarjeta la detecta bien y tal, pero el problema es que sigo sin aceleracion 3d...algun consejo?

Gracias.

Imagen de SpeeD
+1
0
-1

El driver oficial de ATI es lo peor que he visto desde que uso linux. Yo esperaria un poco a que saquen Ubuntu Drapper Drake, que llevara las xorg nuevas con drivers para ati más que descentes.

+1
0
-1
Imagen de Anónimo
+1
0
-1

no es posible usar ya los repositorios de Drapper Drake, metiendo los enlaces en sources.list? es que cada vez que me apetece jugar un rato a un juego, tengo q andar reiniciando y metiendome en windows, y la verdad es que es un poco rollo, lo que tengo claro es que mi proxima tarjeta grafica sera una nvidia.

Gracias =)

+1
0
-1
Imagen de Geo
+1
0
-1

¿Nvidia tiene mejor soporte para Linux? Es que es una lata esto de andar moviéndole y quedar en las mismas, tengo una ATI Radeon 9200, ya es atrasada y todo, pero en Windows hace que las cosas se vean más que bien, y aquí no puedo echarla a andar (Ubuntu Breezy) :(.

Saludos,
José Jorge (Geo).

+1
0
-1

~~~~~~~~~~~~~~~~~~~
La imaginación es el límite.

Imagen de Linuxfan
+1
0
-1

Yo tengo una ATI AIW7500 de 64mb e instalando el XORG 6.9 se me soluciono el problema de 3D.

Si ya intentaste todos los modos de instalar los drivers ati. prueba xorg 6.9 o 7.

tengo el ET y corre como la seda, claro con las limitaciones de 64MB jeje.

+1
0
-1
Imagen de Orejapico
+1
0
-1

Este tema se ha tratado ya varias veces en el foro. Buscad un poquito, por favor.

En wiki.ubuntu.com/BinaryDriverHowto/ATI está la solución paso a paso. Yo tengo una ATI también y va como la seda.

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de Anónimo
+1
0
-1

lo dicho tengo una radeon 9250 y no se lo que hacer instalo fglrx desde synaptic o desde apt-get y nada no consigo hacer funcionar la acelerecion 3d bueno eso y casi nada cada vez que pongo en device="fglrx" en vez de ATI en el xorg.conf y reinicio no carga las x . cuando pongo ATI si se inicia pero si ejecuto fglrxinfo o cualquier otro comando de fglrx me dice instruccion ilegal, los juegos mas simples se quedan colgados y ya hasta mi hijo de cinco años dice que esto del Linux empieza a ser agotador por favor ayuda ya he seguido miles de post y no consigo nada que puedo hacer .....GRACIAS...

+1
0
-1
Imagen de Anónimo
+1
0
-1

pues yo no puedo cambiar el suavizado de lineas...mas que nada porque no se desde donde lo puedo acer...!¡para jugar al juego "linage 2" m pide que cambia el suavizado de lineas y no se cono acerlo!¡ademas que tngo problemas con los drivers..no se.. si alguien m puede ayudarr agregadem poirfavorrr: oly_skater@hotmail.com !¡gracias!!¡xao

+1
0
-1
Imagen de Anónimo
+1
0
-1

muchas veces no es ni el driver que se use ni el sistema en el cual se instale (windows linux etc etc) muchas veces es el motherboard antes tenia una pcchips 909 y iva de la fregada y despues cambie a un intel 865perl y va super bien todos lo juegos jalan prueba de esto esque antes no podia jugar battlefield 2 y con esta motherboard va de maravilla

+1
0
-1
Imagen de Anónimo
+1
0
-1

hola, yo estaba como tu, probando mil cosas y ninguna funcionaba. cambie a suse, fedora, mandrake, ninguno como ubuntu, (pero no tenia aceleracion 3D, un rollo porque juego bastante :))

tengo la misma tarjeta que tu en ubuntu breezy 5.10

hasta que encontre esto:

http://free.webcindario.com/index.php?paged=2

funciona.

lo probé con el kernel original de ubuntu. 2.6.12.9 386 como en el tutorial, y funciono. luego lo probe con el 2.6.12.10 386, algo hice mal, o no, y no funciono, restaure el xorg.conf y ya está, mas tarde repeti la operacion pero con el kernel actualizado a 2.6.12.10 686 y funciono de nuevo. Lo he probado con Enemy territory y funciona bastante bien.

Por cierto si alguien usa este juego y tiene problemas con el sonido que haga esto antes de arrancar et.

desde terminal.

killall esd

creo que es algo asi.
espero que te sirva

zessez

+1
0
-1
Imagen de Anónimo
+1
0
-1

pues eso tengo una ati radeon 9250 y la pongo le pongo el cable del monitor y ni se entera el pc y se ve en negro si alguien me puede ayudar agregame a juan_adri13@hotmail.com gracias!

+1
0
-1
Imagen de Anónimo
+1
0
-1

pues eso tengo una ati radeon 9250 y la pongo le pongo el cable del monitor y ni se entera el pc y se ve en negro si alguien me puede ayudar agregame a juan_adri13@hotmail.com gracias!

+1
0
-1
Imagen de franute
+1
0
-1

Toda la gente que hemos intentado instalar los drivers propietarios de ATI hemos acabado atacaos porque al final se queda sin activar la aceleracion siempre. Yo siguiendo los pasos de la Ubuntu Starter Guide (Ayuda / Ubuntu Starter Guide / Hardware) consigo activarla sin problems, echale un vistazo, porque pone todo paso a paso y que yo sepa no falla, la verdad esq se agradece todas las ayudas que pone ubuntu para algunas cosas :D Ya me diras a ver que tal, suerte!

+1
0
-1
Imagen de Anónimo
+1
0
-1

yo tngo un problema con esta targeta, por mas que le meto los drivers nuevos no me deja jugar a los juegos pq se me qedan bloqueadosy he probado de todo: limpiar targeta, probar con otros drivers, cambian el sp 2, quisiera saber si alguien le ha pasado lo mismo y como lo ha solucionado.

+1
0
-1
Imagen de Anónimo
+1
0
-1

yo teng un problema parecido xo la mia es de 128mb.tengo un juego q cuando intento jugar se m keda la pantaya negra.tambien puede ser del acelerador de 3d xo no se.ya as encontrado solucion?x favor contestame en rebeculo18@hotmail.com.x favor lo antes posible.gracias

+1
0
-1
Imagen de El Menda
+1
0
-1

Yo he probado todo y no he conseguido nada.
Fijate que voy a vender mi tarjeta para comprarme una NVidia...

+1
0
-1
Imagen de W00d5t0ck
+1
0
-1

Por las dudas a ver si aquì hay algo que te sirva:

https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledg...

+1
0
-1
Imagen de Anónimo
+1
0
-1

Aviso! A mi no me iba esa misma tarjeta. En Breezy solo me iba con el driver 'ati' puesto en xorg.conf, y no iba la aceleracion. Si usaba 'fglrx','radeon', o algun otro no me arrancaban las X. Probe a ponerl a version Dapper de 32 bits, aun a pesar de que tengo 64bits, y solo conseguia arrancar las X con 'vesa'. Pues bien, puse fglrx y tampoco arrancaban las X, ahora se me ocurrio actualizar la BIOS de la placa y de repente funciona!!! Me arrancan las X con fglrx y la aceleracion 3D activada. Mi placa base es una Gigabyte K8NS Pro con un chipset nVidia nForce 3.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Que tanto rollo amigo, instala windows y listo, instalas los drivers con al maximo 5 clicks y ya esta. ;)

+1
0
-1
Imagen de Fred.cpp
+1
0
-1

utiliza automatrix o easyubuntu, quedan muy bien en dos clicks.
El problema es que los drivers de ATI no son tan buenos para esa tarjeta, mejor usa los de los repositorios si quieres o los que se instalan con automatrix.
Lo de windows... pues si quieres, eso ya es a elección tuya.
--
Fred.cpp

+1
0
-1
Imagen de Fred.cpp
+1
0
-1

Hola de nuevo.
Mira, si aun estas interesado, yo he puesto a funcionar varios modelos de ATI en mi Máquina; digamos que ya tengo práctica en eso.
Aqui te dejo un mini tutorial de como hacer funcionar la aceleración gráfica con tarjetas ATI en ubuntu Drapper Drake; espero que te sea util.
Saludos
--
Fred.cpp

+1
0
-1