Acceder a carpetas compartidas de Windows desde Ubuntu en red

Imagen de 99022
0 puntos

Hola,

he buscado por el foro pero no encuentro nada.

Tengo un pc con windows 7 y otro con ubuntu 9.10 conectados en la misma red domestica. Desde WIndows puedo acceder perfectamente a las carpetas de Ubuntu. El problema viene cuando desde Ubuntu quiero acceder a las carpetas de Windows, me voy a lugares>red>y veo el ordenador en red, pero al clicar encima para conectarme, me pide usuario, contraseña y dominio. He probado con muchas combinaciones pero no me entra, yo en la red domestica windows tengo un grupo de trabajo, no dominio...no se si tiene algo que ver.
Me podéis decir por favor que información tengo que entrar cuando me pide el usuario, contraseña y dominio (no se si es del windows o ubuntu, y el dominio no lo se)??? ¿O me podéis decir como lo tengo que hacer para acceder a las carpetas??

Muchas Gracias

Imagen de wito2302
+1
0
-1

suponiendo que puedes ver ya el pc de windows en ubuntu significa que ya instalaste la compatibilidad para Gnu y windows en red.
Lo que creo que sucede es en windows el problema, te pide contraseña porque tal vez en las opciones de redes de windows esta pidiendo eso para entrar, pon tu usuario con contraseña ahi debria accesar normalmente, sino tamb desabilita esa opcion en las propiedades de las conecciones de red.

Edwin León
PhoeniX Computers

+1
0
-1

Edwin León
PhoeniX Computers

Imagen de 99022
+1
0
-1

gracias por contestar,

pero en el momento de poner la contraseña y usuario, también me pide el dominio, y yo no se cual es, es más no tengo ninguna configurado, tengo grupo de trabajo en la red domestica.

Josep

+1
0
-1
Imagen de vientozonda
+1
0
-1

hola 99022, quizas la configuración de red de swobniW esta en modo "red pública" y no "hogar", si no es esto, ingresa como dominio "WORKGROUP" (sin comillas) o "LOCALHOST" o el nombre que le diste a tu grupo de trabajo. saludos

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de 99022
+1
0
-1

He probado lo de poner workgroup o localhost y nada. En cuanto a lo de hogar o red pública, si te refieres a windows lo tengo como hogar, en ubuntu no se ni como lo tengo ni como cambiarlo, aunque no lo he tocado.

Desde windows me puedo conectar bien a ubuntu pero al revés me aparece el siguiente mensaje cada vez que clico encima del ordenador en red para conectarme:
http://hdimage.org/images/1o5phfomu3wfn0i46txf.png

El nombre de usuario y contraseña he puesto el del ubuntu y el de windows, y en dominio, he probado workgroup, localhost y el nombre de mi grupo de trabajo. Aunque yo no tengo ningun dominio en windows, solo grupo de trabajo...no se si irá por aquí la cosa...

Espero que me podáis ayudar.
Muchas Gracias

Josep

+1
0
-1
Imagen de lordbd
+1
0
-1

Compartir directorios/ficheros

Para compartir directorios en red entre máquinas GNU/Linux o incluso MS Windows, debemos instalar samba:

sudo aptitude install samba

Y a continuación, editar ‘/etc/samba/smb.conf’ y añadir debajo de la linea de ejemplo “security” lo siguiente:

; security = user
security = share

Ahora desde el navegador de disco Nautilus, podremos hacer click con el botón derecho sobre las carpetas que queramos compartir.

También podriamos añadir manualmente directorios compartidos al fichero ‘/etc/samba/smb.conf’:

[extra01]
path = /mnt/extra01
available = yes
browseable = yes
public = yes
writable = yes
create mask = 0666
directory mask = 0777
force user = nobody
force group = nogroup

En este caso estariamos dando permiso para lectura/escritura total sin necesidad de autentificación.

+1
0
-1
Imagen de 99022
+1
0
-1

gracias por responder, pero ya tengo instalado el samba y desde Windows puedo ver correctamente las carpetas linux, el problema viene cuando quiero acceder a las carpetas compartidas de windows desde ubuntu, que puedo ver el pc en la red, pero al intentar acceder me pide lo siguiente nombre de usuario, contraseña y dominio. Aquí no se que poner, ya que no tengo ningun dominio configurado en windows.

+1
0
-1
Imagen de Adriancpc
+1
0
-1

tengo el mismo problema que 99022, tengo una red configurada entre windows 7 y ubuntu 9.10, cuando quiero entrar desde linux a windows me pide un usuario y contraseña, en ningún momento se configuro una contraseña en windows.

la red desde windows a linux o desde windows a otro windows anda todo bien.

Si alguien sabe algo que avise

+1
0
-1
Imagen de AndreuE1999
+1
0
-1

Ya lei toooodo lo que tenia que leer, he probado de todo y nada no puedo acceder a mi windows 7 con ubuntu 9.10, tengo instalado los siguientes paquetes:

nautilus-share
samba
samba-common
smbclient
smbfs

ya cree mi usuario en SAMBA, miro la computadora q tiene windows 7, pero a la hora de entrar me pide esto:

USUARIO
DOMINIO
CONTRASENA

Si alguien sabe como realizar este proceso le agradeceria mucho su aporte ya que quiero compartir una impresora que esta instalada en la maquina que tiene windows.

+1
0
-1
Imagen de 99022
+1
0
-1

a ver si alguien nos puedo ayudar por favor, con esto de USUARIO, DOMINIO y CONTRASEÑA.
Gracias

+1
0
-1
Imagen de Adriancpc
+1
0
-1

Bueno, despues de un tiempo lo pude solucionar con una respuesta que encontre en internet.

Lo que tienen que hacer es eliminar en la computadora con windows 7 el programa "Windows Live Assistant" o como sea en español, lo van a encontrar entrando desde el panel de control a quitar programas.

Una vez eliminado ya no pide mas el usuario, dominio y contraseña. No se bien a q se debe y seguro que hay formas mejores pero es la que encontre y me funciona bien ahora.

Espero que le sirva a alguien mas

Saludos

Adrian

+1
0
-1
Imagen de 99022
+1
0
-1

yo no encuentro el programa que dices, que yo sepa, solo tengo el windows live essentials

+1
0
-1
Imagen de jonthny
+1
0
-1

Tenía el mismo problema y gracias a este post ya está solucionado

+1
0
-1

Jonathan Guisao Sucerquia
www.lambdabit.com

Imagen de UnderSr
+1
0
-1

Yo tengo el mismo problema que el de arriba, no tengo Windows Live Assistant por ningun lado, si el Essential, que si le doy a desinstalar abre una ventana para desinstalar el messenger.

En este ordenador, que es un portatil, tengo Ubuntu 10.04 y en el salon, que es de los grandes, tengo Windows 7, este se conecta por wifi con el otro. El otro tiene el router principal de la conexion a internet (el cual se conecta al ordenador por Ethernet) y a su vez el router de internet se conecta un router wifi para los portatiles de la casa.

Desde Windows 7 puedo ingresar a este (que tiene Ubuntu) sin ningun tipo de problema, ahora cuando intento ingresar desde ubuntu a windos me sale la ventana que comentaban arriba, desde ya que en el ordenador que tiene windows esta desconectada la opcion de pedir contraseña. De hecho nisiquiera hay usuarios creados.
Lo raro de todo esto es que si enciendo otro portatil con windows 7, a ese puedo acceder sin ningun problema y ya no se que hacer para solucionarlo, agradeceria ayuda por favor!
muchas gracias!

+1
0
-1
Imagen de ogargar
+1
0
-1

Creo que se debe desactivar el uso compartido con protección por contraseña en Windows 7. Dicha opción está al final de la ventana llamada "Configuración de uso compartido avanzado" (Centro de redes y recursos compartidos).

Espero que os sirva.

+1
0
-1
Imagen de jaimebsg
+1
0
-1

El programa en español se llama "Asistente para el inicio de sesion de..... etc etc Pueden desinstalarlo sin problemas para el Messenger yo ya lo hice y puedo ver las carpetas compartidas de Windows en Ubuntu.

+1
0
-1
Imagen de odn
+1
0
-1

Hola Adriancpc, a mi me está pasando lo mismo que a vos y no encuentro el programa al cual te referís, Windows Live Assistant, no sale en listado de Agregar o quitar programas. En que página encontraste la información? Te agradezco cualquier ayuda. Saludos.

+1
0
-1
Imagen de pampero06
+1
0
-1

Tengo el mismo problema que uds ,no puedo acceder desde ubuntu a windows 7pero si puedo hacerlo a la inversa .Cuando intento acceder me sale la ventanita que pide USUARIO DOMINIO CONTRASEÑa. No hay forma de ingresar , logro entrar al equipo windows , pero cuando quiero acceder a alguna de sus carpetas sale la maldita ventana .
He probado todo , desde desinstalar el asistenente de windows live , desactivar la opcion de contraseña en la red de windows , desactivar el firewall de windows , etc. nada ha funcionado , por favor , si alguien tiene alguna otra sugerencia sera bienvenida, necesito hacer andar la red domestica YA! !!!!!
Gracias por todo.
PD : tengo una red domestica , 2 notebooks con windows 7 y una tercera con ubuntu 8.04 . Entre las que tienen windows 7 no tienen problema , y entre elllas y ubuntu tampoco , el problema es cuando intento acceder desde mi ubuntu a windows 7

+1
0
-1

PAMPERO

Imagen de foxsak
+1
0
-1

Tenia un problema similar con una computadora con windwos 7 e intentando acceder a un server 2003, ingresaba el nombre de usuario y contraseña del servidor pero no me dejaba acceder alegando que había un error en los datos del usuario, no se si esto les pueda servir, pero me funciono para mi problema.

En Windows 7 Pro:
1. Regedit en Ejecutar.
2. Vaya a:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. Cree un valor DWORD bajo Lsa
LmCompatibilityLevel
4. Establecer el valor a 1
5. Cierre Regedit
5. desde Inicio / Ejecutar, escriba gpupdate /force

+1
0
-1
Imagen de Omegacool
+1
0
-1

Veo que anda un poco olvidado el hilo, pero yo si tengo acceso de ubuntu a Windows 7 tengo desactivado el uso de contraseña en Windows 7. Pero en mi maquina con 7 no veo la maquina ubuntu. Hare pruebas y seguire el hilo. Saludos

+1
0
-1
Imagen de sirvico
+1
0
-1

Solución :

1. Donde dice usuario escribir la barra invertida "\", sin comillas.
2. No escribir nada en contraseña.
3. Aceptar

Y listo, la \ sin dominio adelante, implica que no usa ningun dominio.

Ese problema es porque en la parte de "Centro de Redes y recursos compartidos" la pusiste en "Red de Trabajo" y no "Red Hogareña" y la maquina no la agregaste a ningun dominio, entonces utiliza como domio su propio nombre.

Al cambiarlo a modo "Red doméstica" deja de pedir ese dominio.

Modificado de
[http://www.maximonet.com/foro/threads/94207-Problema-con-dominio-windows-7]

+1
0
-1
Imagen de Amhid144
+1
0
-1

he seguido todo este hilo y en resumen:
Alguien tenía nuestro mismo problema: desde windows puede ver las carpetas compartidas de Ubuntu (posterior a la instalación y configuración de Samba) pero no pueden acceder a las carpetas de windows desde Ubuntu... por que pide un usuario y una contraseña con un dominio que no existe. luego de que algunos solucionaron su problema desinstalando el WL Assistant, otros (como yo) no pudimos pues porque ese programita no existe en mi lista de programas instalados de windows, bueno, sin extenderme más, tambien he tratado lo de quitar la opción en centro de redes y recursos, el tipo de red "hogar" y no "trabajo" etc.. etc..

finalmente, intenté lo que Sirvico posteó, pero tampoco.. ¿soy el unico que no pudo?... por fa.. ayuda

+1
0
-1

Algunas cosas son imposibles hasta que se alcanza la libertad.

Imagen de luchobarrios
+1
0
-1

yo padeci el mismo problema con mi notebook (Ubuntu 10.04) y una desktop(Window$7). Si tenia el live assistant. pero no podia desinstalarlo dado que muchos juegos que usan el GAME FOR WINDOWS LIVE lo exigen.
Solucion: aproveche para hacer una instalacion limpia de Ubuntu 10.10 y chau problemas. Segun habia leido eso pasa por un bug de samba si no entendi mal. Si ya se.. reinstalar todo el sistema no es lo mas practico. pero a mi me soluciono el tema. Solo tenganlo en cuenta...

Suerte

+1
0
-1
Imagen de Amhid144
+1
0
-1

Sip, efectivamente como tu dices, es un bug. Me dí cuenta al actualizar de 8.04 (Hardy) a 10.04 (Lucid-Lynx) pero yo lo hice por medio del Gestor de Actualizaciones, ahora estoy migrando todos mis archivos tranquilamente. Viendome en la labor de actualizar el sistema encontré la solución sin pensarlo :)

+1
0
-1

Algunas cosas son imposibles hasta que se alcanza la libertad.

Imagen de pooooe
+1
0
-1

tengo el mismo problema pero yo no veo en los programas instalados "windows live assistant" ni nada que se le parezca.
Lo que si he visto es que tengo la "asistencia remota de windows" (aunque no aparece en programas instalados) y no se si es lo mismo que "windows live assistant". De todas maneras no se como desistalarlo.
También he visto que tengo el servicio "windows live ID Sign-in Assistant" que tampoco se si tiene algo que ver o no con el dichoso programilla.
Seguire probando, pero si alguien puede ayudarme con estas dos dudas lo agradecería.

+1
0
-1
Imagen de luchobarrios
+1
0
-1

windows live ID Sign-in Assistant: es eso justamente lo que tenes que desinstalar.

Suerte.

+1
0
-1
Imagen de GERALEXCAS
+1
0
-1

el problema no es de Ubuntu ni de samba, tenia el mismo herror con una maquina con Ubuntu y un portatil con win7 y no havia encontrado la solucion coloque en la red otra maquina con win7 al que nuca le e instalado un antivirus ni memorias usb ni abro correos y funsiono de una, puedo trabajar en carpetas desde windows a ubnuntu y viseversa entonces tocara formatear el portatil porque winbugs 7 se jodio.

otra cosilla intente primero con kubuntu 11.4 y samba ni patras ni padelante en el momento configure samba en ubuntu 10.4 y todo es mas facil que en Kubuntu voy a instalar samba en ubuntu 11.4 y les cuento

+1
0
-1
Imagen de GERALEXCAS
+1
0
-1

me retracto difinitivamente si es el windows live messenger el que gener que altratar de acceder a las maquinas con win7 pida usuario dominio y contraseña desinstale el messenger y asunto arreglado, el problema es que igual nesecito el messenger como lo instalo sin que bloque mi red

+1
0
-1
Imagen de roberto.motad
+1
0
-1

Hola que tal, que sucede si las ip que se manejan son dinamicas? que puedo hacer?

+1
0
-1
Imagen de veckta
+1
0
-1

para entrar a window 7 o cualquier variante supongo, desde tu ubuntu tienes que ir a nautilus, en la barra la opcion "ir" y luego "lugar", pon: smb://192.168.1.100 (donde esa ip es la de mi equipo en windows). Te pedira Usuario,Dominio o Grupo de Trabajo y Contraseña. Esos datos son los de TU CUENTA EN WINDOWS, por defecto "WORKGROUP" es el grupo de trabajo de window 7.. eso es todoo , saludos

+1
0
-1

Tu lo Obtendrás cunado Creas en Ello

Imagen de GustavoHerrera1987
+1
0
-1

ESto fue lo que posteo más arriba el usuario:

"Creo que se debe desactivar el uso compartido con protección por contraseña en Windows 7. Dicha opción está al final de la ventana llamada "Configuración de uso compartido avanzado" (Centro de redes y recursos compartidos)."

Espero que os sirva.

Yo lo hice y me funciono, no solo a mi sino a 5 amigos con el mismo problema suerte!!

+1
0
-1
Imagen de _Cpp_
+1
0
-1

ESto fue lo que posteo más arriba el usuario:

"Creo que se debe desactivar el uso compartido con protección por contraseña en Windows 7. Dicha opción está al final de la ventana llamada "Configuración de uso compartido avanzado" (Centro de redes y recursos compartidos)."

Espero que os sirva.

Yo lo hice y me funciono, no solo a mi sino a 5 amigos con el mismo problema suerte!!

A mi tambien me funciono esto :)

+1
0
-1

¡Hasta la victoria siempre!

Imagen de Guadbeq
+1
0
-1

Yo tenía, o por mejor decir, sigo teniendo el mismo problema. Lo he conseguido solucionar en parte, gracias a la pista aportada por "ogargar", y digo en parte porque me ha servido para que un dispositivo multimedia que tengo en la red doméstica, ahora puede acceder a un ordenador windows7 y ver sus archivos.

Lo que ocurre es que mientras que antes de hacer todo esto, ubuntu me permitía acceder a la red local y ver los equipos en línea (pero no me dejaba entrar, ya que como comentaba el iniciador del hilo cuando intentaba acceder, en una ventana emergente me solicitaba el ingreso de Nombre de Usuario, Contraseña y el campo Dominio venía ya rellenado con WORKGROUP) ahora ni siquiera con linux puedo ver los equipos de la red domestica.

Seguiré tabajando en ello; no soy nada ducho ni en informática ni en linux, pero si encuentro algo por ahí lo haré saber por si alguien tiene el mismo problema.

Gracias de nuevo a "ogargar".

+1
0
-1
Imagen de girong
+1
0
-1

(de: ogargar)desactivar el uso compartido con protección por contraseña en Windows 7. Dicha opción está al final de la ventana llamada "Configuración de uso compartido avanzado" (Centro de redes y recursos compartidos).
esto fue lo que yo hice luego fue dar click derecho a la carpeta a compartir en windows7 luego compartir con >uso compartido avanzado> boton compartir> luego agregas a >todos > le das los permisiso que quieres que tengan los usuarios Todos luego compartir >luego aplicar cerrar y listo.

+1
0
-1