[Solucionado] Ubuntu 9.10 y Disco Duro 500gb NTFS

Imagen de mersey
0 puntos

Bueno gente, primero los felicito por esta gran comunidad de soporte para este gran sistema operativo y por el servicio que brindan. Este es mi primer mensaje en el foro y vengo con un problema. Tengo dos discos duros en mi pc, uno de 160gb donde está instalado Windows Vista (Horrible S.O. xD) y a su vez en este disco sata también instalado Ubuntu Karmic Koala (9.10) (el disco está particionado tres partes, una en NTFS, la swap y otra en EXT4), también dispongo de un disco duro Sata de 500gb en formato NTFS, Windows Vista me detecta perfectamente el disco de 500gb, pero Ubuntu no, Ubuntu únicamente detecta la partición NTFS donde está instalado Windows Vista, voy al grano, lo que me interesa es que ubuntu me detecte el disco de 500gb NTFS.
En gparted me indica el disco de 500gb (sdb5) con un signo de advertencia, le hice un fdisk y me tira lo siguiente:

mersey@Pamela:~$ sudo fdisk -l
[sudo] password for mersey: 

Disco /dev/sda: 160.0 GB, 160041885696 bytes
255 cabezas, 63 sectores/pista, 19457 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Identificador de disco: 0xca44ca44

Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sda1   *           1       15298   122880000    7  HPFS/NTFS
La partición 1 no termina en un límite de cilindro.
/dev/sda2           15299       19457    33407167+   5  Extendida
/dev/sda5           15299       19280    31985383+  83  Linux
/dev/sda6           19281       19457     1421721   82  Linux swap / Solaris

Disco /dev/sdb: 500.1 GB, 500107862016 bytes
255 cabezas, 63 sectores/pista, 60801 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Identificador de disco: 0x22874ce5

Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sdb1               2       60801   488376000    f  W95 Ext'd (LBA)
/dev/sdb5               2       60801   488375968+   7  HPFS/NTFS
mersey@Pamela:~$ 

Alguna solución?
Gracias desde ya, Saludos desde Uruguay, Marcelo.

Imagen de r2d2
+1
0
-1

cuando hibernamos W$, los discos ntfs no se cierran en formato compatible ...... creo.

+1
0
-1
Imagen de mersey
+1
0
-1

Windows lo apague perfectamente, también he probado reiniciando y buscando errores desde windows con chkdsk
Gracias por tu respuesta.

+1
0
-1
Imagen de Leon
+1
0
-1

No me acuerdo muy bien cómo funciona el NTFS desde linux (estaba bastante descolgado en esas fechas) pero probablemente tenga algo que ver el hecho de que esté en una partición extendida y con una FAT antes.

Yo iría contando con un buen formateo para poner los 500GB en una partición primaria. Además, seguramente sea un problema con la configuración del dispositivo, y eso de que gParted te ponga una exclamación no apunta a nada bueno. No te da algún mensaje?

Busca en google con "exclamación gparted ntfs extendida" y en inglés y tal. Seguramente ya le haya pasado a alguien.
--
Blogs profesionales
http://www.leon-labs.net
Fotografía de viajes
http://www.viajarsindestino.com

+1
0
-1
Imagen de mersey
+1
0
-1

@Leon, gracias por responder, ya pude solucionar el problema, cree un directorio con el comando mkdir en /media/data, y después monte la partición, gracias, tema solucionado

+1
0
-1