Problema para iniciar sesión en ubuntu 8.04

Imagen de ASM
ASM
0 puntos

Hola tengo un problema, con la versión 8.04 de Ubuntu, estaba tratando de actualizar OpenOffice.org de la versión 2.4 a la versión 3.1 por lo que seguí los consejos de esta página.

Así que desde synaptic borre todos los paquetes instalados bajo el filtro OpenOffice y luego instale la versión 3.1
Todo funcionó bien esa sesión pero luego al apagar la PC y volverla a encender no podía iniciar sesión en modo gráfico.
Me pide el nombre de usuario y la contraseña pero se queda trabada luego de eso y no hace nada.
Primero intenté logearme en modo texto, matar el servidor de la X y reiniciarlo con el comando startx pero lo que hace es que se queda la pantalla de color gris y solo muestra el puntero del mouse.
Luego intente iniciar en modo aprueba de fallos y darle la opción de restaruar las X pero eso tampoco funcionó.
También probé en el modo a prueba de fallos la opción de dpkg para corregir enlaces rotos pero esa opción tampoco parece funcionar.

Por si acaso tengo una PC con 1.2G de RAM 80G de disco duro. Procesador Athlon XP y Tarjeta madre M863G de PCCHIPS.

Espero que me puedan dar consejos de como solucionarlo sin tener que reinstalar.
-Gracias.

P.D No se si la info será relevante pero también tenía unos dos días de probar el cliente de twitter Turpial, aunque dudo esté relacionado.

Imagen de funketefred1
+1
0
-1

recuerdas q contraseña pusiste cuando instalaste ubuntu?
deberia ser laa misma
si no fuese asi, intenta conectarte por consola para comprobar tu contraseña,
y por terminal puedes levantar el modo grafico

+1
0
-1
Imagen de ASM
+1
0
-1

Sí. Lo contraseña es la correcta.
Ya probee ingresando al terminal pero cuando intento levantar el modo gráfico se queda pegado.
El comando que estoy usando es:
>>sudo startx

Hay algún otro comando que pueda usar, o algo que deba hacer antes?

+1
0
-1
Imagen de funketefred1
+1
0
-1

aca hay un link q puede q te ayude
http://www.ubuntu-es.org/index.php?q=node/71744

+1
0
-1