Ayuda con Wireless usb por favor!

Imagen de maiquezm
0 puntos

Hola a todos, soy una recien pero emocionada usuaria de ubuntu, se muy poco de los comandos y configuraciones, tengo un problema, poseo una wireless usb marca Marvell nexxt, no me funciona en ubuntu, si en xp, agradecia toda la ayuda que me pudieran brindar para su configuracion, he leido un poquito al respecto y cuando tipeo lsusb me reconoce el dispositivo marvell, pero cuando hago iwconfig solo que sale
lo no wireless extensions
eth0 no wireless extensions

Imagen de Migue_lito
+1
0
-1

Vuelve y pon:

lsusb

Y pega aquí lo que te sale.

+1
0
-1
Imagen de maiquezm
+1
0
-1

Hola gracias por la ayuda, me sale lo siguiente:

Bus 001 Device 002: ID 1286:1fab Marvell Semiconductor, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 04b3:310c IBM Corp. Wheel Mouse
Bus 003 Device 002: ID 04b3:3025 IBM Corp.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

El botón "Buscar" es tu amigo:

http://www.ubuntu-es.org/index.php?q=node/88470

Cada vez que un usuario postea sin usar el botón "buscar" un gatito muere devorado por pirañas en algún lugar del mundo.

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Anthonny64
+1
0
-1

Esto esta muy feo, esque igual a cada uno le sale una cosa diferente y la solución es distinta tambien, yo ya ni se que hacer, para una vez que se me ocurre ponerme linux que llevo desde las 12 de anoche sin parar que estoy sin dormir Dios que ya son las 4 de la tarde!! y cuando por fin consigo que arranque en un disco extraible usb, ala va y internet no funciona. Anda que bonito. A morir al windows como siempre.
maiquezm,a mi me pasa algo parecido. A mi me sale esto después de introducir los dos comandos que he estado leyendo en un manual:

tony@tony-desktop:~$ lsusb
Bus 005 Device 002: ID 0586:3400 ZyXEL Communications Corp. ZyAIR B-220 IEEE 802.11b Adapter
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 13fd:1040 Initio Corporation
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

tony@tony-desktop:~$ iwconfig wlan0 mode Managed
Error for wireless request "Set Mode" (8B06) :
SET failed on device wlan0 ; Operation not permitted.

Alguna sugerencia? Gracias.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Pon datos de cómo has instalado el dispositivo, tu sistema, etc. eso simplifica el trabajo a la hora de ayudaros.

Aquí tienes un tutorial para instalar tu dispositivo wireless en concreto:

http://www.rafalinux.com/?p=176

Es el segundo resultado de la búsqueda: "ubuntu 3400 ZyXEL Communications Corp. ZyAIR B-220 IEEE 802.11b Adapter" en Google. No sé si habrás seguido ese método.

Al parecer tu dispositivo es puñetero, puñetero... ;)

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Anthonny64
+1
0
-1

Bueno yo no instale el dispositivo ni nada, solo me bajé ubuntu en una imagen iso la meti en un cd y eso es todo seguí los pasos que encontré para instalar en un disco externo, tuve que cambiar el la bios las opciones de arranque aunque no arranca como dicen los manuales si no que me da la opcion al iniciar sistema de pulsar f2 para entrar a bios y f11 para elegir donde arrancar y solo tengo unos segundos para hacerlo si no lo hago a tiempo, se abre el windows.
Diós donde me he metido y todo por una buena causa, ser uno mas de los que mandan a tomar por el c**o a windows pero me parece que si me viera por un agujerito algun windista se estaría partiendo de risa por mi decisión. Y esque NO TENGO NI IDEA. Pero yo aprendo eh!! no me voy a rendir tan fácil lo que ocurre Ragonichafulva es que he entrado en el enlace que me das y que te agradezco y me ha entrado un mareo al primer vistazo que menos mal me ha pillado sentado.
Me he bajado el driver pero claro lo bajo desde windows no puedo conectarme aun con linux, y lo guardo en la carpeta descargas ok supongo que luego linux esa carpeta aunque no sea una carpeta hecha en la partición linux la reconocera verdad?
Bueno voy a intentarlo, no se si tendré que meter el driver en algun otro directorio o que. Si lees esto y me lo dices cuando vuelva del linux porque supongo que tendré que volver a windows para leer esto, me será de ayuda. Problama porque el manual esta en internet, no tengo impresora por lo tanto cuando reinicie... voy a tener que escribirme el manual a bolígrafo en un par de folios para ir haciendo los pasos en linux jajajaja que follón !! pero tengo fé en que lo conseguiré. GRACIAS.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Jajaja! Qué mal me lo pintas... nuevo, sin red y sin impresora... :P

No te preocupes por los windowseros. Ahora sufres por este componente, pero una vez funciones tú tienes un 20% más de ancha banda que ellos en la misma conexión. luego ya veremos quién ríe el último. Luego en unos meses sus PCs se irán ralentizando, sus discos fragmentándose y su registro engordando (y su miedo a ser infectados) mientras que tu máquina estará igual o mejor que ahora (bueno, eso si no te pilla la vena instálalo-todo linuxera y te pones a marranear el sistema como acabamos haciendo todos, jeje...).

Pero vamos al tema. No tienes conexión por cable? Eso facilitaría mucho la tarea...

Lo malo es que tu dispositivo es muy restrictivo y tocapelotas, con lo que salvar ese escollo es algo muy duro para un principiante. Mi consejo sería que hiciera un cambio de antena wifi y así te ahorras muchos problemas. Yo te aconsejaría un D-Link, que suelen ser pinchar y funcionar en tu Ubuntu (al menos si la pones desde la instalación).

En este enlace tienes un video de cómo hacer funcionar una:

http://www.linuxemporium.co.uk/products/wireless/#pidR27009

Si tienes la posibilidad, sería la opción ideal y te ahorras dolores de cabeza.

Si aún así quieres meterte a fondo e intentar sacar adelante lo que tienes ya, pos seguimos adelante a ver si lo sacamos. ;)

Tu actitud es buena. Auguro un buen linuxero en ciernes. ;)

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

En el enlace que te mandé hay un enlace a una solución en ubuntu-es:

http://www.ubuntu-es.org/index.php?q=node/66936

Puede que te sea fácil seguir esa receta si decides seguir adelante con tu Zyxel.

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Anthonny64
+1
0
-1

borrado porque ya me has respondido en el otro.

+1
0
-1
Imagen de Anthonny64
+1
0
-1

A ver que tenemos dos hilos en el foro y no se por cual seguir, si lees esto me lo dices tu? venga gracias.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Hola Anthonny,

Mis disculpas porque no me he podido conectar a internet en 2 días. Estaba de traslado. ;)

Pues te respondo donde tú digas... a mi me da igual.

Cómo lo llevas hasta ahora?

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de maiquezm
+1
0
-1

no se que hacer :(( help me please, ya me fije en los enlaces que pusieron y no se como , gracias de nuevo

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

A ver, pero dinos qué has hecho y dónde te atascaste o si no no avanzamos... ¿seguiste el enlace que te pasé?

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Anthonny64
+1
0
-1

Digo si tal vez haya que entrar como root porque no se ejecutan, yo entro con mi usuario tony y al final me dice que no se pudo encontrar linux-wlan. Esto va a costar sudar sangre!! os dejo lo que me sale a ver si teneis una respuesta, Gracias otra vez.

tony@tony-desktop:/$ sudo apt-get install linux-wlan wireless-tools
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se pudo encontrar el paquete linux-wlan
tony@tony-desktop:/$

+1
0
-1
Imagen de Anthonny64
+1
0
-1

Me equivoqué.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

jaja! eres tenaz...

1. Para descomprimir un archivo en linux ejecuto el comando correspondiente pero tengo que estar dentro del directorio (me gusta llamar directorio a lo que en windows es carpeta, me viene del ms-dos) donde está el archivo a descomprimir? supongo que si pero no se.

Puedes hacerlo desde consola de comandos poniéndote dentro de directorio (muy bien, es que es un directorio ;)) o si no te quieres complicar, vas gráficamente y con clic derecho del ratón seleccionas "descomprimir".

2. Que hago con el driver de windows, lo meto en algún directorio de linux?

No... él ya te lo pedirá... tú sigue el procedimiento. En la documentación de ubuntu-es colaboré en un artículo sobre Ndiswrapper en el que te enseña a usarlo incluso gráficamente, que es más fácil aún. Míratelo, que está muy bien explicado paso a paso.

3. Para instalar algo, ejecuto el comando correspondiente pero tengo que estar tambien dentro del directorio donde está el fichero que quiero instalar?

Depende (y te hablo en general). Si quieres ejecutar desde consola un programa como por ejemplo firefox, no hace falta, ya que el comando está en el PATH de la consola (o dicho de otra forma, que al estar instalado la consola ya sabe dónde está). En cambi si quieres ejecutar un archivo ejecutable que está en una carpeta sí has de indicarlo. Puedes hacerlo de dos formas:

  • Entrando en la carpeta y ejecutándolo:
    cd /rutadelacarpeta/carpeta ----->  sería por ejemplo: cd /home/anthonny64/carpeta1
    ./archivo_ejecutable
    
  • Indicando la ruta directamete (menos recomendable porque te puedes confundir... mejor trabajar desde la misma carpeta):
    ./home/anthonny64/carpeta1/archivo_ejecutable
    

Bueno... ¡pues mucho ánimo y pa'lante que esto no es nada! :D

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Goyo
+1
0
-1

Usar la interfaz gráfica de ndiswrapper es tan sencillo como esto:

http://www.23hq.com/goyo/story/4027681

El controlador de Windows no tiene que estar en ningún sitio en particular, simplemente tiene que estar a mano y descomprimido, con los archivos .inf, .sys y todos los que vengan.

RagonichaFulva, te he puesto las citas como <blockquote> porque como <code> se cargaban el layout de la página.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Ok.

Muchas gracias Goyo.

Ahora el layout de la página he quedado Goyesco de lo bonito que ha acabado... ;)

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de maiquezm
+1
0
-1

Graciass RagonichaFulva, con este ultimo enlace que pusiste pude por fin configurar el wireless, te agradezcoo mucho, esta muy facil, gracias

+1
0
-1
Imagen de Anthonny64
+1
0
-1

jajaja si RagonichaFulva soy tenaz pero te diré que llevo muchisimas horas sin parar y no he conseguido nada pero no es por el antena de red es algo que le pasa a mi linux creo yo. De momento no hago nada mas hasta que alguien vea el post que he puesto aqui mismo con los errores que salen y me diga que he de hacer, esque me duelen los ojos ya, de momento me he puesto a instalar el Wifi radar para ir adelantando tiempo mientras me responden eso y lo ha instalado super bien es un deb por lo tanto se instala sin dificultad (voy aprendiendo :P) pero no se ejecuta me sale esto:

No se pudo lanzar «Wifi-radar»
Ha ocurrido un error al ejecutar el proceso hijo «su-to-root» (No existe el fichero ó directorio)

En fin no será porque no estoy poniendo interés y ganas. Igual este fallo es porque no está aun instalada la la tarjeta inalambrica ZyAir. Pero error de que no existe fichero o directorio ummm si se acaba de instalar como no va a existir!!

Bueno me voy a dormir un poco que me van a salir úlceras en los párpados, saludos y mil gracias de nuevo.

+1
0
-1
Imagen de Anthonny64
+1
0
-1

Edito para quitarlo, demasiado largo solo hace que marear.

+1
0
-1
Imagen de Anthonny64
+1
0
-1

Bueno empiezo a asimilar mis problemas. Parece que todo lo que me pasa es que no se han instalado todos los paquetes o aplicaciones o como quieran llamarse. Por lo visto y según he deducido por mi mismo ya que no se la razón porqué nadie me ha indicado aunque sea un empujoncito me hubiera ahorrado casi 100 horas. En fín si alguien sabe como puedo instalar build-essential se lo agradeceré ya que esto es indispensable para proseguir con mi cruz en este sistema operativo que parace me ha cogido manía. Aviso, no tengo internet o sea si tengo pero con windows, con linux no he podido configurar aun la antena de red ya que para eso todos los manuales me indican comandos como make y algunos mas que no funcionan porque no estan los essential instalados.

Termino preguntando eso mismo, ¿como instalo los essential si mi linux aun no tiene conexión a internet? Gracias.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Pues lo suyo sería ir a un Pc con conexion y bajarse los paquetes:

sudo apt-get -d nombredepaquete.

Has de ahecrlo con un ubuntu de la misma version que el tuyo (o un liveCD)

Con aptoncd te puedes crear un CD que sea un repositorio para usar en tu máquina sin internet.

http://doc.ubuntu-es.org/APTonCD

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Anthonny64
+1
0
-1

Dios que fácil era, entrar en linux normalmente, poner el cd de linux, entrar en la opcion de paquetes no instalados y sale una lista de los que no estas, se marca el cd y acontinuacion los paquetes que se quieren istalar y en vez de buscar en internet los ha buscado directamente del cd y los a cargado. Fué probando y salió bien, he tenido mi recompensa!!! Gracias a todos.

+1
0
-1
Imagen de Anthonny64
+1
0
-1

A ver chicos, mi lunux empieza a funcionar. He cambiado la tarjeta de red inalámbrica problemática, me han dado una conceptronic C54RU, necesito el archivo RT73_Linux_STA_Drv1.0.3.6.tar.gz que he leído en este foro pero el enlace ya no funciona, es de hace unos años y por lo visto lo han quitado. Alguien me podría indicar donde conseguirlo? tengo que bajarlo con windows ya que no dispongo de conexión todavía con linux. En google no salen esos drivers. Gracias.

Edito para añadir: He conseguido el driver, bueno alguien me lo pasó pero sigo con problemas y necesito una manita. Os dejo lo que me sale:

tony@equipo:~/Descargas/RT73_Linux_STA_Drv1.0.3.6/Module$ sudo cp Makefile.6 Makefile
tony@equipo:~/Descargas/RT73_Linux_STA_Drv1.0.3.6/Module$ sudo make
make -C /lib/modules/2.6.31-14-generic/build SUBDIRS=/home/tony/Descargas/RT73_Linux_STA_Drv1.0.3.6/Module modules
make[1]: se ingresa al directorio `/usr/src/linux-headers-2.6.31-14-generic'
scripts/Makefile.build:49: *** CFLAGS was changed in "/home/tony/Descargas/RT73_Linux_STA_Drv1.0.3.6/Module/Makefile". Fix it to use EXTRA_CFLAGS. Alto.
make[1]: *** [_module_/home/tony/Descargas/RT73_Linux_STA_Drv1.0.3.6/Module] Error 2
make[1]: se sale del directorio `/usr/src/linux-headers-2.6.31-14-generic'
make: *** [all] Error 2
tony@equipo:~/Descargas/RT73_Linux_STA_Drv1.0.3.6/Module$

Estoy cerca ¿verdad?, cada vez me salen menos errores pero joder en estos 5 días he dormido 23 horas en total, lo tengo que conseguir. Saludos.

+1
0
-1
Imagen de Naitmeir
+1
0
-1

Buenas

Anthonny64 ese maldito driver no lo encuentro por ningun sitio, te agradeceria mucho que te pusieras en contacto conmigo para enviarme el archivo si aun lo conservas o sabes donde puedo encontrarlo.

Gracias y un saludo

+1
0
-1

--
S2