no veo todas las fotos en la web con firefox...(solucionado)

Imagen de oniro
0 puntos

Hola, antes veía todas las fotos de una galería de una web, pero ahora no me salen todas las galerías....sale el cuadro de la galería vacío, pero no me sale ninguna indicación de que me descargue nada.

En cambio con el epiphani sí las puede ver, pero este navegador es como que tiene peor resolución y las fotos se ven con más cuadritos. no me gusta, en el firefox lo veo mejor.

No sé si tal vez se dejaron de ver tras el formateo. ¿Alguien sabe qué me falta?. Java lo tengo por supuesto, la version 6 y pico.

Imagen de CHuLoYo
+1
0
-1

Dinos por lo menos qué galería es.... si se pudieran poner imágenes sacaría la patobola

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Arg, prefiero no revelar nada (no es nada chungo), pero en esa galería no se pueden colgar fotos, sólo ver, no es ninguna red social. Es qye hay una persona que conozco que me hace ilusión (pero entro con el proxy para que no sepa que soy yo).

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Pues solo te queda la opción de explicarte.
Pon un ejemplo con ovejitas si quieres, pero dinos cómo es esa galería. Está hecha en flash/javascript/java/html5/html puro?¿??

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Hostia, no tengo ni PI, voy a intentar averiguar, lo que sí se es que tengo java sun 6-15-1. ¿Puede ser que me falte algún complemento?Tengo amplios reparos en poner a meter complementos sin ton ni son...

+1
0
-1
Imagen de oniro
+1
0
-1

Si le doy a información de la página dice que es tipo text/htm, no sé si será eso....en el código fuente se menciona referencia text con javascript.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Vamos a ver...
en ese código fuente ves algo por el estilo ??? En ese caso, lo más seguro es que utilice FlashPlayer.

Una pregunta: la página en sí es la galería o tiene adornos como menús, cabeceras, etc?¿ En caso de que sea la galería sólo, fíjate si todo el código está entre unas etiquetas llamadas y o si hacen referencia a un archivo externo, como puede ser

Si no publicas el código fuente (aunque lo borres cuando te responda) o no das la dirección de la web, insisto en que más no se puede ayudar.
No puedo adivinar, lo siento.

Saludos.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Gracias. Flash Player lo tengo porque puedo ver vídeos de youtube, la página no es sólo galería, tiene también su menú y su cabecera.

Las fotos parecen estar almacenadas en otro lugar (ya intenté meterme en ese lugar pero que va, supongo que en eso consiste tener el contenido legalmente protegido).

¿Te sirve esta información referente a link?

He tenido que partir la fila, porque el foro no me permite publicar el código fuente en renglón seguido, no sale en el post.

"link rel="alternate"

type="application/rss+xml" title="RSS"

+1
0
-1
Imagen de oniro
+1
0
-1

Ajajajajaa, pensé que era un problema de versión, tengo firefox 3.5 y digo bueno voy a actualizarlo en el repositorio al 3.6, y actualizado está, ha mutado, ahora se llama Namaroka, se ha puesto en inglés y sigue sin enseñar ésa galería de fotos....que es curioso, no se ve la última galería de la página, la que está más abajo, las otras sí.

Sigo buscando info sobre cosas que me puedan faltar, estoy convencida de que es un plugin.

+1
0
-1
Imagen de oniro
+1
0
-1

Esto ya se pone turbio....

He añadido unos cuantos repositorios, por si lo que fallaba era alguna aplicación no actualizada. Y tras actualizar el sistema resulta que funciona peor.

Ahora, cuando intento meterme en la galería, es que ni me deja, se queda cargando indefinidamente....cosa que con epiphani no pasa, sigue entrando igual.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Eso que me has dado de LINK REL.... es un enlace a la sindicación.
Yo no sé cómo ayudarte más. Si pones código fuente, enciérralo con la etiqueta CODE de aqui, del editor.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

No podría colgar el cdigo fuente, porque ya simplemente no me abre la página, parece que le cuesta abrir tanta información, ha sido a partir de haber instalado esos repositorios. Y eso que los cogí de una lista de supuestos imprescindibles.....

+1
0
-1
Imagen de oniro
+1
0
-1

ESto ya es de broma total.

me he bajado el ópera, y tiene exactamente el mismo problema.

Otros navegadores no tienen proxy y no me sirven, o simplemente no reproducen toda la página.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

deja el sistema como estaba, cuando no se mostraban las fotos. Quita los repositorios y desinstala lo que pusiste a mayores.
No es que sea broma total, es que nadie sabe qué coño haces en sabe dios qué página. No lo digo por mal, pero mi imaginación no llega a tanto (y eso que soy músico, programador... artista en general xD)...

Saludos y suerte. A ver si se puede ver el código fuente. No te preocupes, cuando lo lea te aviso y luego lo borras por si acaso.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Em, soy una lerda (como ya habrás apreciado), olvidé escribir una cosa, que se solucionó lo de que no podía entrar en la página, desconecté el proxy, entré sin proxy, lo volví a conectar y ya se podía volver a entrar, ha sido muy raro porque coincidió con el tema de los repositorios.

Y resulta que el opera tiene el mismo problema, que enseña todas las galerías menos la última.

Es muy curioso que a epiphany no le pasa eso, pero, no tiene proxy, y las fotos se ven con más cuadritos.

Em, ¿qué tramo del código fuente hace falta?Es que cuanto menos cacho enseñe mejor.

Voy a poner algunas cositas, están sueltas, por si van sirviendo.

 

 

+1
0
-1
Imagen de oniro
+1
0
-1

meta name="Generator"

content="iWeb 3.0.1" /

meta name="iWeb-Build"

content="local-build-20091203" /

meta http-equiv="X-UA-Compatible"

content="IE=EmulateIE7" /

meta name="viewport" content="width=700" /

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

eso no me vale.
Necesito saber si hay objetos ( etc) o scripts de Javascript () y ver por lo menos la extensión a la que van referidas.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Es que no sale todo lo que he puesto...llevo un rato intentándolo.

precisamente, sí, javascripts lleva muchos, aver si puedo poner todo lo que quería.

+1
0
-1
Imagen de oniro
+1
0
-1

<

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Puedo saber qué ñocos estás haciendo? XDDDD
Lo has pegado en pastebin.com ?

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Pégalo en www.pastebin.com y pásame la dirección. El foro está capando los códigos.

Saludos.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Pero en ese sitio después se puede borrar?

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

EEEEEEEEEOOOOOOOOOOOO ME ESTÁS HACIENDO CASO?

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Sí, perdona, ya le he cogido el punto. Es que no sabía si en el otro lado se podía borrar.....

script type="text/javascript" src="../Scripts/Widgets/SharedResources/WidgetCommon.js">

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Si ese es el script que crea la galería, deberías mirar si es compatible con tu versión de firefox.
Das por sentado que es un script y no un flash, no?
En pastebin puedes colgar lo que quieras y puede durar una hora, un día, un mes o indefinidamente según tú quieras, y no tienes estos problemas, que así no hay quien se aclare.
Qué le pasa a la galería que es tan privada? sólo me interesa el código fuente, no las imágenes.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Bueno, a ver si me entiendo con la página esa, aquí estaba pegando más parámetros, lo que pasa algunos todavía no salían. Voy a ver en pastebin, a ver si la entiendo...

Que me hace ilu ver a alguien.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Pastebin.com
Syntax highlighting: HTML
en el cuadro copias todo lo que quieras.
Your name : tu nombre
How long should your post be retained? Cuánto quieres que dure?
No es tan difícil :)

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de angeljuarez92
+1
0
-1

Quizá tengas los objetos flash bloqueados... a veces, Firefox los bloquea automáticamente (sale un cuadro, generalmente gris, con una flecha encima).

-j.ANG3L

+1
0
-1

-j.ANG3L

Imagen de oniro
+1
0
-1

Chuloyo, muchas gracias, anoche estaba todo petado y simplemente no me dejaba hacer nada, o no podía abrir el código de la página porque no me dejaba entrar o no podía ni meterme en el foro, y venga a cambiar de navegador.

Gracias por el aporte de esa página, ahora por la mañana el foro está desahogado y todo se ha vuelto fácil...

Son trozos sueltos, se saca algo de aquí?

?xml version="1.0" encoding="UTF-8"?
!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd

meta name="iWeb-Build" content="local-build-20091203"
meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"
meta name="viewport" content="width=700"

link rel="stylesheet" type="text/css" media="screen,print" href="GALERIA_files/GALERIA.css"

@import "../Scripts/Widgets/PlayButton/PlayButton.css";

/style
!-- No code to add to head --
style type="text/css"

@import "../Scripts/Widgets/HeaderControls/HeaderControls.css

script type="text/javascript"

src="../Scripts/Widgets/Navbar/navbar.js" script

img src="GALERIA_files/shapeimage_1.png" alt

span class="subscribe"

a href="javascript:(void)" img class="canvas subscribe" alt="subscribe" src=

a href="javascript:(void)"

script type="text/javascript"

WriteLocalizedString('com-apple-iweb-widget-headercontrols', 'Subscribe'

Vuelvo a comentar, es muy llamativo que sólo pase con mozilla y opera, los dos navegadores "superpreparados", en cambio el epiphani, más ligero (porque procesa menos calidad de imagen da la impresión) muestra todas las galerías, con los otros dos, salen todas menos la última, que se queda en un recuadro de imagen vacío.

Angel, gracias, no es un objeto bloqueado, porque unos se ven y otros no, siendo del mismo tipo. Tengo instalados los restricted extras, java, shockwaveflash y un plugin de java.

Y antes se veían todas las galerías, lo único era que la última tardaba más en cargarse. Ahora ya simplemente no se carga, y eso que el ordenador está formateado de hace poco.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Por cierto, tiene un componente de control de microsoft. Peligro! xD
WriteLocalizedString

http://msdn.microsoft.com/es-es/library/microsoft.sharepoint.portal.webc...

Y la meta que emula a Internet Explotter 7:
http://msdn.microsoft.com/es-es/library/cc817570.aspx

Saludos.
PD: Soy programador web y no entiendo qué manía tiene la gente de programar mierdas incompatible,s en vz de ceñirse a los estándares que funcionan de lujo.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Pues veo una referencia a canvas, de html5, el cual firefox sí está preparado. Mira puedes ver este efecto en 3d?

http://www.disegnocentell.com.ar/ejemplos/transform/lab.php

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Qué cosa más bonita....¿la has hecho tú?. Pues veo la hoja moverse, aunque eso sí, no se dobla, es plana, y se mueve sobre sí misma.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Vale, es plana, pero da la sensación 3d. Si este no es tu caso algo te pasa en el motor xulrunner o no se...

reinstala firefox. Tienes 3.5 o 3.6? Has probado minefield (firefox 3.7) =???
Estamos hablando de un elemento llamado canvas que es propio de la nueva versión de html a la que todos los navegadores se están actualizando.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Llevé firefox nuevamente a la versión 3.5, para lo cual lo borré entero y lo instalé desde el principio, eso fue ayer.

En teoría debería verse sin llegar a 3.7, pues antes se veía.

Por si sirve de algo, recordar que en ópera versión 10.10 le pasa lo mismo.

Hombre, la sensación 3D yo percibo que la da, porque rota sobre su propio eje, y efectivamente a veces ves la hoja de frente, otras veces a ves de lado, rotando sobre sí misma, y yo diría que el tal runer ese corre bien.

+1
0
-1
Imagen de oniro
+1
0
-1

body style="background: rgb(0, 0, 0); margin: 0pt; " onload="onPageLoad();" onunload="onPageUnload();"
div style="text-align: center;
div style="margin-bottom: 0px; margin-left: auto; margin-right: auto; margin-top: 0px; overflow: hidden; position: relative; word-wrap: break-word; text-align: left; width: 700px; " id="body_content"
div style="background: transparent url(GALERIA_files/rp_tile_v6.jpg) repeat scroll top left; width: 700px; "

div id="widget0-navbar" class="navbar"

div id="widget0-bg" class="navbar-bg"

ul id="widget0-navbar-list" class="navbar-list"

li li

/ul

/div

script type="text/javascript" !--// ![CDATA[//!--

new NavBar('widget0', '../Scripts/Widgets/Navbar', '../Scripts/Widgets/SharedResources', '..', {"current-page-GUID": "60284B4E-0AA7-47A0-B0DE-3BF3455E007F", "path-to-root": "..\/", "isCollectionPage": "YES", "navbar-css": ".navbar {\n\tfont-family: 'Courier New', Courier, monospace, serif;\n\tfont-size: 1.1em;\n\tcolor: #AFAA9F;\n\tmargin: -2px 0 0 0px;\n\tline-height: 20px;\n\tpadding: 5px 0 12px 0;\n\tfont-weight: bold;\n\tbackground-image: url(GALERIA_files\/navfill-v2_1.jpg);\n}\n\n.navbar-bg {\n\ttext-align: left;\n}\n\n.navbar-bg ul {\n\tlist-style: none;\n\tmargin: 0px;\n\tpadding: 0 10px 0 30px;\n}\n\n\nli {\n\tlist-style-type: none;\n\tdisplay: inline;\n\tpadding: 0px 25px 0 0;\n}\n\n\nli a {\n\ttext-decoration: none;\n\tcolor: #AFAA9F;\n}\n\nli a:visited {\n\ttext-decoration: none;\n\tcolor: #AFAA9F;\n}\n\nli a:hover\n{\n \tcolor: #D64600;\n}\n\n\nli.current-page a\n{\n\t color: #fff;\n\n}\n"});

//--!]]/script

Yo es que creo que ahora simplemente no le da la gana de terminar de cargar...por mucho que diga "terminado", o que en ópera llega al 100% del documento, creo que se lo deja fuera. De hecho, si no me salgo de la página, y recargo, puede pasar que sean otras galerías las que se queden sin visualizar (además de la última, que esa, invariablemente, nunca sale).

Otra cosa de la que acabo de darme cuenta. Opera me da la oportunidad de acceder a la lista de fuentes de las galerías. Y desde ahí, reproducir cada una.

Pues justamente, la que yo quiero, si bien me deja meterme en su link fuente, con su texto y todo, no salen las imágenes a reproducir.

De hecho, no me deja ni aunque coja el link y lo abra en una nueva pestaña.

Y recordemos que epiphani sí puede reproducirlas.

La terminación de la web que contiene todas las galerías es _files/rss.xml

Estas galerías tienen una característica que supongo me copará más recursos, y es que si pones el puntero sobre una de ellas la imagen de presentación cambia, aunque siempre muestra dos, una u otra.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

XML es un buen estándar, a no ser que sea la famosa modificación de microsoft.
Te digo otra cosa: ¿Has probado con rekonq?

sudo aptitude install rekonq

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Por cierto, ya que con opera he entrado en la fuente de galerías, y con ello, puedo abrir el link concreto de esa galería que me interesa, puedo pegar datos de su código fuente en concreto.

xml version="1.0" encoding="UTF-8"?>

!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"

html xmlns="http://www.w3.org/1999/xhtml" xml:lang="es">

a href="javascript:widget2.toggleThumbnails

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Eso no soluciona nada, sólo le indica al navegador la codificación de caracteres utilizada para esa página.
¿Has probado el rekonq?

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Voy a probarlo ahora.

Es que no han salido todos los caracteres que estaba poniendo.

+1
0
-1
Imagen de oniro
+1
0
-1

Em, parece un poco básico, no parece tener proxy, no?ES que se trata de entrar en la web sin que me reconozcan jeje.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Por cierto, en Configurar reKonq tienes la opción de configurar proxy.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

meta name="Generator" content="iWeb 3.0.1" /
meta name="iWeb-Build" content="local-build-20091203" /
meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /
meta name="viewport" content="width=700"

[if gte IE 8] link rel='stylesheet' type='text/css' media='screen,print' href='../../Media/IE8.css

endif]--
!-- No code to add to head -->
style type="text/css" !--

@import "../../Scripts/Widgets/HeaderControls/HeaderControls.css

@import "../../Scripts/Widgets/DetailView/DetailView.css

Scripts/Widgets/FooterControls/FooterControls.css

text/javascript" src="../../Scripts/iWebSite.js

text/javascript" src="../../Scripts/Widgets/SharedResources/WidgetCommon.js

text/javascript" src="../../Scripts/Widgets/Navbar/navbar.js

text/javascript" src="../../Scripts/Widgets/HeaderControls/localizedStrings.js

text/javascript" src="../../Scripts/Widgets/HeaderControls/HeaderControls.js

javascript" src="../../Scripts/Widgets/DetailView/localizedStrings.js"

script language="javascript" src="http://i.jsev.com./base.1802097406.js

SCRIPT LANGUAGE="JAVASCRIPT" SRC="http://i.js.com./base1802097407.js

function getuseragnt()

var agt = navigator.userAgent.toLowerCase

+1
0
-1
Imagen de oniro
+1
0
-1

Hace tiempo lo 9intentaba con proxy anonimo, y las imagenes no salían, en rekng creo que me faltan opciones en la herramientas, sólo tengo para configurar general, pestañas, tipografías, atajos, y webkit, los demás apartados apareecn con un signo de interrogación.

+1
0
-1
Imagen de oniro
+1
0
-1

Uf que va, acabo de intentarlo con proxy anonimo en recong y pasa igual, no salen las imágenes.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

reKonq es de KDE, necesitarás algunas librerías. Yo utilizo KDE por defecto y tengo las siguientes opciones de configuración:

General
Pestañas
Tipografías
Cookies
Webkit
Proxy
Atajos
Acceso rápido

Saludos.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Estoy comenzando por intentar ponerlo en castellano, y por cierto, que intenté entrar con conqueror, pero al instalarlo se había puesto rarísimo, estaba diferente la interfaz, no era como otras veces, y no veía por donde cogerlo.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Para instalar idioma español de kde:

sudo aptitude install language-pack-kde-es-base

konqueror, amarok, rekonq, dolphin... etc estarán en español.
Diferente la interfaz de la página dices¿

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Si....hace meses lo use y era normal y corriente, ahora te sale sin barra de herramientas, sin opciones de editar, de ver....una cosa rarísima, ni siquiera podría decirte qué versión es porque no tiene ni pestaña de ayuda, y salió así desde el principio.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

???
sudo aptitude reinstall konqueror
Y además, borra la carpeta /home/tuUsuario/.kde por si las configuraciones te están tocando los ovarios xD

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de oniro
+1
0
-1

Oy que alegria el recong en castellano, ahora ya puedo buscar librerías, el conqueror este que te digo es versión 0.9git090223, visto en centro de software, pero yo de verdad no entiendo cómo lo han puesto así, tan inmanejable, ayer entre unas cosas y otras parecía que el uneverso conspirara para dejarme sin ni un sólo navegador útil.

+1
0
-1

Páginas