Ayuda Urgente instalando True Combat Elite (karmic koala)

Imagen de zen4rox
0 puntos

Buenos días.

Tengo una serie de problemas a la hora de instalar el mod True Combat Elite del juego Enemy Territory.

No soy muy aficionado a los juegos, pero me comentaron que éste esta muy currando y quise instalarlo. Resulta que por comodidad instalé los repositorios de PlayDeb (desarrollado por GetDeb v2), y me costó lo suyo ya que bajo Kubuntu de mucho más problemas que bajo ubuntu (el porqué no lo sé , pero es así).

total, logré adaptar los repositorios de PlayDeb en apt y aptitude (kubuntu) y pude instalar perfectamente con (kpackagekit) "Wolfsteins: enemy territory" version 2.60b, lo probé y me gustó bastante, y hoy quise instalar TrueCombatElite, usado el repositorio de Playdeb, pero al instalar me arrojaba este mensaje:


"No se ha podido encontrar una dependencia del paquete.
En el informe detallado puede consultar más información."

(en detalles)
"Dependencies of the following packages could not be satisfied: true-combat-elite"

Total, para más detalles fui a la consola usando "sudo aptitude install true-combat-elite" y me arroja lo siguiente:

ad********@ad******-laptop:~$ sudo aptitude install true-combat-elite
Leyendo lista de paquetes... Hecho                                               
Creando árbol de dependencias                                                    
Leyendo la información de estado... Hecho                                        
Leyendo la información de estado extendido                                       
Inicializando el estado de los paquetes... Hecho                                 
Los siguientes paquetes están ROTOS:                                             
  true-combat-elite                                                              
Se instalarán los siguiente paquetes NUEVOS:                                     
  true-combat-elite-data{a}                                                      
0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 474MB de ficheros. Después de desempaquetar se usarán 479MB.
No se satisfacen las dependencias de los siguientes paquetes:
  true-combat-elite: Depende: libstdc++5 (>= 1:3.3.4-1) que es un paquete virtual.
Las acciones siguientes resolverán estas dependencias

Mantener los paquetes siguientes en la versión actual:
true-combat-elite [Sin instalar]

La puntuación es -9881

¿Acepta esta solución? [Y/n/q/?] y
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho

ad*******@ad********-laptop:~$

Pero ni descarga ni instala nada. lo mismo si uso "sudo apt-get install":

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  true-combat-elite: Depende: libstdc++5 (>= 1:3.3.4-1) pero no es instalable
E: Paquetes rotos

Probé lo de linkear el libstdc++.so.6 a libstdc++so.5 (es decir lo de "sudo ln -s /usr/lib/ ...") y volví a aplicar "sudo aptitude install true-combat-elite" pero me sigue sin instalar nada...

Probé a descargarme el archivo .run de la página www.truecombatelite.com, y al instalar me da el siguiente error:


Verifying archive integrity... All good.
Uncompressing TrueCombat Elite: 0.48-english.................................................................................................................
Please visit http://www.liflg.org
Searching Return to Castle Wolfenstein: Enemy Territory....
Return to Castle Wolfenstein: Enemy Territory found in /usr/share/games/enemy-territory
-e
ERROR!
You need Return to Castle Wolfenstein: Enemy Territory version 2.60!

Could not find Return to Castle Wolfenstein: Enemy Territory

No lo entiendo, si tengo la versión 2.60b ¿como es que me sale ese error?.

No se que hacer, también he intentando bajar el archivo deb de la web de Playdeb, pero firefox me dice que el protocolo (apt) no es reconocido y no consigo bajar el archivo.

¿alguien puede ayudarme?

Gracias

Imagen de anesteciado
+1
0
-1

agrega este repositorio:
deb http://repoubuntusoftware.info karmic all#Ultimate Edition Repository
con synaptic, selecciona para instalar enemy territory y despues instalas el tc:e, te resuelve la dependencia y te advierte que no esta autenticado, lo instalas y listo, TC:E sin problemas, el unico problema que todavia no pude resolver es el punkbuster.

+1
0
-1
Imagen de furtaxi
+1
0
-1

E: Paquetes rotos

Ejecuta en un terminal,

sudo apt-get install -f

sudo aptitude update

Y vuelve a reinstalar .

Por favor, no utilices la palabra "Urgente" para una cuestión menor, hay personas que ni siquiera logran iniciar el sistema.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
La energía no se crea ni se destruye, sólo se cobra... :D

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de marcojaz
+1
0
-1

yo descargue el juego true combat pero no se como instalarlo tengo ubuntu 11.04 espero que me ayuden...!!!! gracias

+1
0
-1
Imagen de pabloj7
+1
0
-1

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/