Centro de software de Ubuntu - PROBLEMA

Imagen de Shakys96
0 puntos

HOla. Tengo un problema y es que en el Centro de Software de Ubuntu, a la hora de instalar un programa, no pasa del 3% Me da este error:

Se requiere la instalación de paquetes no confiables
La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.

O este otro:

Las dependencias del paquete no se pueden resolver
Este error puede ser causado por paquetes de software adicionales necesarios que faltan o no son instalables. Además podría haber un conflicto entre los paquetes de software a los que no se les permite ser instalados al mismo tiempo.

A que se debe?

Imagen de Fenx
+1
0
-1

Intenta estas 2 opciones como sudo
apt-get autoremove
apt-get -f instal

+1
0
-1

Antes de consultar trata de resolverlo con Internet, si te sirvió la ayuda del foro ponle a tu título (Solucionado) para que otros usuarios se beneficien al igual que tú.

4x Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
Ram 3200MB
Monitor L192WS Fla

Imagen de Fenx
+1
0
-1

Hola
Tengo el mismo error, buscando desde la consola igualmente tengo errores instalando programas usando apt-get todavía no encuentro alguna solución.

Veamos que nos dice el google :)

Con todo lo que he intentado es

En algunas páginas recomiendan hacer esto desde consola, inténtale a ver si te sirve en mi caso no ha sido posible.

sudo dpkg --configure -a --

Saludos

+1
0
-1

Antes de consultar trata de resolverlo con Internet, si te sirvió la ayuda del foro ponle a tu título (Solucionado) para que otros usuarios se beneficien al igual que tú.

4x Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
Ram 3200MB
Monitor L192WS Fla

Imagen de Fenx
+1
0
-1

Parece que ya pude.
Intenta ir a Sistema --> Administración --> Origenes de software, activa la opción Software Libre Soportado por Canonical (main)

Saludos

P.D. Si te funciona la solución por favor edita el titulo del post y lo pones así:
Centro de software de Ubuntu - PROBLEMA (Solucionado), por si hay algún otro usuario que pasa por el mismo problema.

+1
0
-1

Antes de consultar trata de resolverlo con Internet, si te sirvió la ayuda del foro ponle a tu título (Solucionado) para que otros usuarios se beneficien al igual que tú.

4x Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
Ram 3200MB
Monitor L192WS Fla

Imagen de emisariodin
+1
0
-1

Hola , soy nuevo en esto. A mi me paso lo mismo y se soluciono cuando corregi el kernel mal instalado que tenia. Al intentar actualizar mi kernel, lo hice mal y me c...go las instalaciones de programas. Solo tuve que borrar el nuevo por synaptic.

+1
0
-1
Imagen de Nuke
+1
0
-1

Gracias me ha servido :D
Quite la opcion de Software Libre Soportado por Canonical (main) al contrario de lo que salia ahi jaja
me ha funcionado
Saludos

+1
0
-1
Imagen de pereira91
+1
0
-1

etngo ubuntu 11.10 y tengo el mismo problema que se plantea en este hilo...
e probado todo lo que se dice aqui y noe conseguido nada...
si alguien pudiera ayudar se agradece...
describo mi caso para ayudar a quien se decida a ayudar:
abro el centro de software, voy a algun programa y le doy a instalar, me solicita la contraseña de administracion para proceder a la instalacion, la intriduzco y le doy a autenticar, la instalacion comienza pero no avanza, al cabo de 5 o 10 segundos sale un cuadro de dialogo rezando "Falló al descargar los archivos de paquetes. Compruebe su conexión a internet" (mi conexion esta de maravilla sino me hubiera costado escribir estas lineas XD) le doy a aceptar en el cuadro de dialogo, este se cierra y se abre otro diciendo "Se requiere la instalacion de paquetes no confiables. La accion puede necesitarla instalacion de paquetes de fuentes no autenticadas." le doy a aceptar y se vuelve a abrir el mismo cuadro pincho en aceptar y ya se cierra todo y la instalacion se cancela.
pido disculpas por si e nombrado algo con un nombre que no sea el correcto pero vengo de windows y llevo con ubuntu cosa de 1 mes...
si alguien sabe la solucion se agreadece por adelantado

+1
0
-1
Imagen de ccastrillon
+1
0
-1

Hola
Yo tenia el mismo problema y lo solucione haciendo lo siguiente desde una terminal.

sudo apt-get update
luego
sudo apt-get -f install

Y listo desde el centro de software puedo instalar programas sin problemas, espero te sirva.

Saludos

+1
0
-1
Imagen de eduardo_mera
+1
0
-1

yo concuerdo que mejor instalen desde la terminal y unos de los problemas son las dependencias me imagino(si pusieras lo q aparece en la terminal se podria deducir lo q te pasa) mira si son las dependencias yo te recomiendo q cojas papel y lapis y anotes todas las dependencias q t faltes y las instales x separado puede se desde packages.ubuntu.com

+1
0
-1

Eduardo-sama

Imagen de adrianci
+1
0
-1

adrian@adrian-K40IJ:~$ software-center
2011-11-27 10:06:32,211 - softwarecenter.ui.gtk3.em - INFO - EM's: 17 13 20
2011-11-27 10:06:35,696 - softwarecenter.ui.gtk3.utils - INFO - Softwarecenter style provider for ambiance Gtk theme: /usr/share/software-center/ui/gtk3/css/softwarecenter.css
2011-11-27 10:06:41,874 - softwarecenter.ui.gtk3.app - INFO - software-center-agent finished with status 0
Traceback (most recent call last):
File "/usr/share/software-center/softwarecenter/ui/gtk3/views/appdetailsview_gtk.py", line 579, in _on_button_apply_clicked
AppDetailsViewBase.apply_changes(self.view)
AttributeError: type object 'AppDetailsViewBase' has no attribute 'apply_changes'
Violación de segmento (`core' generado)

El programa abre perfectamente pero cuando intento instalar un programa se queda ahí colgado.....
que puedo hacer?

+1
0
-1

Adrián

Imagen de save_the
+1
0
-1

hola yo cambie el servidor, en mi caso era mexico y puse, sistema-admon-origen de software y cambie a servidor principal, ahora funciona excelente

+1
0
-1
Imagen de JOSE TORREALBA
+1
0
-1

por ejemplo el Barry
los descargo, los guarda y se abren con el gestor de archivadores,
mas no se dejan instalar, tienen extension .tar.gz me paso con el paquete Barry, el Netscape Navigator y el firefox 12

si descargo otras versiones q si me deberian funcionar pero con wine... como por ejemplo el paquete Blackberry desktop software que es para windows, lo instala pero no lo ejecuta me arroja este error en una pantallita de dialogo:

Unhandled exception: C++ exception(object = 0x0033f8c4, type = 0x781b5744) in 32-bit code (0x7b839cf2).
Register dump:
CS:0073 SS:007b DS:007b ES:007b FS:0033 GS:003b
EIP:7b839cf2 ESP:0033f818 EBP:0033f87c EFLAGS:00000203( - -- I - - -C)
EAX:7b826245 EBX:7b894ff4 ECX:781b5744 EDX:0033f844
ESI:e06d7363 EDI:0033f94c
Stack dump:
0x0033f818: 0033f8a8 0000000c 75b57c3a e06d7363
0x0033f828: 00000001 00000000 7b839cf2 00000003
0x0033f838: 19930520 0033f8c4 781b5744 7bc65ceb
0x0033f848: 7bc3512f 0000002c 78132bc6 00474b8c
0x0033f858: 00000080 78138b51 00000000 0033f870
0x0033f868: 781323ff 781c3bc8 7b839caa 00000000
Backtrace:
=>0 0x7b839cf2 in kernel32 (+0x29cf2) (0x0033f87c)
1 0x78158e89 in msvcr80 (+0x28e88) (0x0033f8b4)
2 0x78160e7c in msvcr80 (+0x30e7b) (0x0033f8d0)
3 0x00406c4a in rimbblaunchagent (+0x6c49) (0x0033fbb0)
4 0x00409620 in rimbblaunchagent (+0x961f) (0x0033fc8c)
0x7b839cf2: subl $4,%esp

mi Firefox es el 7 quiero instalar el 12 me sale en esa misma extension la descarga, porque si la hago a que se ejecute automaticamente, igual lo abre es el gestor de archivadores

tengo instalado UBUNTU 11.10 Desktop

+1
0
-1
Imagen de Andre De Nys
+1
0
-1

No ha sido posible configurar la parte del sonido de mi laptop, que funciona perfectamente bien con W 8, hay algo que me pueden recomendar?

+1
0
-1