no tngo salida a internet cn modem RTB

hola a todos!

soy un usuario de debian desde ace algunos años y aora e instalado en mi amd64 el ubuntu para ver k tal esta pero tngo un problemilla k espero k alguien me solucione.

el caso es k tengo un modem RTB normal y corriente (tngo tarifa plana ) y utilizo el ppp para conectar a internet( lo tipico el pon y el poff )

e configurado la conexion cn pppconfig como siempre pero al conectar no me deja salir a internet.
el modem conecta y todo bien pero no se si sera la puerta de enlace k no la autocofigura o nose k no me sale a internet.

muchas gracias por adelantado

un saludo!

Imagen de Anónimo
+1
0
-1

Hola
Puedes dar alguna información sobre el modem (marca, externo o interno,...).

+1
0
-1
Imagen de joseluis
+1
0
-1

¿Al configurar con pppconfig pusiste las DNS primaria y secundaria?

Cuando te conectas deberías tener en /etc/resolv.conf algo parecido a

 nameserver 62.14.2.1
 nameserver 62.14.63.145

Si no lo tienes prueba a meter las líneas anteriores (con las IP's de tus DNS)

+1
0
-1

Fdo. Forense asesino, Censor fundamentalista, Fustigador de novatos y Patético maleducado

Imagen de euphoria
+1
0
-1

hola, yo tnengo un problema tambien. recien instalado el ubuntu, instale un paquete de gnome-ppp. mi modem es un conceptronic externo mdelo c56ew por puerto serie. configuro el gnome-ppp con todo y le pongo detectar modem y lo pilla, tengo mi usuario en el groupo DIP y al poner conectar despues de 45 segundo marcando y todo me sale: PPP: not enable Don't know what to do! Starting pppd and hoping for the best.
--> Unable to run /usr/sbin/pppd.
--> Check permissions, or specify a "PPPD Path" option in wvdial.conf.
y no me conecta y si pongo modo "estupido" :) se me conecta a veces pero no envio ni recibo. la configuracion esta bien seguro y las dns son las que uso en windows asi que tampoco es el problema. soy nuevo en linux pero llego a la consola y tengo acceso root pero por supuesto no tengo internet asi que de apt-get nada :)si me pueden ayuda, gracias de antemano...

salu2:Euphoria

Software is like sex, is better when is free...

+1
0
-1

Software is like sex, is better when is free...

Imagen de Anónimo
+1
0
-1

tengo un sound blaster external v.92, las dns estan bien y todo configurado igual k acia en debian pero no me da salida nose porke. para debian no ace falta instalar nada para k funcione el modem, solo cofiguro el pppconfig y listo.

tambien tngo una tarjeta de red pero no la confugure al instalar ubuntu pk no me ace falta ya k no la uso para nada aun. no creo k se a ese el problea pk en debian tpc la configuraba e iba bien todo.
muchas gracias por adelantado

+1
0
-1