Barras de herramientas

Imagen de Gabberstyle
0 puntos

No se que ha pasado que apague el pc y al reiniciar se me fueron las barras de herramientas del escritorio y no se como volverlas a poner.

Me estoy volviendo loco, por favor si alguien sabe como resolverlo que lo diga. Gracias de antemano.

Imagen de yerga
+1
0
-1

Supongo que te refieres al panel, prueba ejecutando gnome-panel y cuando guardes la configuracion (si no lo haces por defecto creo que esta en sesiones, aunque no estoi seguro) al reiniciar ya te saldrá de nuevo el panel.

Un saludo.
-----------------------------------------------------------------------
Linux user: 372827
Jabber: yerga@jabber.org
M$N: yerga@linuxmail.org

+1
0
-1

Un saludo.
------------------------------------------------------------------------
GNU/Linux user: 372827
Jabber: yerga@jabber.org
M$N: yerga@linuxmail.org

Imagen de bull3tpr00f
+1
0
-1

O tambien renombrando el directorio /home/usuario/.gconf/apps/panel y reiniciando las X, todo volvera a su estado inicial (por defecto). si lo quieres hacer mas radical, borra el directorio /home/usuario/.gconf y la proxima vez que reinicies las X todo deberia aparecer en su lugar.

Salu2

________________________________________________

"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1
Imagen de Gabberstyle
+1
0
-1

No encuentro el .gconf por ningun lado, es como si no estuviese

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

El directorio .gconf es un directorio oculto. Para listar directorios y archivos (incluidos los ocultos) escribe 'ls -a' en el directorio home del usuario en cuestión y comprobarás que el directorio .gconf (y muchos otros) esta ahí.

Salu2

________________________________________________

"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1
Imagen de Gabberstyle
+1
0
-1

Perdonad otra vez, pero soy un usuario nuevo de linux y quisiera saber que es eso de reiniciar las X y como se hace. Gracias otra vez.

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Reiniciar las X se refiere a reiniciar el servidor grafico sin necesidad de reiniciar la computadora. Con un simple Ctrl+Alt+Backspace reiniciarás las X.

Salu2

PD sobra decir que la tecla Backspace es la de retroceso xD

________________________________________________

"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1
Imagen de Gabberstyle
+1
0
-1

Nada que no quiere, hago lo que me decis, pero sigo sin barra de herramientas.

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

A ver, leete este hilo del foro de Guadalinex.org, aver si te sirve.

Salu2
______________________________________
Blog de cutOff

+1
0
-1
Imagen de arriero
+1
0
-1

Solo una pregunta compañero, por un casual ¿has upgradeado el sistema ubuntu con repositorios no oficiales o haz usado repositorios q no sean de ubuntu?
Si tu respuesta es afirmativa te toca upgradear todo el sistema o parte de el ya q tuve un fallo parecido y era gnome-panel q de los repositorios ubuntu a los debian hay un cambio o salto en versiones de gnome q utiliza otras librerias y se queda fuera de combate :-)
Al final como siempre acabo en KDE q controlo mejor el tema :-).Ahora mismo estoy con KDE 3.3.2 me gusta mas q gnome por muy bonitoq lo pongan.
............................................
usuario linux register nº#316217
Linux una forma de vida

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de Anónimo
+1
0
-1

Yo tenia este problema hasta hace unos momentos, y leyendo estos y otros post's por aqui intente simplemente instalar gnome-panel.

"#sudo apt-get install genome-panel"

Lo unico que paso fue que me pidio el cd de instalacion de ubuntu lo que lo hizo incluso mas rapido.

Ojala esto te sirva

PD. estoy en warty y si instalo desde repositorios no oficiales y este me parece el origen del problema.

Saludos
Hernando

+1
0
-1