Consulta de UBUNTU

Imagen de juan_carlos
0 puntos

Hola

soy nuevo en este ambiente y quiero hacerles una consulta

tengo un notebook compaq armada E500 de 600 Ghz, 128 MB de Ram y disco duro de 11 GB

participe en un taller de UBUNTU y me dijeron que no habia problema de instalarlo en mi pc

Procedi a probar en un live Cd de UBUNTu antes de instalarlo en mi notebook

al instalarlo me arroja el siguiente error: TEMPORARY FAILURE IN NAME RESOLUTION

despues arroja otra pantalla el error: FAILER TO START THE X SERVER (YOUR GRAPHICAL INTERFACE)

pasa toda estos errores y queda en PANTALLA CONSOLA

me gusto este sistema operativo y quiero instarlo

si alguien me puede indicar que hacer de los agradezco

salu2

juan carlos

Imagen de gabiel
+1
0
-1

El primer mensaje es normal si todabía no has configurado una conexión de red. En cuanto al segundo,indica que no ha podido iniciar el servidor gráfico, para saber el motivo en concreto busca mensajes de error en el registro del mismo (en /var/log/Xorg.0.log). Publica esos mensajes junto con algo de información de tu sistema, tarjeta gráfica etc.

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de juan_carlos
+1
0
-1

Desde ya gracias Gabiel

La tarjeta de video es ATI RAGE MOBILITY P/M AGP 2X(A21/2)

Y el notebook tiene win xp

consulta...donde veo la instrucción: /var/log/Xorg.0.log)

salu2,

juan carlos

+1
0
-1
Imagen de felherna
+1
0
-1

para ver eso, tienes que hacer lo siguiente en la terminal

sudo mousepad /var/log/Xorg.0.log

si no tienes el mousepad, entonces usa otro editor de texto, gedit,

entonces sudo gedit /var/log/Xorg.0.log

no se como mas poder ayudar, pero solo se que asi puedes ver los logs.

luego dejale aca a gabriel lo que esta ahi, para que te pueda ayudar.
saludos

+1
0
-1
Imagen de gabiel
+1
0
-1

/var/log/Xorg.0.log no es una instrucción, es un archivo de texto; puedes leerlo comodamente mediante less /var/log/Xorg.0.log, usa las teclas del cursor para desplazarte por el archivo y q para salir de less.

Saludos.

PD: gedit y mousepad no son de mucha ayuda si no se puede iniciar el servidor gráfico ;)

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de juan_carlos
+1
0
-1

Gabriel

te cuento q me ha ido mal con la instalacion de UBUNTU, al parecer no quiere nada con el equipo

ahora de instala y deja una pantalla negra con el acceso:

ubuntu@ubuntu: ~$

asi q sigo buscando informacion en los foros.

salu2 y gracias por tu apoyo

juan carlos

+1
0
-1
Imagen de gabiel
+1
0
-1

Precisamente ahí es en donde tienes que escribir el comando que te mencionaba (less /var/log/Xorg.0.log), lee la salida del mismo y publica los mensajes de error que aparezcan.

Seguramente la solución pase por cambiar el controlador gráfico a uno genérico (vesa), y después instalar los controladores propietarios de ATI; pero para estar seguros es necesario conocer los mensajes de error.

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de mmoroca
+1
0
-1

Prueba a ejecutar, como root o con sudo, dpkg-reconfigure xserver-xorg, responde a las preguntas, selecciona los valores correctos (casi todos los de por defecto funcionan OK habitualmente) con cuidado en el tamañode la memoria de la tarjeta, resolución soportada y bits de color...

+1
0
-1