problema con libfame0

Imagen de FedeTheGreat
0 puntos

acavod e terminar de instalar los gstreamer0.8-ffmpeg y gstreamer0.8-plugins, todo bien hasta que:
"Los siguientes paquetes tienen dependencias incumplidas:gstreamer0.8-fame: Depende: libfame0 pero no está instalado"
ok. instalemos libfame0 digo yo y hago sudo apt-get install libfame0 y o sorpresa!!!!!
federico@linux:~$ sudo apt-get libfame0
E: Operación inválida: libfame0
federico@linux:~$ sudo apt-get install libfame0
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Se instalarán los siguientes paquetes NUEVOS:
libfame0
0 actualizados, 1 se instalarán, 0 para eliminar y 0 no actualizados.
2 no instalados del todo o eliminados.
Se necesita descargar 0B/86,0kB de archivos.
Se utilizarán 352kB de espacio de disco adicional después de desempaquetar.

Preconfigurando paquetes ...
(Leyendo la base de datos ...
117592 ficheros y directorios instalados actualmente.)
Desempaquetando libfame0 (de .../libfame0_0.9.0-0unofficialubuntu1_i386.deb) ...dpkg: error al procesar /var/cache/apt/archives/libfame0_0.9.0-0unofficialubuntu1_i386.deb (--unpack):
intentando sobreescribir `/usr/lib/libfame-0.9.so.0.0.0', que está también en el paquete libfame-0.9
Se encontraron errores al procesar:
/var/cache/apt/archives/libfame0_0.9.0-0unofficialubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
federico@linux:~$
como puedo solucionar esto? es tema de repositorios? tengo que eliminar alguno? como puedo instalar el libfame0 y asi evitar tener dependencias incunplidadas y poder disfrutar a pleno de mi multimedia?
muchas gracias!

Imagen de FedeTheGreat
+1
0
-1

hay determinados avi (divx calculo que son en realidad) que solo los puedo ver con vlc y Xfmedia pero con una calidad pobre y no se veian asi antes...

Creo que este post no iba aca, perdon!!!
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de Everio
+1
0
-1

Pues, intenta instalando:

sudo apt-get install libfame-0.9 libfame-dev

no libfame0, haber ke pasa, probablemente libfame0 esta como paquete roto, asi ke primero desinstalalo.

Despues me dices si eso lo soluciono, Byes.

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

aparentemente el problema venia por culpa del dvd rip que usaba una version mas nueva del libfame, eliminado el dvd rip, eliminado libfame, se pudo instalar GStreamer con todos sus plugin, multiverse y unofficial Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de lupu
+1
0
-1

Yo también uso VLC, de echo lo usaba cuando estaba en Windows.

Lupu.
Cultura y Software libres.
http://www.lupu.aisasistemas.com

+1
0
-1

Lupu.
Cultura y Software libres.
http://www.lupu.aisasistemas.com