¿Internet lento?

Imagen de mustermark
0 puntos

¿Es impresion mia o la navegacion en internet es bastante más lenta en ubuntu (de hecho tambien lo he notado en fedora) que en windows? ¿Puede ser culpa de algo que no tenga bien configurado (soy bastante novato)?

Imagen de ronald
+1
0
-1

Probablemente sea que te falta algo en los navegadores, usas FireFox?

Verifica si los sitios que visitas requieren de plugin's como Flash, JRE, etc., también puede ser que si los sitios que visitas tienen errores tipo javascript el navegador se ve en la necesidad de guardarlos en bitácora (Consola javaScript).

Debería, más bien, ser más rápido que el Window$, más rápido en cuestión de procesamiento de la data que está llegando, porque al final ambos S.O estarían usando el mismo Ancho de banda disponible en tu conexión

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Segarra
+1
0
-1

A mi tb me da la sensacion de que me va mas lento que el Windows, pero creo que cuando va mas lento es con el FireFox, pq cuando baja actualizaciones, si jago caso a la velocidad de bajada que aparece en pantalla, va bien... del orden de 100/110 ks para una linea de 1Mb

El problema quiza sea que como la mayoria de paginas estan pensadas para Explorer, pues con el Firefox va MUY lento.

Silver Segarra

+1
0
-1

Ubuntu 13.10

Imagen de Segarra
+1
0
-1

A mi el firefox cuando dice de instalar algun plugin y le digo que AAADELANTE, siempre encuentra algun problema :(
Silver Segarra

+1
0
-1

Ubuntu 13.10

Imagen de Anónimo
+1
0
-1

Hola!

Pues, és verdad, he llegado hasta aqui buscando por una solución de este problema, y creo que no és solo sensación no, va mas lento!!

Que hacemos?

Que alguien nos ayude..

Mientras eso voy googleando....:)

Salu2

www.rafael.cat

+1
0
-1
Imagen de Anónimo
+1
0
-1

En ubuntu breezy me iba bien internet, ahora con ubuntu dapper me va lentisimo. Desesperante. Tanto con firefox como epiphany.

Supongo que esto le tiene que ocurrir a todo el mundo.

Alguien ha visto por ahi publicado como solucionarlo?

NOTA: No soy informatico. Si alguien va a explicar como solucionarlo, que lo haga para que torpes como yo también lo entendamos, por favor.

Muchas gracias.

+1
0
-1
Imagen de Anónimo
+1
0
-1

por favor ...... la velocidad de internet depende mucho mas de tu proveedor de Internet, de tu tarjeta de red, y los DNS que tengas ....
les sugiero que busquen DNS Publicos o se quejen con su proveedor .....echarle la culpa al SO o la browser ..es muy de principiantes!!!!!!!!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola, soy usuario de linux desde hace ya muchos años, si bien tube más de un problema, siempre encontre la solución ya sea buscando en libros, bbs , internet, gente etc... Primeramente echarle la culpa al browser o a la distro NO ESTA MAL... de hecho, toda distro de linux o cualquier SO se encuentra en constante desarrollo, y absolutamente ninguna es perfecta, tu respuesta seria exactamente igual a la q te dicen si llamas a isp por algun problema (te ayudan a enchufar el cable a la PC...y si eso no soluciona tus problemas..no es asunto de ellos)...Y ESTA MAL!!!
Bueno, ya somos varios los que tenemos el mismo problema, yo soy de argentina, y por lo q lei le paso a mucha gente de todo el mundo, por ende los isp no son los responsables, no hace mucho instale la distro Ubuntu, y fue la unica con q tengo problemas con la conección de internet, con otras distro no tube problemas (Knoppix, Debian, Fedora, Slackware), por ende, SI es un problema de la distro... (de hecho el ubuntu esta basado en debian...), por el momento no logre hacer q valla mas rapido mi conección (probe tanto con rj45 como con usb)... voy a seguir averiguando sobre el tema y si logro arreglarlo posteare de nuevo...

+1
0
-1
Imagen de jujen69
+1
0
-1

Listo gente solucionado, bajen un kernel desde http://www.toptech.lkams.kernel.org/pub/linux/kernel/v2.6/linux-2.6.17.t...
Compilen mediante lo siguiente

bash:/usr/src/linux$ sudo make menuconfig

bash:/usr/src/linux$ sudo make-kpkg clean

bash:/usr/src/linux$ sudo make-kpkg --append-to-version=.XXXX --initrd kernel_image

bash:/usr/src$ sudo dpkg -i kernel-image-2.6.8.1.XXXX_10.00.Custom_i386.deb

bash:/usr/src$ sudo rm linux

LISTO

Ok donde dice xxxx pones el indicativo que quieras (yo puse linuz) y listo...
No se porque no anda bien la carga de paginas con ubuntu, kernel 2.6.15-26-686

espero que lo solucionen ustedes tmb.

Pd: no se olviden de aplicar cambios con sudo grub-install /dev/hdx donde x es tu disco principal
Pd2: con este kernel a mi me anda todo 10 pts.

Salutes Gente!!!

+1
0
-1

Salutes Gente!!! ...no era necesario tanto sufrimiento. J.T.

Imagen de TASADAR-F
+1
0
-1

Es que tienes que instalarlos con el APT

+1
0
-1
Imagen de mustermark
+1
0
-1

Utilizo el Firefox tanto en Ubuntu como en windows, y entro a las mismas paginas, asi que no deberia ser problema del navegador. La velocidad de descarga es normal, la diferencia la noto al navegar.

+1
0
-1
Imagen de mangapan
+1
0
-1

en la seccion de Documentación, mas concretamente en la Guia de Ubuntu. Hay un apartado que es para optimizar el navegador. Probad los cambios y ver si teneis mejorias.

un salu2

+1
0
-1
Imagen de Anónimo
+1
0
-1

A mi me funcionaba bastante lento hasta que en pppoeconf dije no a la opcion de longitud de paquetes propuesta de 14xx bytes, en otras palabras, dejé que pppoe la asignara.

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Si usas un modem ADSL puede tener que ver con su configuracion

+1
0
-1
Imagen de turnoff
+1
0
-1

A mi me anda lento con el kernel de dapper.

Tengo una sola instalación con dapper y elijo el kernel al iniciar la pc. Con el kernel de breezy todo es normal.

Si inicio con el kernel de dapper, entonces:

-internet anda lento, al punto de no poder ver los sitio. Los tiempos en los pings son del doble o triple del tiempo
-el sonido de gdm se repite al infinito
-la pc no apaga sola

+1
0
-1

-------------------------------------
Eco21 multisitio
eco21.com.ar - ecología
portalcoop.com.ar - economía social

Imagen de Anónimo
+1
0
-1

Tengo el mismo problema que describen... pense que era mi tarjeta wifi, pero concuerdo en que las actualizaciones las hace rapidisimo, no asi la navegacion, se demora siglos en cargar las paginas... ¿Alguien a encontrado algo?...

Este es el unico "pero" que tengo para cambiar de windows a ubuntu

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno, en primer lugar, diré que sólo llebo un par de años en linux, por lo que tampoko es que esté muy experimentado. Tambien quisiese pedir perdón por los posibles fallos ortográficos (costumbres de los chat al escribir rápido).

Empezaré por decir que yo andaba con el mismo problema desde hace unos meses (tanto en kubuntu/ubuntu como en opensuse), y tras visualizar en qué se perdía mayormente ese tiempo, deduje que era en la resolución de nombres, por lo que opté por montarme mi propio servidor lokal dns.

Al principio lo monté localmente sobre cada máquina, obteniendo unos fabulosos resultados, y después lo implementé sobre la máquina que hace de servidor en mi red (servidor smb, nfs, dhcp, dns, mldonkey, apache, php, mysql...) (he de reconocer que son bastantes servicios para un pentium II 400, pero linux lo aguanta todo.

Bueno, el proceso es bien sencillo:

1- Instalamos bind9: Mediante GUI (synaptic por ejemplo) o por medio de un "sudo aptitude install bind9"
2.- Configuramos el servidor dns para que haga las peticiones a los servidores dns correspondientes:
- sudo nano /etc/bind/named.conf.options (editando uno de los archivos de configuración de bind)
- Editamos las siguientes líneas:

// forwarders {
// 0.0.0.0;
// };

a) borramos las //
b) sustituimos 0.0.0.0 por las dns de nuestro proveedor de internet (puedes consultarlas aquí si no las conoces http://www.bandaancha.st/toolsdns.php )
(se quedaría más o menos así para mi proveedor de servicios comunitel)

forwarders {
212.145.4.97;
212.145.4.98;
};

IMPORTANTE: No olvideis los ; después de cada dns y de }
3.- Salimos y lo guardamos (control + x)
4.- Reiciamos bind9 con un "sudo /etc/init.d/bind9 restart"
5.- Especificamos a nuestro sistema que use el servidor dns local:
- Editamos /etc/resov.conf
- Sustituimos los servidores dns especificados por 127.0.0.1 (si no saves que hacer en este archivo, puedes borrarlo todo completamente y dejar sólo esta línea => "nameserver 127.0.0.1" sin las comillas, claro está).
- Reiniciamos la red con un "sudo /etc/init.d/networking restart".

Y a probar nuestra navegación.
Ya todo os debería ir de perlas.
Si se desea implementar en un servidor aparte (no en cada máquina local), hacer los pasos en el equipo que vayais a utilizar como servidor y en los demás equipos de la red, sólo tendreis que especificar en la configuración dns, la ip del equipo servidor.

Si quereis ampliar un poco más, os dejo enlaces de unos manuales para ampliar algo más (están en nivel básico de usuario novel)
http://guia-ubuntu.org/hoary/doku.php?id=servidor:servidor_dhcp
http://www.gpltarragona.org/archives/421

Un saludo

Dr. Fásiko
[En los cd's de Micro$oft, al revés se escucha un mensaje satánico. Eso no es lo peor, al derecho te instala Windows]

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno, en primer lugar, diré que sólo llebo un par de años en linux, por lo que tampoko es que esté muy experimentado. Tambien quisiese pedir perdón por los posibles fallos ortográficos (costumbres de los chat al escribir rápido).

Empezaré por decir que yo andaba con el mismo problema desde hace unos meses (tanto en kubuntu/ubuntu como en opensuse), y tras visualizar en qué se perdía mayormente ese tiempo, deduje que era en la resolución de nombres, por lo que opté por montarme mi propio servidor lokal dns.

Al principio lo monté localmente sobre cada máquina, obteniendo unos fabulosos resultados, y después lo implementé sobre la máquina que hace de servidor en mi red (servidor smb, nfs, dhcp, dns, mldonkey, apache, php, mysql...) (he de reconocer que son bastantes servicios para un pentium II 400, pero linux lo aguanta todo.

Bueno, el proceso es bien sencillo:

1- Instalamos bind9: Mediante GUI (synaptic por ejemplo) o por medio de un "sudo aptitude install bind9"
2.- Configuramos el servidor dns para que haga las peticiones a los servidores dns correspondientes:
- sudo nano /etc/bind/named.conf.options (editando uno de los archivos de configuración de bind)
- Editamos las siguientes líneas:

// forwarders {
// 0.0.0.0;
// };

a) borramos las //
b) sustituimos 0.0.0.0 por las dns de nuestro proveedor de internet (puedes consultarlas aquí si no las conoces http://www.bandaancha.st/toolsdns.php )
(se quedaría más o menos así para mi proveedor de servicios comunitel)

forwarders {
212.145.4.97;
212.145.4.98;
};

IMPORTANTE: No olvideis los ; después de cada dns y de }
3.- Salimos y lo guardamos (control + x)
4.- Reiciamos bind9 con un "sudo /etc/init.d/bind9 restart"
5.- Especificamos a nuestro sistema que use el servidor dns local:
- Editamos /etc/resov.conf
- Sustituimos los servidores dns especificados por 127.0.0.1 (si no saves que hacer en este archivo, puedes borrarlo todo completamente y dejar sólo esta línea => "nameserver 127.0.0.1" sin las comillas, claro está).
- Reiniciamos la red con un "sudo /etc/init.d/networking restart".

Y a probar nuestra navegación.
Ya todo os debería ir de perlas.
Si se desea implementar en un servidor aparte (no en cada máquina local), hacer los pasos en el equipo que vayais a utilizar como servidor y en los demás equipos de la red, sólo tendreis que especificar en la configuración dns, la ip del equipo servidor.

Si quereis ampliar un poco más, os dejo enlaces de unos manuales para ampliar algo más (están en nivel básico de usuario novel)
http://guia-ubuntu.org/hoary/doku.php?id=servidor:servidor_dhcp
http://www.gpltarragona.org/archives/421

Un saludo

Dr. Fásiko
[En los cd's de Micro$oft, al revés se escucha un mensaje satánico. Eso no es lo peor, al derecho te instala Windows]

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno, en primer lugar, diré que sólo llebo un par de años en linux, por lo que tampoko es que esté muy experimentado. Tambien quisiese pedir perdón por los posibles fallos ortográficos (costumbres de los chat al escribir rápido).

Empezaré por decir que yo andaba con el mismo problema desde hace unos meses (tanto en kubuntu/ubuntu como en opensuse), y tras visualizar en qué se perdía mayormente ese tiempo, deduje que era en la resolución de nombres, por lo que opté por montarme mi propio servidor lokal dns.

Al principio lo monté localmente sobre cada máquina, obteniendo unos fabulosos resultados, y después lo implementé sobre la máquina que hace de servidor en mi red (servidor smb, nfs, dhcp, dns, mldonkey, apache, php, mysql...) (he de reconocer que son bastantes servicios para un pentium II 400, pero linux lo aguanta todo.

Bueno, el proceso es bien sencillo:

1- Instalamos bind9: Mediante GUI (synaptic por ejemplo) o por medio de un "sudo aptitude install bind9"
2.- Configuramos el servidor dns para que haga las peticiones a los servidores dns correspondientes:
- sudo nano /etc/bind/named.conf.options (editando uno de los archivos de configuración de bind)
- Editamos las siguientes líneas:

// forwarders {
// 0.0.0.0;
// };

a) borramos las //
b) sustituimos 0.0.0.0 por las dns de nuestro proveedor de internet (puedes consultarlas aquí si no las conoces http://www.bandaancha.st/toolsdns.php )
(se quedaría más o menos así para mi proveedor de servicios comunitel)

forwarders {
212.145.4.97;
212.145.4.98;
};

IMPORTANTE: No olvideis los ; después de cada dns y de }
3.- Salimos y lo guardamos (control + x)
4.- Reiciamos bind9 con un "sudo /etc/init.d/bind9 restart"
5.- Especificamos a nuestro sistema que use el servidor dns local:
- Editamos /etc/resov.conf
- Sustituimos los servidores dns especificados por 127.0.0.1 (si no saves que hacer en este archivo, puedes borrarlo todo completamente y dejar sólo esta línea => "nameserver 127.0.0.1" sin las comillas, claro está).
- Reiniciamos la red con un "sudo /etc/init.d/networking restart".

Y a probar nuestra navegación.
Ya todo os debería ir de perlas.
Si se desea implementar en un servidor aparte (no en cada máquina local), hacer los pasos en el equipo que vayais a utilizar como servidor y en los demás equipos de la red, sólo tendreis que especificar en la configuración dns, la ip del equipo servidor.

Si quereis ampliar un poco más, os dejo enlaces de unos manuales para ampliar algo más (están en nivel básico de usuario novel)
http://guia-ubuntu.org/hoary/doku.php?id=servidor:servidor_dhcp
http://www.gpltarragona.org/archives/421

Un saludo

Dr. Fásiko
[En los cd's de Micro$oft, al revés se escucha un mensaje satánico. Eso no es lo peor, al derecho te instala Windows]

+1
0
-1
Imagen de anjz
+1
0
-1

Ya lo había leido en algun sitio, y googleando en ingles lo confirmé.
Se trata del servidor DNS.
Por lo que lei, algunos proovedores de internet tienen DNS que con linux no funcionan tan rapido (no se muy bien porque).
Yo tengo ONO y por lo visto es lo que me sucedía, asi que decidi cambiar los DNS que tengo, por otros que busqué en google.
La idea es buscar DNS Publicos.

Yo me añadí estos tres y me va muy bien:

204.127.160.3
70.85.116.133
204.60.0.3

Para hacerlo:

1. Sistema > Administracion > Red
2. Ir a la pestaña DNS
3. Seleccionar los que tengas y darle a borrar
4. Pulsar sobre añadir, para añadirlos de uno en uno.

Espero que os sirva de ayuda. La verdad es que es un alivio poder navegar a la velocidad normal.

+1
0
-1