aplicacion para abrir los .bin

Imagen de beriev
0 puntos

Hola a todos,tengo el problemilla de que ubuntu no sabe con que aplicacion abrir los .bin ni yo jejejeje estoy intentando instalar una LAMPStack 1.2-1, ya que la necesito para poder usar el programa codeka,pero me quedo en este paso en el que linux me pregunta con que aplicacion quiero abrir el archivo.bin,ya estan marcados como ejecutables en las propiedades,he buscado en el foro y he encontrado preguntas sobre los .bin pero no como asignarle una aplicacion,¿tendre que hacerlo con el comando ./archivoejecutable.bin desde la consola? y si es asi desde que directorio me recomendais instalarlo.

Muchas gracias por todo.

Imagen de mz
+1
0
-1

¿tendre que hacerlo con el comando ./archivoejecutable.bin desde la consola? y si es asi desde que directorio me recomendais instalarlo.

puedes probar como dices, y si ./ no funciona, prueba "sh archivo.bin"

da igual desde donde lo ejecutes, probablemente te saldra un instalador, y ahi tu decides si instalarlo en tu home, o en otro sitio (/opt/ suele venir bien para estos casos). Eso si, si lo quieres instalar en algun sitio que no sea tu home, prepara un sudo, porque no tendras permisos de escritura.

+1
0
-1
Imagen de santiago 14
+1
0
-1

sacale el .bin al nombre del archivo, despues hazle click derecho al archivo, vé a propiedades, pestaña permisos y activa "permitir ejecutar el archivo como un programa", cerrá y hacé doble click en el archivo.
(me funcionó con google earth)

+1
0
-1
Imagen de beriev
+1
0
-1

he ejecutado el bin con el ./ pero no me deja instalarlo en la carpeta donde voy a instlarlo pone esto "That folder does not seem to contain a valid installation of BitNami LAMPStack. The file properties.ini is missing." he metido ahi los .bin por si era que tenian que estar dentro de la carpeta pero dice lo mismo,por lo que veo no encuentra el archivo properties.ini, por cierto tengo dos archivos .bin bajados de aqui http://bitnami.org/stack/lampstack uno es LAMPStack 1.2-1 y el otro PostgreSQL 1.2-1 addon me podriais explicar para que es el ultimo,¿tengo que instalar primero el LAMPStack y luego el otro?

Un saludo y gracias por responder.

+1
0
-1
Imagen de razaAztk
+1
0
-1

Ya te leíste el manual que está en la web que pasaste???????

http://bitnami.org/files/stacks/lampstack/1.2-1/lampstack.pdf


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}