(Solucionado) Sonido en ubuntu 910 Compaq presario f700

Imagen de mao1235467890
0 puntos

Hola amigos de ubuntu, hace 2 meses instale ubuntu 9.10 en mi compaq presario f700la y reconocio todo y le instale el driver de nvidia, pero me di cuenta que el sonido se activa solo cuando voy a usar un programa que tenga sonido y suena un ruido como si se activaaran los parlantes. ¿Como puedo dejar el sonido activado para que no suene ese ruido cada vez que quiero escuchar musica o abrir algun programa?
ojala puedan ayudarme.
Gracias

Imagen de tronoslycer
+1
0
-1

YO tambien tengo una compaq presario f700, y tengo el ubuntu 9.10 y nunca he escuchado dicho sonido, pero te recomiendo que instales las librerias libopenal1, alsa-oss, alsa a ver si te soluciona el problema
De humanos...para humanos..

+1
0
-1

De humanos...para humanos..

Imagen de mao1235467890
+1
0
-1

hola instale llas librerias que me dijiste pero sigue el problema, parece que es algo con ahorro de energia y apaga los parlantes del notebook para gastar menos bateria, a lo mejor hay alguna forma de que quede siempre funcionando, porque apenas abro un audio o un video suena como si se prendieran los parlantes, espero que me puedas ayudar.
gracias

+1
0
-1
Imagen de mao1235467890
+1
0
-1

Ya lo arregle, :)

Entrar al archivo de configuracion

sudo gedit /etc/modprobe.d/alsa-base.conf

Cambiar la siguiente linea:

options snd-hda-intel power_save=10 power_save_controller=N

por:

options snd-hda-intel power_save=0 power_save_controller=N

Es decir, cambiar 10 segundos por cero (0) segundos.
Guardar el archivo y cerrar.
Reiniciar el equipo y verificar los cambios realizados.

+1
0
-1