vlc actualizado parcialmente

Imagen de efpc2003
0 puntos

Tengo xubuntu 8.04.4 hardy, actualicé el reproductor vlc de la versión 0.8.6 a la 0.9.9a.1 utilizando este ppa:
"deb http://ppa.launchpad.net/c-korn/vlc/ubuntu hardy main"
"deb-src http://ppa.launchpad.net/c-korn/vlc/ubuntu hardy main" ,
hay dos paquetes que no los actualizó, se mantienen como tal y estos son:
vlc-plugin-alsa (dummy transitional package) y
vlc-plugin-glide (Glide video output plugin for VLC),
la version instalada para ambos es:
0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.3 (hardy-security) 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3 (hardy),
puede llegar a surgir alguna complicación? pues no sé qué función cumplen, o en esta nueva version ya nos son necesarios? espero respuesta, desde ya gracias