como crear mi conexion de internet en ubuntu 9.10

Imagen de vientozonda
+1
0
-1

Creo que este post te va a ayudar:

http://www.ubuntu-es.org/?q=node/80433

Suerte, saludos.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

no me sirve mucho ya que el esta mas avanzado que yo.
yo es primera vez que tengo esto y ni se a donde ir para crear la
conexion y mucho menos ir a donde sale si la tarjeta esta reconocida o no
saludos espero su respuestas

+1
0
-1
Imagen de vientozonda
+1
0
-1

Busca en Aplicaciones > Accesorios el programa Terminal, abre una, copia y pega en ella el siguiente texto:

lspci

Dale enter, te va a pedir que ingreses tu contraseña de usuario, escribela aunque no la veas y dale enter de nuevo.
Te va a tirar un texto, el cual te pido que lo copies y pegues aquí para ver la configuración del hardware de equipo, ahí veremos si ha sido detectado tu modem.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de vientozonda
+1
0
-1

Por una falla de mi firefox envié un comentario duplicado.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

bueno amigos esto es lo que dice y no me pidio contraseña

00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. Device 4380 (rev 10)
03:04.0 Communication controller: Conexant Systems, Inc. HSF 56k Data/Fax Modem



+1
0
-1
Imagen de EnriqueK
+1
0
-1

Al comprobar que tienes un módem Conexant (chip),ahore entra al sitio de "Linuxant" y te descargas el controlador para tu versión de Ubuntu, no recuerdo, pero creo que tienes que inscribirte, pero no pena por ello.
http://www.linuxant.com/drivers/hsf/full/downloads.phpLuego de instalar el controlador, restaróa configurar el módem, para ello edita o creas el archivo /etc/wvdial.conf como guía te pongo el archivo que usaba y que lo tengo guardado para el caso de que deje de tener ADSL

Carrier Check = no 
Stupid mode = on
[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
ISDN = 0
Phone = xxxxxx
New PPPD = yes
Modem = /dev/modem
Username = xxxxxx
Password = xxxxxx
Baud = 460800

Donde xxxxxx son datos que debes poner para tu caso

Para conectarte , abre un terminal y pones

sudo wvdial
+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

ahi un problema nc que modelo de PHONE tengo ya que es uno casero.
y si es mucho pedir me puedes poner le link de descarga directo del driver
ya que entre a esa pagina y no entendi nada
saludos...........

+1
0
-1
Imagen de vientozonda
+1
0
-1

Para crear el archivo que te indica EnriqueK, haz lo siguiente:

Ingresa en la terminal esto:

sudo gedit /etc/wvdial.conf

Y se te abrirá el editor de textos, copia y pega el texto que te escribió EnriqueK y modificalo con tus datos de conexión, luego guarda el archivo.

Para crear un icono en el escritorio para conectarte crea en el un archivo de texto con

sudo wvdial

Lo guardas como "conectar.txt" y en propiedades le das permisos de ejecución, cuando le des doble clic te va preguntar que quieres hacer con el y le das clic a ejecutar en una terminal, para desconectarte cierras esa terminal.

Suerte.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de vientozonda
+1
0
-1

En Phone va el número de tu servidor de internet (el número de marcado)

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de EnriqueK
+1
0
-1

Phone xxxxxx
en donde xxxxxx es el numero de telefono que usas para conectarte a tu proveedor de Internet o sea a tu ISP

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

ok amigo gracia ya entendi eso ahora lo de los driver
driver me puenden dejar el enlace directo

+1
0
-1
Imagen de EnriqueK
+1
0
-1

No entiendo a que te refieres con tipo de teléfono, posiblemente sea el tipo de módem, y este, de acurdo a tu lspsi es del tipo HSF
Te lo puedo subir el driver a Rapidshare por no creo que te sirva que te deje un enlace directo de descargas, pero debes decirne que versión de Ubuntu estás usando.

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

amigo ya entendi lo del telefono y si subelo a un serbidor porfa ah uso ubuntu 9.10 de 32 bit

+1
0
-1
Imagen de EnriqueK
+1
0
-1

Antes de subirlo a Rapidshare , prueba si te va el siguiente enlace directo

http://www.linuxant.com/drivers/hsf/full/archive/hsfmodem-7.80.02.05full/hsfmodem_7.80.02.05full_k2.6.31_17_generic_ubuntu_i386.deb.zip
+1
0
-1
Imagen de EnriqueK
+1
0
-1

Enlace a Rapidshare

http://rapidshare.com/files/367825288/hsfmodem_7.80.02.05full_k2.6.31_17_generic_ubuntu_i386.deb.zip.html
MD5: A992F070A934857F0509C31198EABCB4 

Nota:_ Si tienes problemas en cer los enlaces, recomiendo descargues el complemento para Firefox
"Linkification"

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

amigo una pregunta cm se intala eso normal cm si estuviera en los W o es diferente

+1
0
-1
Imagen de EnriqueK
+1
0
-1

Doble Click, es un paquete .deb

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

ok gracias amigo mañana a primera hora hago todo eso y les cuento cm me va de nuevo muchas gracias a todos

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

bueno primero que todo disculpen el doble post pero ocurio un problema
ya copie lo del usuario y eso en el archivo wvdial.conf ojo este archivo no existia pero se creo cuenado le meti un terminal que me dieron en la primera pagina bueno el problema es que cuando intento conectarme que pongo el comando
sudo wvdial me sale esto

julio@julio-desktop:~$ sudo wvdial
sudo: wvdial: command not found
julio@julio-desktop:~$ 
+1
0
-1
Imagen de EnriqueK
+1
0
-1

Que raro, al parecer no tienes instalado vwdial, prueba con entrar a Sistema-->Administración--> Orígenes de software , luego introduce el CD de instalación y lo agregas como repositorio, luego haces
sudo apt-get update
sudo apt-get install wvdial

Aprovechando la situación, recomiendo hacer además

sudo apt.get install build-essential

Esto último te va a servir para el caso que sea necesario que tengas que compilar el módulo del controlador del módem.

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

bueno amigo solo llego hasta [Sistema-->Administración--> Orígenes de software , luego introduce el CD de instalación]

lo de agregarlo como repositorio nc cm c hace y disculpen la molestia es que soy nuevo en este sistema

+1
0
-1
Imagen de vientozonda
+1
0
-1

Solo marca la casilla que dice "CD-ROM con Ubuntu 9.10 Karmic Koala", ya con esto has agregado el CD como fuente de instalación o Repositorio.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de xdrazenyusan
+1
0
-1

bueno, tengo un problema mucho peor en cuanto conexion a internet

mi coneccion es mediante gprs, mediante un nokia 5200 coniderado un 2.5g aun no me alcanza para el umtsc; en fin, cuando trato de conectarlo, no me sale la conexion de Bolivia, solamente paises cercanos

no se como hacer para sacarle la configuracion q tengo en windows mediante el one touch acces de nokia pc suite; y con esto q nokia aun no ha sacado la version para linux de su nokia pc suite¬¬

en fin, mi compañia proveedora del servicio es Entel Bolivia, la cual no aparece en el listado de proveedora de servicios

+1
0
-1

http://xdrazengnusan.blogspot.com/
La paz es una mentira, solo existe la pasión, la pasión me dara fortaleza, la fortaleza me dará el poder, el poder me llevará a la victoria, la victoria me liberará de mis cadenas

Imagen de vientozonda
+1
0
-1

Te recomiendo abrir un tema nuevo para tu consulta y no hacerla dentro de otro usuario.

Con respecto a tu tema:

Tendrías que ponerte en contacto con tu proveedor de telefonía celular para saber el numero de marcado, el APN, usuario y contraseña.

De todos modos revisa en panel de control, conexiones de internet (si hay alguna), propiedades.

Si no, generalmente como usuario se usa "entelpcs", contraseña "entelpcs", el marcado *99# y el APN "imovil.entelpcs.la extensión de tu pais".

Prueba, si funciona lo hemos logrado a ciegas. :D

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

hola amigo yo sigo sin poder hacer nada hice todo lo que me dicen y nada me tira qno puede aqui le dejo lo que me dice cuendo meto el segundo comando

julio@julio-desktop:~$ sudo apt-get install wvdial
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
El paquete wvdial no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete wvdial no tiene candidato para su instalación
julio@julio-desktop:~$ 

espero su ayuda

+1
0
-1
Imagen de vientozonda
+1
0
-1

Hola Julio...

Antes de instalar cualquier programa mediante consola debes actualizar los repositorios de descarga, estos son sitios que se guardan en una base de datos en el equipo, si no están actualizados puede que no encuentres lo que buscas, para ello haz esto antes de instalar cualquier cosa (hay que hacerlo costumbre :D):

sudo apt-get update

Luego de esto instala mediante:

sudo apt-get install wvdial

No olvides colocar el CD de Ubuntu para que busque ahí también. ;)

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de EnriqueK
+1
0
-1

USo Karmic 64 bits , con conexión ADSL, o sea no tengo módem telefónico, pero sin embargo, si tengo instalado el wvdial , cuando ejecuto sudo wvdial , me sale lo siguiente, enrique@enrique-desktop:~$ sudo wvdial
[sudo] password for enrique:
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
enrique@enrique-desktop:~$

Obviamente no pasa nada, salvo que me indica que el programa si está instalado, por esto me resulta curioso que no lo tengas en tu instalación, tal vez la solución mas simple sea reinstalar Ubuntu y verificar si se instaló el wvdial.

+1
0
-1
Imagen de vientozonda
+1
0
-1

Acabo de probar solo por curiosidad y tampoco lo tengo instalado, uso Karmic 32 y una conexión GPRS, pero me sale esto al instalarlo:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
  libuniconf4.6 libwvstreams4.6-base libwvstreams4.6-extras
Se instalarán los siguientes paquetes NUEVOS:
  libuniconf4.6 libwvstreams4.6-base libwvstreams4.6-extras wvdial
0 actualizados, 4 se instalarán, 0 para eliminar y 242 no actualizados.
Necesito descargar 1.058kB de archivos.
Se utilizarán 2.744kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]?

Es evidente que no tiene los repositorios actualizados.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

bueno amigo aqui te dejo lo que dice cuando pongo esos comandos

julio@julio-desktop:~$ sudo apt-get update
[sudo] password for julio: 
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/main Translation-es
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/restricted Translation-es
Err http://ve.archive.ubuntu.com karmic Release.gpg                            
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic/main Translation-es                    
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic/restricted Translation-es              
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic/universe Translation-es                
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic/multiverse Translation-es              
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic-updates Release.gpg                    
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic-updates/main Translation-es            
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic-updates/restricted Translation-es      
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic-updates/universe Translation-es        
  No pude resolver 've.archive.ubuntu.com'
Err http://ve.archive.ubuntu.com karmic-updates/multiverse Translation-es      
  No pude resolver 've.archive.ubuntu.com'
Err http://security.ubuntu.com karmic-security Release.gpg                     
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com karmic-security/main Translation-es             
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com karmic-security/restricted Translation-es       
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com karmic-security/universe Translation-es         
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com karmic-security/multiverse Translation-es       
  No pude resolver 'security.ubuntu.com'
Err http://ppa.launchpad.net karmic Release.gpg                                
  No pude resolver 'ppa.launchpad.net'
Err http://ppa.launchpad.net karmic/main Translation-es                        
  No pude resolver 'ppa.launchpad.net'
Leyendo lista de paquetes... Hecho                                             
W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic/Release.gpg  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic/main/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic/restricted/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic/universe/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic/multiverse/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic-updates/Release.gpg  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic-updates/main/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic-updates/restricted/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic-updates/universe/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://ve.archive.ubuntu.com/ubuntu/dists/karmic-updates/multiverse/i18n/Translation-es.bz2  No pude resolver 've.archive.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/karmic-security/Release.gpg  No pude resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/karmic-security/main/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/karmic-security/restricted/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/karmic-security/universe/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/karmic-security/multiverse/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'

W: Imposible obtener http://ppa.launchpad.net/bisigi/ppa/ubuntu/dists/karmic/Release.gpg  No pude resolver 'ppa.launchpad.net'

W: Imposible obtener http://ppa.launchpad.net/bisigi/ppa/ubuntu/dists/karmic/main/i18n/Translation-es.bz2  No pude resolver 'ppa.launchpad.net'

W: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.

aqui el segundo comando

julio@julio-desktop:~$ sudo apt-get install wvdial
Luego de esto instala mediante: sudo apt-get install wvdial
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
El paquete wvdial no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete wvdial no tiene candidato para su instalación

+1
0
-1
Imagen de vientozonda
+1
0
-1

Lo que no se es como pasártelo, no se subir archivos a rapishare :(, si me dejas algún e-mail te lo mando como adjunto con las explicaciones, no se si el foro permita esto... saludos

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

Imagen de Julio_MotoMod
+1
0
-1

bueno amigo hice todo lo que me indicaste y ahora sale esto

julio@julio-desktop:~$ sudo wvdial
[sudo] password for julio: 
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
julio@julio-desktop:~$ 
+1
0
-1
Imagen de vientozonda
+1
0
-1

No tienes el modem instalado, revisa los pasos que te indicó EnriqueK donde te indica de donde bajar el driver y como editar el archivo de configuración.

El sitio de descarga del driver era:

http://www.linuxant.com/drivers/hsf/full/downloads.php

Si mal no recuerdo el driver se instalaba con un doble clic no mas.
Y la orden para editar el archivo de configuración del modem era:

sudo gedit /etc/wvdial.conf

Luego guardas los cambios en el mismo y reinicia el PC.
Solo queda iniciar la conexión con wvdial. suerte!

EDITO: En breve te envio al correo el driver para tu modem, hay muchas opciones en la web
para descargar y es un poco confuso.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

amigo pero tengo que instalar el driver de nuevo?

+1
0
-1
Imagen de vientozonda
+1
0
-1

Si, porque aparentemente no está instalado, lo puedes ver en:

julio@julio-desktop:~$ sudo wvdial
[sudo] password for julio: 
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
julio@julio-desktop:~$ 

De todos modos es fácil la instalación y no olvides:

sudo gedit /etc/wvdial.conf

Pegarle el texto de EnriqueK y modificar con tus datos donde el colocó xxxxx, luego guardar el archivo.
Y creo que no quedaría mas, solo probar si conecta. saludos

PD: Después de instalar el driver reinicia la PC.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de EnriqueK
+1
0
-1

Prueba con ejecutar en terminal
sudo hsfconfig y sigues las instrucciones y luego repite los pasos dados antes.
Pregunta: ¿Pudiste instalar build-essential?, estp lo pregunto por que de no poder conseguir conectarte. no va a quedar otra que hacer la instalación desde el código fuente y para eso hace falta tener instalado build-essential

+1
0
-1
Imagen de vientozonda
+1
0
-1

Si el driver sigue sin instalarse es problema de permisos, intenta instalarlo así:

1 - En terminal escribe

sudo nautilus

2 - A continuación se te abrirá el explorador de archivos, busca la carpeta que contiene el instalador y desde ahí le das doble clic.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

bueno quise instalar los driver y me dece que ya los tengo intalado cuando voy a editar el texto esta bien y cuando me trato de conectarme me dice lo mismo

saludos ...........

+1
0
-1
Imagen de Julio_MotoMod
+1
0
-1

hola amigo intente con el sudo nautilus y me abre una carpeta llamada root y le doy al escritorio para buscar el driver y no aparece y cuando lo intento instalar de forma normal me dice que tengo una version mas nueva instalada
ah esto dice cuando ejecuto el comando sudo nautilus

julio@julio-desktop:~$ sudo nautilus
[sudo] password for julio: 

(nautilus:1817): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed

** (nautilus:1817): WARNING **: No marshaller for signature of signal 'UploadFinished'

** (nautilus:1817): WARNING **: No marshaller for signature of signal 'DownloadFinished'

** (nautilus:1817): WARNING **: No marshaller for signature of signal 'ShareCreateError'
Initializing nautilus-gdu extension
Nautilus-Share-Message: Called "net usershare info" but it failed: La «red compartida» devolvió el error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No existe el fichero ó directorio
Please ask your system administrator to enable user sharing.


** (nautilus:1817): WARNING **: bookmark uri is file:///root, but expected file:///root/Desktop
+1
0
-1
Imagen de vientozonda
+1
0
-1

Hola Julio: Busca los drivers en el modo "sudo nautilus" en Sistema de archivos > home > julio > escritorio, ahí están.

Es muy extraño que no te funcione, ya está todo... pero no te preocupes por lo que te sale al ejecutar "sudo nautilus",
es normal y nos aparece a todos.

Estuve buscando algo de info y encontré un programa que se llama "GNOME PPP" es muy fácil de usar y te permite configurar
tu modem en forma gráfica, veo si puedo descargar el paquete .deb y te lo envío al correo. Saludos

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

hola amigo bueno hice eso y me dice error porq ya esta una version mas nueva y instale el programa que me enviaste al correo
pero nc cm usarlo ya que lo instalo y no abrio nada para modificar lo que me dijiste cm le hago para ejecutarlo?

+1
0
-1
Imagen de vientozonda
+1
0
-1

Para ejecutarlo lo abres desde Aplicaciones > Internet > GNOME PPP y ahí fácilmente encontrarás todo lo necesario para configurar tu módem, accede presionando el botón que dice "Configuración".
Si puedo te envío algunos pantallazos del programa al correo ya que no se como subir imágenes a internet :p

Saludos.

+1
0
-1

Ubuntu 10.04 es la prueba de que la grandeza se consigue con trabajo y esfuerzo, no con dinero.

Felicitaciones al grupo de desarrollo de Ubuntu 10.04 por su grandioso trabajo. :)

Imagen de Julio_MotoMod
+1
0
-1

listo lo configure y nada le doy donde dice detectar modem y me dice que no ahi modem en el sistema
otra aternativa o ya no c puede

+1
0
-1