Sin entrada de audio en Hardy si en Lucid

Imagen de evalckea
4 puntos

Hola amigos,

Tengo un HP Mini al cual le instalé Ubuntu Remix 9.10, todo funciona de maravilla menos la entrada de audio, entonces me atreví a descargar la beta de Lucid Lynx, que entre otras cosas se ve muy pero muy bien, pero regresando al tema, en este si tengo el audio totalmente Ok, estoy bastante desconcertado; alguien podrá ayudarme? Gracias por anticipado.
My equipo es un HP Mini con procesador Intel Atom y lo siguiente:

laptop:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
01:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
02:00.0 Ethernet controller: Attansic Technology Corp. Atheros AR8132 / L1c Gigabit Ethernet Adapter (rev c0)

Gracias por anticipado por cualquier ayuda.

Efraim
Jamundí Colombia

Imagen de jortecus
+1
0
-1

yo siempre tengo problemas con el audio, era como elegir entre escuchar en Rythmbox o en el navegador, y desde el navegador tambien habian sus propios problemas entre youtube y mixpod, pero en KDE a diferencia de Gnome el silencio que se produce a veces es muy corto, dura 1 segundos maximo y de ahi el sonido anda a 100%

tu de por si no tienes audio? puede que Lucid Lynx por ser LTS y al tener mas drivers por ser una version estable si soporte tu tarjeta de sonido, es lo unico que se me ocurre

+1
0
-1