problemas con la impresora

Imagen de longinus
0 puntos

Hola
Tengo una impresora hp deskjet 845c. La configuro y no tengo problemas, pero a la hora de imprimir; todo va bien excepto en una cosa... la hoja sale totalmente en blanco. La he probado tanto como impresora local como con CUPS, pero ocurre lo mismo en ambas configuraciones. ¿Alguien sabe que ocurre?.
Muchas Gracias.

Imagen de bull3tpr00f
+1
0
-1

Podria parecer una tonteria, pero ¿funciona correctamente en otras distro/S.O.?

Salu2

________________________________________________

"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1
Imagen de longinus
+1
0
-1

La impresora funciona correctamente en Windows. Pero tambien tengo una Red Hat 9 y en esa ocurre casi lo mismo que con la Ubuntu: puedo configurar la impresora, pero a la hora de imprimir; no hace nada. La configuro con la herramienta gráfica de CUPS y despues de enviar el primer trabajo a la impresora, aparece un mensaje parecido a esto (lo escribo de memoria): "No such device /dev/usb/lp0".
Gracias.

+1
0
-1
Imagen de Nyarlatot
+1
0
-1

hola,
si encuentras como poder imprimir me gustaría que me la dijeras ya que tengo el mismo problema que tu tengo una 840C.

salu2, y gracias

Las que conducen y arrastran el mundo no son las máquinas, sino las ideas.

+1
0
-1

Las que conducen y arrastran el mundo no son las máquinas, sino las ideas.

Imagen de dio
+1
0
-1

Veamos, los pasos que he dado han sido los siguientes:
He abierto una consola y he escrito tail -f /var/log/messages y he visto que la impresora la detectaba sin problemas.
Tras esto y tras ver que cups no me validaba la contraseña de root, he estado navegando hasta encontrar la solución. Aquí va:

sudo adduser cupsys shadow

sudo /etc/init.d/cupsys restart

Tras esto he entrado en cups, y mi impresora Canon S450 estaba correctamente configurada ya.
¡Espero que a vosotros os funcione como a mi!
Un saludo

+1
0
-1
Imagen de Anónimo
+1
0
-1

FUNCIONAAAAA!!!! THKS ++

+1
0
-1
Imagen de Anónimo
+1
0
-1

Holas xD bueno ami no me pasa algo parecido pero no igual...mi impresora ni siquiera pesca la oja en blanco, NO PESCA NADA =(, al apretar imprimir, sale como que fuera a imprimir pero no lo hace, la verdad es que no se lo que pasa, revise la conexion y todo, pero nada. Si alguien pudiera ayudarme por favor de la razon pk no imprime? la impresora es una hp deskjet 845c. espero alguna solucion muchas grx =)

+1
0
-1
Imagen de ahuguet
+1
0
-1

Wenas.
A mi me pasó lo mismo que a ti (tengo la misma impresora), en windows me imprimía bien y en linux me salia la hoja en blanco. A lo mejor es una tontería, pero lo solucioné cambiándole los cartuchos por otros nuevos, tanto negro como color.

suerte.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo tuve el mismo problema, al parecer el problema es con el driver hpijs, que es, si no me equivoco el oficial de HP; pero, dado que no me funcionaba, lo cambie por el "Hight Quality Image (Gimp-Print)", y con este la pagina de prueba se imprimio, por lo menos.
Espero que te sirva sino a otro a quien se le presente el mismo problema...
Saludo Kanibal......

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo tuve el mismo problema, al parecer el problema es con el driver hpijs, que es, si no me equivoco el oficial de HP; pero, dado que no me funcionaba, lo cambie por el "Hight Quality Image (Gimp-Print)", y con este la pagina de prueba se imprimio, por lo menos.
Espero que te sirva sino a otro a quien se le presente el mismo problema...

Me funciona toda impresion hasta la fecha...

Saludos, Kanibal......

+1
0
-1