¿Conexion a internet en ubuntu?

Imagen de crisss.g
0 puntos

yo en windows me conecto de la siguiente manera;

inicio, mis sitios en red , ver conexiones de red, crear una conexion nueva, siguiente, contectarse a internet, establecer mi conexion manualmente, conectarse usando una conexion de banda ancha que necesita nombre de usuario y contraseña ,inserto el nombre isp,inserto el usuario y contraseña que me da el proveedor , y conectar.

pero eso en windows , en cambio en linux no tengo internet, me gustaria que me digan los pasos a seguir para configurarlo de esa forma pero en ubuntu!
gracias

Imagen de chakal36
+1
0
-1

El problema que veo es si te reconoce el módem por que es un módem no ? si fuera un router no necesitas el OS para autentificarte, si es un módem primero deberías comprobar si te lo reconoce ...

Luego ejecuta:

/usr/bin/nm-connection-editor

Vete a la pestaña DSL y dale al botón Añadir, sigue el asistente ...

+1
0
-1
Imagen de giorgio9119
+1
0
-1

te adjunto lo que he hecho:

He empezado desde cero con los siguientes pasos:

1º Info sobre la conexión actual

Comando: gdecaria@gdecaria-desktop:~$ ifconfig eth0

eth0 Link encap:Ethernet dirección 00:13:8f:84:be:6f
Direc. inet:192.168.1.20 Difus.:192.168.1.255 Másc:255.255.255.0
Dirección inet6: fe80::213:8fff:fe84:be6f/64 Alcance:Enlace
ACTIVO DIFUSIÓN“N FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:291 errores:171 perdidos:0 overruns:0 frame:171
Paquetes TX:409 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:23421 (23.4 KB) TX bytes:38919 (38.9 KB)
Interrupción:19 Dirección base: 0xdead

2º Comprobación si la conexión funciona

Haciendo un PING me sale el siguiente informe:

Dispositivo de red: eth0
Dirección hardware: 00:13:8f:84:be:6f
Multicast: Activado
MTU: 1500
Velocidad del enlace: no disponible
Estado: Activo
Paquetes transmitidos: 839
Errores de transmisión: 0
Paquetes recibidos: 530
Errores de recepción: 343
Colisiones: 0
HAY PING PERO TARDAN MUCHO EN APARECER

3º Editar fichero /etc/network/interfaces

Comando: $ sudo vi /etc/network/interfaces

Aparece el siguiente aviso

E325: ATTENTION
Found a swap file by the name "/etc/network/.interfaces.swp"
owned by: root dated: Mon Apr 5 22:35:51 2010
file name: /etc/network/interfaces
modified: YES
user name: root host name: gdecaria-desktop
process ID: 1999
While opening file "/etc/network/interfaces"
dated: Fri Mar 12 20:11:06 2010
(1) Another program may be editing the same file.
If this is the case, be careful not to end up with two
different instances of the same file when making changes.
Quit, or continue with caution.
(2) An edit session for this file crashed.
If this is the case, use ":recover" or "vim -r /etc/network/interfaces"
to recover the changes (see ":help recovery").
If you did this already, delete the swap file "/etc/network/.interfaces.swp"
to avoid this message.
"/etc/network/interfaces" 3 lines, 32 characters
Press ENTER or type command to continue

Pulsando "Enter" aparece la siguiente información

auto lo
iface lo inet loopback

No entiendo bien lo que dice el aviso E 325 ni tengo claro lo que hay que hacer.
De toda forma Ubuntu detecta el interfaz de bucle local (lo) en lugar de la conexión cableada eth0.

4º Borrar lo anterior y escribir "auto eth0" "iface eth0 inet dhcp"

Consigo borrar y escribir

auto eth0
iface eth0 inet dhcp

pero no hay manera de grabar estas instrucciones. Me sale un aviso que dice:
hay un proceso ejecutándose en esta terminal. Cerrar la terminal lo matará¡
BUENO, HASTA AQUÍ HE LLEGADO Y ESPERO QUE ALGUIEN ME COMENTE TODA ESTA INFO Y ME INDIQUE LOS PASOS A SEGUIR PARA PODER GRABAR LOS DATOS DE ETH0.

Una vez grabados los cambios creados en el documento hay que abrir el terminal, validarse como "root" y escribir:

Comando: $ sudo /etc/init.d/networking restart

y debería aparecer ya la conexión a Internet

A ver si todo esto te puede servir
» editar | responder

+1
0
-1