Problemas con openarena

Imagen de Mikofilosofo
0 puntos

Buenas a tod@s.

Mi problema es que me instalé el openarena con el "Centro de software Ubuntu" y me "peta" casi cada vez que intento jugar.
Unas veces se me queda colgado, teniendo entonces que ir a una consola virtual "Ctrl, Alt + F1" y matar el proceso del OA. Y en otras ocasiones simplemente se cierra el juego.

Estuve leyendo sobre el problema, y me aconsejaron que lo ejecutase sin el compiz y desde la consola para ver la salida.
Así, desde un terminal ejecuto "metacity --replace &" y acto seguido inicio el juego. Aun así, me sigue saltando o colgándose. Os dejo la salida de consola por si os sirve de algo.

Mik^7 was railed by Grunt^7
bo(0xadd3e08, 65536) is mapped (-1) can't valide it.
validated 0xadd3e08 [0xD24EC000, 0xD24ED000]
openarena: radeon_dma.c:210: radeonRefillCurrentDmaRegion: Assertion `dma_bo->bo->cref == 1' failed.
Received signal 6, exiting...
----- CL_Shutdown -----
Closing SDL audio device...
Terminado (killed)

Y este es mi sistema/equipo

Ubuntu 9.10 (karmic)
Kernel 2.6.31-20-generic
AMD Sempron(tm) 2200+ 1,5Ghz, 767 MiB
ATI Radeon 7000/VE
AC97 Audio

espero que os sea suficiente, y gracias por adelantado, saludos!!!

Imagen de David_oso1
+1
0
-1

a mi no se escucha el sonido bien y muchas veces se quita el sonido y entonces ya no puedo salir del juego cuando intento salir me peta tambien y hago lo mismo kill kill kill en fin esperemos que la nueva version del ubuntu corrija si es que tiene algo que ver, por que en las anteriores me funcionaban bien

+1
0
-1
Imagen de Mikofilosofo
+1
0
-1

Me pasa lo mismo con el sonido, desmarqué al opción de openAl por que no se donde lo leí, pero aun así, sobretodo cuando hay mucho "ruido" me empieza a fallar hasta que desaparece el sonido por completo. probé de reiniciar el sistema de sonido desde la consola (/snd_restart) pero aun así, no funciona.

Saludos.

+1
0
-1
Imagen de fasa
+1
0
-1

tambien me pasa lo mismo que David_oso1 y no nomas en open arena, también en warsow y doomlegacy 1.44, pero en este ultimo si lo corro con "-nosound" corre perfectamente, así que ubuntu tiene problemas con el audio en los juegos =(

+1
0
-1

__________

FaSa.