Instalando nuevas resoluciones

Hola, al instalar ubuntu, solo puse para instalar las resoluciones de pantalla hasta 1024*768, como puedo instalar ahora nuevas resoluciones????

Imagen de Anónimo
+1
0
-1

Y tambien cambiar la resolución a 75Hz...

+1
0
-1
Imagen de Anónimo
+1
0
-1

La resolución no, la tasa de refresco que se ma ha ido la olla, perdón.

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

primero hace un backup de tu archivo xorg.conf y depues enun terminalñ corre esta aplicacion
sudo dpkg-reconfigure xserver-xorg
y completa los parametros de tu monitor y placa de video, en el resto de las cosas no toques nada o proba . una ves terminado control+alt+ back space y reinicia el servidor grafico y fijate como andan los cambios... si algo sale mal renombra y restaura el xorg.conf
Linux User #40481

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de Anónimo
+1
0
-1

He probado con ese asistente que me dices, pero hay muchas cosas que hay que poner que no sé, y además no se con que boton marco las resolucioner que quiero que se instalen xDD.
No puedo Editar el archivo xorg.conf y poner a mano la resolución "1280*1024" en cada sitio donde estan las otras????

P.ej:

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Driver "nvidia"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Monitor gen\uffffrico"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Monitor "Monitor gen\uffffrico"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Es decir en cada sitio donde pone las tres resoluciones añadir la otra. ¿Tambien tendra que añadir el modo a 32 bits no?

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno, al final lo he arreglado como tu me decías con el asistente, lo que pasa que algunas opciones las he puesto "a ojo". Lo único que no me ha dejado poner es la combinación de 1280*1024 a 75Hz, como puedo averiguar que valores poner en xorg.conf para que me deje ponerlo a 75 tendría que tocar - HorizSync 28-51 VertRefresh 43-60 (esto es lo que tengo ahora) Mi monitor es un tft Lg L1715s, y me lo detecta como ves arriba en el xorg.conf.

Muchas gracias por tu ayuda. De verdad

+1
0
-1
Imagen de Anónimo
+1
0
-1

Por favor a ver si alguien me puede decir que tengo que poner en los parámetros para configurar la frecuencia a 75Hz.

Perdonad que sea pesado, pero el lo unico que me falta por poner para que todo me vaya bien.

+1
0
-1
Imagen de Anónimo
+1
0
-1

a

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

y si buscas las especificaciones de tu monitor sobre la tasa de refresco orizontal y vertical y la compias en el zorg? ene l asistente cuando llega a ese punto te da 3 modos de hacerlo proba el experto, hay mas opciones pero si ya tenes una copia del que te funciona no perdes mucho probando otras opciones.
no toques nada que no haga referencia atu monitor (es decir placa de video, teclado, mouse etc)
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de Anónimo
+1
0
-1

Al final me ha salido pero he necesitado tropecientosmil reinicios. Tenía el mismo problema que el tío que ha puesto el foro, tenía un portátil COMPAQ Armada 7400, donde no sé qué pasa que la única distribución entre varias que consigue arrancar tras instalarla es Ubuntu.

El caso es que con la pantalla TFT sólo me llegaba a 800x640, cuando puede hasta 1024x796. Y sólo he conseguido la profundidad y resolución con el modo experto del programa que dices, tras probar mil maneras. joer, lavín, qué sufrimiento pa poner en marcha eso...

Moraleja: si no sale a la primera prueba varios modos. Y saca copia del último xorg.conf que funcione!!!

A ver qué pasa ahora con los servidores de correo y demás que quiero poner, que encima la red la tengo a través de PCMCIA... y de ahí al router de Internet.

... pero esa ya es otra historia.

Bull

Bull

+1
0
-1