Ayuda con modem, por favor

Imagen de Maverick
0 puntos

Estoy tratando de conectar mi recien instalado ubuntu y no reconoce mi modem. Es un Sens LT56ADW interno, en un portatil Samsung R-50.

¿Qué podría hacer?

Gracias a todos por adelantado.

Imagen de Maverick
+1
0
-1

¿Nadie sabe? Por favor, es importante y agradecería cualquier ayuda.

+1
0
-1
Imagen de mopac
+1
0
-1

No se mucho de esto, pero te diré lo que he encontrado en google.

Debes revisar si tu módem utiliza chipset conexant, si es así, Busca los drivers para tu kernel en Linuxant. Los dan gratis para conectarse hasta 14.4 kbps creo. Para más debes pagar. En la página te brindan utilidades para que sepas que driver bajar.
Nunca lo he hecho, pero no parece difícil.

Suerte y Saludos

+1
0
-1
Imagen de ugalrreko
+1
0
-1

A mí me funcionó con el mío.
Se supone que si el fabricante es SmartLink,(para mi modem, después de usar esta heramienta, "http://linmodems.technion.ac.il/packages/scanModem.gz", así lo era. Me valía tanto Smartlink como conexan (creo recordar). Cantidad de información y instrucciones de como usar esta herramienta gratuíta, así como el uso del paquete: "slmodem-2.9.10.tar.gz", que te podrás descargar de la página oficial del fabricante. "http://www.smlink.com/content.aspx?id=135" Agradecimientos a SMARTLINK, por preocuparse de nosotros los usuarios Linux.
Espero haber sido útil.

+1
0
-1
Imagen de Maverick
+1
0
-1

Gracias, a ver que puedo hacer.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Maverick, has podido instalar tu winmodem???

+1
0
-1
Imagen de Maverick
+1
0
-1

Bueno, gracias a vosotros logré lo más dificil, que lo detectara el sistema y configurarlo.
Lo que hice fue ejecutar sudo modprobe snd_intel8x0m
Tras eso, apt-get install sl-modem-daemon y lo instaló correctamente en ttySl0.
Una vez encontrado y configurado accedí a la configuración de mi cuenta y todo correcto.... lo encuentra, marca pero... ahí se queda. Me dice que el demonio ha finalizado inesperadamente (salida 1, dice) y no pasa de ahí.
¿Alguna idea?

+1
0
-1
Imagen de BeatBoxRocker
+1
0
-1

¿Que programa utilizas para conectar? Yo tengo un modem pero externo y no se si tienes que utilizar algun programa especial para los winmodems como el tuyo. Si utilizas por ejemplo el kppp ejecutalo mejor desde la consola para poder visualizar mejor los errores.

Saludos!

+1
0
-1
Imagen de Maverick
+1
0
-1

Kppp si, pero no me dice cual es el error (o no se verlo) ¿Como lo hago desde consola?

+1
0
-1
Imagen de Maverick
+1
0
-1

¿Y en Gnome que programa sería el equivalene a Kppp?

+1
0
-1
Imagen de Maverick
+1
0
-1

Ya está lo más dificil, pero ahora Gnome PPP una vez encontrado y configurado el modem, se conecta correctamente pero siempre se para tras un par de minutos con este mensaje:
"Maximum Attempts Exceeded. Aborting".

¿Alguna solución?

Agradecería cualquier ayuda.

+1
0
-1
Imagen de Maverick
+1
0
-1

Imagen de cjadt
+1
0
-1

...Alguna vez navegué con un par de winmodems, cuando no tenía el router, si gppp o kppp lo reconocen es porke tienes bien instalado el driver, estás a medio paso de internet, pero no sé ké tipo de comunicación emplea tu proveedor, el mensaje de aborting es porke se vence el número máximo de peticiones ke soporta el protocolo ppp, factores varios, podrías cambiar el pap por chap o chap/contraseña, número de intentos de marcado, discado por soft/hard, etc, no sé si gppp tiene solapas avanzadas, juega con ellas, estás muy cerca.
Ah, encontré esto, busca la palabra "modem".

Christian
--------------------------------------------------------------
La maldición es el único lenguaje que conocen mejor todos los programadores.

+1
0
-1
Imagen de Hach Winik
+1
0
-1

Es cuestión de configuración de tu modem, a mí me pasaba con el conexant, 'salida 1 y salida 16', checa el .kppp_config (creo es así, ahora uso gnome) y hay una opción que dice 'AUTH', hay que comentarla y poner hasta el final 'NoAuth'... te pasaría más info pero no la tengo a la mano, y no recuerdo de donde saqué como arreglarlo, si encuentro algo y no has logrado resolver tu problema, te avizo.

Saludos.

Ing. José Leopoldo Sánchez Ramos
Monterrey, N. L. México

+1
0
-1

Saludos

José Leopoldo Sánchez Ramos 

Imagen de Anónimo
+1
0
-1

Hola yo baje el Gnome ppp pa la marcacion lo baje desde synaptic poniendo en search o buscar GNOME ppp y listo lo descargas y se instala esto lo hice gracias a wifi si no aqui esta la liga pa bajarlo

http://www.gnome-ppp.org/download.php

saludos espero que te sirva

+1
0
-1
Imagen de Anónimo
+1
0
-1

q onda Maverick a mi me pasa lo mismo logre q me detectara mi modem el cual es un conexant HSP56 pero me marca y de ahi no pasa me sale algo de no carrier q la verdad no se q sea eso alguien sabe como lograr la conexion urge porfavor

Garcias

+1
0
-1
Imagen de Maverick
+1
0
-1

Gracias, a ver que puedo hacer.

+1
0
-1
Imagen de Morpheus 0
+1
0
-1

Esto te puede ayudar a la hora de comprar hardware:

"Antes de comprar hardware, revisa si traen el programa de instalación para linux, sino no lo compres!"

Trato de recopilar el hardware que funciona bien a la primera en linux, y que en el cd vienen los instaladores para linux.

Quienes conozcan hardware que traiga el driver en el cd comentelo porfavor en esta dirección:

http://www.kdehispano.org/node/2660.

+1
0
-1
Imagen de Anónimo
+1
0
-1

_______________________________________________________________________
|Esto te puede ayudar a la hora de comprar hardware:
|
|"Antes de comprar hardware, revisa si traen el programa de instalación |para linux, sino no lo compres!"
_______________________________________________________________________

Vaya, eso será si se puede permitir no comprarlo, no? No todo el mundo dedica su tiempo frente al ordenador para retroalimentar su linuxismo, algunos también lo necesitan para trabajar.

+1
0
-1
Imagen de Hach Winik
+1
0
-1

Esto es lo que debes cambiar...
file:/home/Usuario/.kde/share/config y ahi modifica el archivo kppprc donde dice autoDNS ponele = 1

Como root editar el archivo /dev/ppp/options
Buscar la línea que dice: auth y agregarle un # al principio si es que no lo tiene.
Ir al final del archivo y agregar la siguiente línea:
noauth

Saludos.

Ing. José Leopoldo Sánchez Ramos
Monterrey, N. L. México

+1
0
-1

Saludos

José Leopoldo Sánchez Ramos