Acceso a partición ext4

Imagen de raycoq
0 puntos

Hola a todos, tengo un problema grabe, con el programa de particionado paragon hice la particion donde tenia ubuntu 9.10 con ext4 mas pequeña, al finalizar la operacion me dio algun tipo de aviso en el cual mencionaba algo sobre LILO. Reinicie hice una instalacion de windows xp con el espacio que le habia quitado al ubuntu y listo. El problema vino cuando quise arrancar con un USB de grub (por comandos), me reconoce la particion, carga el kernel y el init bien, pero cuando carga falla.
He arrancado con un USB que tiene una instalacion de ubuntu 9.04 e intendo montar la particion del ubuntu que esta en el disco duro y falla, la primera vez me salio un error. Abri el gparted y sobre la particion le di a la opcion de chequear y reparar, reinicie y el mismo error. Ahora la inteno montar y me falla pero no sale ningun mensaje de error.

El caso es que no me importa perder la particion del ubuntu, pero necesito recuperar los datos que tengo en /var/www/ la unica manera que puedo acceder a ellos en con el USB de grub, puedo hacer un cat y veo los archivos pero no puedo copiarlos

¿Alguna idea?

Saludos

Imagen de raycoq
+1
0
-1

creo que el problema fue en el paragon, que era anterior a la aparicion del sistema de ficheros ext4 y al redimensionarlo lo fastidió

+1
0
-1
Imagen de raycoq
+1
0
-1

Cuando lo intento con el USB de arranque grub me sale esto
http://img59.imageshack.us/img59/5516/imagen0024.jpg
siempre es el mismo texto, van cambiando los numeros que salen a la izquierda pero nunca termina

Por lo que veo el kernel lo carga bien y el que falla puede ser el init

+1
0
-1