Problemas con los certificados de servidor en chromium

Imagen de aberfert
0 puntos

Hola a los ubunteros de este foro!!
Dipongo de un laptop con kubuntu 9.10 64 bits.
Bien, tengo un problema con el navegador Chromium (versión libre) no el Chrome de Google.
Con Chromium, al intentar entrar en algunos sitios con certificados (concretamente me pasa con uno) me dice lo siguiente:
-Sale una pantalla en rojo con una advertencia y el siguiente mensaje: "Certificado del servidor no válido:
Se produjo un fallo en una solicitud porque el certificado del servidor no era válido"

Al intentar entrar en la misma página pero ahora con Chrome o Firefox o cualquier otro en el mismo ordenador la página carga sin problemas. No he encontrado nada similar y no se que hacer porque gasto habitualmente chromium.
Alguna sugerencia o idea? Yo no se por donde meterle mano o si directamente quitarme-desinstalarme el chromium :(

PD: Además de eso y al margen del problema de certificados, lo que no me convence de estos dos navegadores, chrome y chromium es que en muchas ocasiones, la página que muestra (por ejemplo la de gmail) se queda colgada o mejor dicho: se cae, apareciendo una cara triste en un fondo gris que dice "Se produjo un error, intente cargar de nuevo la página". En fin, esto es solo opinión y comentario respecto a Chrome y Chromium.

Gracias de antemano!

Imagen de aberfert
+1
0
-1

He conseguido solucionar mi problema trasteando, el problema residía en el SSL 2.0, por tanto solo tuve que añadir en las opciones de chromium: SSL 2.0.
Quizás sea porque las páginas que daban ese error utilizan ese protocolo.

Un saludo. Solucionado.

+1
0
-1
Imagen de LeifErikson
+1
0
-1

Hola!
Como añadiste la opcion SSL 2.0?
Yo tengo un problema parecido "Error de conexión SSL ERR_SSL_PROTOCOL_ERROR" en Chrome. Busque en las opciones pero solo me dejo importar o exportar certificados.

Saludos.

+1
0
-1