Avidemux no me sincroniza el audio y la imagen al cortar una pelicula

Imagen de enrique10
0 puntos

Avidemux no sincroniza el audio y la imagen cuando corto una película, la película entera se visualiza correctamente pero cuando la corto el audio no esta sincronizado, alguna solucion.

Imagen de itomailg
+1
0
-1

Seguramente es porque el audio es vbr. Se supone que si es vbr, el aivdemux te avisa y lo soluciona, pero si no es así, lo que puedes hacer es recodifirar la pelicula (solo el audio) a pcm (para no tener mas perdidas), y luego ya tendrás un archivo que podrás cortar y recodificar el aunio otra vez a mp3 sin problemas.

Tendrás una pequeña predida de calidad de audio, pero será pequeñisima.

------------------------------------------
Mi primer video hecho con cinelerra

http://www.youtube.com/watch?v=ngYDJceZoV8

+1
0
-1

------------------------------------------
Mi segundo y primer video hecho con cinelerra

http://www.youtube.com/watch?v=2OFy2nRDG5k

http://www.youtube.com/watch?v=ngYDJceZoV8

Imagen de papi2
+1
0
-1

Pues lo vuelves a sincronizar antes de cortarlo marcando la casilla que hay debajo de las tres pestañas de audio y ajustando los ms.Si es una grabación de dvb-t ira del orden de 0.5 a 1 segundo desfasado. Hasta luego

+1
0
-1
Imagen de enrique10
+1
0
-1

El audio es mp3 y como no daba con la tecla lo corte con Virtualdub en windows, así no daba problemas estaba sincronizado, de todas formas muchas gracias por la ayuda, otro día con mas tiempo probare a ver si funciona lo que me habéis comentado.

+1
0
-1