¿Ubuntu 10.04 chafa el arranque de windows 7 ?

Imagen de chanuk
0 puntos

Hola chic@s, tengo un portatil Hp Compaq 610 con windows 7 que venía de serie instalado, y he instalado ubuntu 10.04 sin problema, el problema ha sido que windows 7 en el grub lo reconoce como vista y al intentar entrar en el me sale la consola de recuperación de windows, es como si el grub se ubiera cargado el sistema de arranque de windows 7, así ke no puedo tener los dos instalados. ¿Alguna idea para poder tener los 2 instalados?, gracias de antemano a tod@s!!!

Imagen de Osorpoca
+1
0
-1

¿Has instalado Ubuntu en la misma partición?
No se si eres usuario novato o si por el contrario ya has utilizado alguna distribución de Linux, pero te recomiendo que para instalar Linux, Ubuntu en este caso, hagas dos particiones como mínimo, una para el directorio raíz / y otra para la memoria virtual o lo que es lo mismo la swap. Si has hecho esto tal vez tengas que iniciar en Ubuntu y actualizar el grub2 para que te detecte el Windows ya que donde te entra seguramente sea en la partición oculta que viene en tu ordenador para recuperar el sistema. Para actualizar el grub, abre la consola de Ubuntu y pon: 'sudo update-grub2' y luego reinicia y prueba a ver si te ha funcionado.
Ubuntu funciona perfectamente con Windows 7 porque yo tengo instalado en mi portatil Windows 7 64 bits y ubuntu 10.04 x64 y me funciona perfectamente el grub.
Espero haberte ayudado un saludo.

+1
0
-1
Imagen de chanuk
+1
0
-1

Gracias Osorpoca por tu respuesta, si las particiones las he hice ya para ubuntu, pero me has dado una muy buena pista con lo de que puede ser la partición oculta de arranque de mi equipo, actualizaré el grub pasado el fin de semana y ya te cuento, muchas gracias!!!

+1
0
-1