Problemas con Firefox 3.6.3 en Ubuntu 10.04

Imagen de Ralca
0 puntos

He actualizado a Ubuntu 10.04 y observo que no hay sonido en los videos y sí en las transmisiones directas de TV y Radio. También he notado cierta inestabilidad en el navegador que, a veces, se bloquea o, incluso, la ventana desaparece de repente.
Veo que los plugins de flash y multimedia están habilitados, así que no encuentro la razón de los problemas. La actualización de 9.10 a 10.4 la hice con el Gestor de actualizaciones. Antes, el navegador Firefox funcionaba perfectamente.
Me gustaría saber si a otros usuarios le ha ocurrido algo parecido y qué se podría hacer.

Imagen de pl0vdiv
+1
0
-1

Muy buenas a tod@s,
yo tambien me encuentro con este mismo problema.Los mismos errores,he probado de quitar completamente firefox y despues volver a instalar,pero tampoco funciona,sigue cerrandose al dar al boton responder en cualquer foro,no me permite ver videos on-line.
Tambien al actualizar a la 10.04 el Gestor de paquetes sinaptic dejo de funcionar.Me es imposible descargar o/y instalar cualquer paquete desde sinaptic siempre y cuando este paquete lo he buscado en el buscador,sin embargo el sinaptic descarga e instala paquetes si no uso el buscador.Espero que alguien mas sabio nos diga que hacer.
Gracias de antemano.

+1
0
-1

En la caja ponía: "Requiere Windows o superior..." por eso instalé GNU/Linux.

Imagen de firefoxmola
+1
0
-1

Personalmente os recomendaria hacer una instalacion limpia de ubuntu 10.04 ya que asi se evitan estos problemas que pueden surgir. Hace ya unos dias que instale lucid desde una instalacion limpia y la verdad es que es rapidisimo y sobre todo firefox que hace un renderizado perfecto de las paginas y es mucho mas estable que jaunty que es la version que usaba antes.
Saludos

+1
0
-1
Imagen de Ralca
+1
0
-1

Firefoxmola: qué quieres decir con una "instalación limpia"? En todo caso, yo podría instalar de nuevo desde "/" pero conservando la partición "/home" porque quiero conservar gran cantidad de datos y algunos programas externos. Puedo intentarlo, pero no veo porqué no se podría corregir el problema de Firefox. En todo caso, antes de una nueva instalación de Lucid Lynx intentaré instalar de nuevo Firefox. ¿Debería desinstalar antes el que tengo o se puede reinstalar encima?
Gracias

+1
0
-1
Imagen de firefoxmola
+1
0
-1

Mas bien yo me referia al problema de plOvdiv por lo de los problemas con synaptic y tal. Lo digo porque a mi ya me ha pasado alguna vez al actualizar de una version a otra. Prefiero hacer una instalacion limpia. Menos problemas. Lo mas importente lo guardo en un disco duro externo y meto el cd de instalacion y le digo que se instale en todo el disco duro. Es solo una opinion. Puedes probar a reinstalar firefox haber si solucionas el problema.
Saludos.

+1
0
-1
Imagen de Ralca
+1
0
-1

He reinstalado firefox y sigo sin audio en los videos de webs en firefox 3.6, youtube, etc. excepto en las transmisiones directas de TV o radio en las que se oye perfectamente.
Es decir, no parece que sea un problema del audio del sistema (oigo bien el sonido de mp3 y DVDs de películas, etc.) sino solo del Firefox que instala Ubuntu 10.04 en mi ordenador HP Slim con tarjeta ATI Radeon XPress 200 con audio:
Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 02)

Seguiré tratando de saber porqué ocurre esto, antes de probar a instalar Ubuntu 10.04 desde un CD. Buscaré en soporte de firefox y si lo soluciono lo publicaré aquí.
Gracias

+1
0
-1
Imagen de dsalvoch
+1
0
-1

Hola
Acabo de instalar desde cero la versión 10.04 de Ubuntu y también tenía problemas con Firefox. Concretamente con los plugins de imagen y sonido. Me pedía instalarlos, y aunque parecía que los instalaba, me los seguía pidiendo. La solución ha sido abrir el gestor de actualizaciones, comprobar si había nuevas, y han aparecido tres. Las he instalado y el problema ha desaparecido.

Si os sirve de algo...

Saludos.

+1
0
-1
Imagen de Pmipa
+1
0
-1

Tenia el mismo problema que indicáis y lo he solucionado de la siguiente forma:

Desde el Synaptic he desinstalado todo lo referente a Firefox y Mozilla, plugins etc....

Desde un terminal he borrado todas las carpetas que hacen referencia a Firefox y Mozilla

sudo find -name firefox
sudo find -name mozilla

Una vez realizado he procedido a la instalación nuevamente del firefox

sudo apt-get install firefox

una vez instalado me ha tocado terminar de configurarlo con mis necesidades
Plugins adobe - java - Cliente de citrix. etc...

saludos

+1
0
-1

PMipa

Imagen de Ralca
+1
0
-1

Hay un problema de compatibilidad entre Alsa y Pulseaudio (esto no pasaba en la versión anterior). Solo con desinstalar "pulseaudio" con Synaptic, y cerrar/abrir Firefox, se oyen bien los videos. También tenía problemas de bloqueos e inestabilidad que probablemente continúan.

+1
0
-1
Imagen de Ralca
+1
0
-1

Efectivamente siguen los bloqueos. Ocurre cuando abro un video en una página o en youtube. Si he desinstalado "pulseaudio" se oyen bien, pero no termina la transmisión al finalizar el video y Firefox se bloquea con lo que tengo que forzar la salida. Así que he optado por mantener pulseaudio aunque no se oigan los videos y cuando quiera oir alguno, abrir Chrome que funciona bien.

+1
0
-1
Imagen de enderwiggings
+1
0
-1

Además, no quiero usar otro navegador. Quiero solucionar los problemas en el navegador por defecto del sistema, que de eso se trata ¿no?. El caso es que firefox está más inestable que nunca, se queda colgado muy a menudo cuando hay contenido flash, no da audio en los videos de youtube y similares, y en gestor Synaptic no avisa de actualizaciones.

¿Estará reportado oficialmente como bug?

+1
0
-1
Imagen de enderwiggings
+1
0
-1

Además, el gestor de actualizaciones no avisa cuando las hay, ni tengo audio en el contenido flash.

Y no quiero usar otro navegador, como sugieren por aquí. Quiero solucionar los problemas en el que trae el sistema por defecto, como debe ser. ¿no?

¿Estará reportado oficialmente como bug?

+1
0
-1
Imagen de Ralca
+1
0
-1

Digo lo mismo que enderwiggings y pensé en desinstalar firefox y buscar la versión anterior, pero no me atrevo ya que en Firefox 3.6.3 me funcionan bien otras cuestiones que me han costado trabajo incluir: Adobe Reader 7.0 (que me gusta más que el 8), el Open SC Signer plugin (para el DNI electrónico) y otros elementos que podría perder. Para ver y oir videos utilizo Google Chrome que funciona de maravilla y es muy rápido. Espero que más adelante, las actualizaciones de FireFox resuelvan el problema. No lo he reportado como bug porque me resulta complicado. Estoy seguro de que ya ha llegado el problema.Esperaré a que se solucione en las próximas actualizaciones. De momento, Google Chrome. Lo recomiendo.

+1
0
-1
Imagen de goshote
+1
0
-1

Hola!

Yo he instalado desde cero la versión 10.04, instalé el plugin para ver los video de youtube (el flash) y también isntalé java y despues de eso cuando abro el firefox se me cuelga el sistema totalmente (ni si quiera pude forzar el cierre del programa). Intenté reinstalar el firefox desde sinaptic, y se me colgó el sistema. Tuve que reiniciar con el botón de reinicio del pc. Ahora me instalé el chromium y funciona sin problemas, pero no puedo trabajar con la página web de mi banco, con el firefox si se podia, o no se si es que me falta algún plugin, bueno el caso es que me gustaria que firefox funcionara correctamente. Alguien que tenga instalado el kubuntu le funciona bien el firefox. Porque si es así me instalo el kubuntu y fuera problema.

Saludos y gracias

+1
0
-1

 

 

 

 

 

Imagen de goshote
+1
0
-1

Hola! He instalado el script de esta web :

http://sliceoflinux.com/2010/04/30/que-hacer-despues-de-instalar-ubuntu-...

Que trae los plugin para el navegador, y ahora ya no se me cuelga el firefox ni el sistema.

Espero que les sirva.

Saludos

+1
0
-1

 

 

 

 

 

Imagen de joru
+1
0
-1

Yo tengo el mismo problema, no me funciona el audio con Firefox, tampoco me funciona con Epiphany ni con Chromium.En todo el resto del sistema el audio funciona bien. Si desinstalo pulseaudio recupero el audio en todos ellos, pero se vuelven inestables y tengo que forzar el cierre continuamente.
He probado todas las opciones de flash pero con ninguna me funciona el audio. ¿Alguna idea? No es un problema muy grave, de momento visualizo los vídeos con Opera, pero me gustaría poder resolverlo.

+1
0
-1
Imagen de Ralca
+1
0
-1

Siguiendo las instrucciones de la estupenda web he ejecutado el script, pero los problemas de firefox siguen igual. Y lo peor es que la reciente actualización de Chrome, que trae el "Gestor de actualizaciones" me ha fastidiado este navegador, que funcionaba estupendamente, y ahora me dice "missing plugin" en los videos que antes veía bien. Seguramente se trata del "flash plugin", que no sé como meter en Chrome. O sea, ahora tengo todos los navegadores con problemas. Conclusion: cuando consiga que todo funcione (no sé cómo) no pienso actualizar nada que no sea propio de Ubuntu.
Saludos.

+1
0
-1
Imagen de Ralca
+1
0
-1

Efectivamente, el plugin que falta cuando se instala el Chrome "estable" es el "libflashplugin.so". Siguiendo las instrucciones de la web:

http://ubuntulife.wordpress.com/2009/08/08/tip-activar-plugins-en-google...

hay que activar los plugins ejecutando: “google-chrome --enable-plugins”

pero esto no es suficiente si no se copia el plugin de flash en un directorio que hay que crear: "/opt/google/chrome/plugins", de acuerdo con las instrucciones de esa web. Una vez copiado, no hace falta activar (enable) los plugins cada vez que se inicia Chrome. Ya funcionan bien los videos y audio.

A la vista de lo que está pasando, voy a utilizar Chrome normalmente, salvo cuando quiera algo específico, sin videos, de Firefox (por ejemplo, identificarme con lector de DNIe). Y, cuando algo exterior a Ubuntu (Firefox, Chrome, Skype, Adobe Reader) funcione bien, no pienso actualizar para evitar sorpresas.

Con Linux (casi) siempre se logra resolver cualquier problema, acudiendo a foros y a Google, pero se pierde mucho tiempo. Y el caso del audio de los videos de Firefox creo que sigue sin resolverse, al menos para mí.

Gracias y saludos.

+1
0
-1
Imagen de joru
+1
0
-1

hola,

por fin tengo audio en todos mis navegadores web, siguiendo el link que proponía Ralca llegué a este otro:
http://ubuntulife.wordpress.com/2009/07/10/configurando-chromium-browser-en-ubuntu-instalaciontemas-gtkborde-de-ventana-flash-y-poco-mas/

siguiendo las instrucciones conseguí tener audio en Chromium, así que me anime a aplicar la misma solución a Firefox y me funciono también.

En mi caso el archivo libflashplayer.so estaba en la ruta: /usr/lib/flashplugin-instaler
Para Chromium seguí las instrucciones de ubuntulife,
para Firefox copie el archivo en la ruta:
/usr/lib/firefox-addons/pluguins
Ahora todo funciona perfecto y puedo ver incluso los vídeos de paginas a las que antes no podía acceder.

Gracias a todos por la ayuda.

+1
0
-1
Imagen de Ralca
+1
0
-1

Parece que el asunto de los plugins es un pelín complicado. A pesar de que yo había instalado la versión 10.1 de Flash y había copiado manualmente libflashplayer.so en diferentes directorios pluginsde /usr/lib/... el problema seguía. Pero, ahora, he visto que también hay que copiarlo en /home/usuario/.mozilla/plugins donde este archivo era antiguo. La versión última es de 11,2 MB y con esto, la versión de Shockwave Flash (about:plugins) sale ya: 10.1.r53. Ahora todo funciona perfectamente con mi Firefox

+1
0
-1
Imagen de AwAkEd
+1
0
-1

Hola a tod@s,

yo tenía ese problema y lo he solucionado de la siguiente forma:

1. Comprobé la versión de flash tenía. Para esto en la barra de direcciones puse

about:plugins

En mi caso tenía 2 versiones de flash player la 9 y la 10, por lo que fui a Herramientas > Complementos y desactive la versión 9. Hice la prueba y me dio el mismo error, no tenía sonido pero el vídeo se veía bien.

2. Me baje los restricted-extras

sudo aptitude install ubuntu-restricted-extras

Hice la misma prueba F5 en un video en Youtube y el mismo resultado.

3. Eliminé el archivo libflashplayer.so de mi home

rm ~/.mozilla/plugins/libflashplayer.so

Hice la misma prueba y todo perfecto.

Para probar os recomiendo este vídeo http://www.youtube.com/watch?v=8EOQvgdyVBY

Espero que os ayude.

Saludos.

AwAkEd.

+1
0
-1
Imagen de profetius
+1
0
-1

Yo tenía el mismo problema y después de seguir varios de los consejos aquí planteados. Como son el mitico instalar y desintalar el plugin de adobe flash. Al final me ha funcionado el elimiar el plugin de mi directorio local. Realmente lo he movido de la carpeta por si no funcionaba para no perderlo
>cd ~
>mv .mozilla/plugins/libflashplayer.so .

Después he reiniciado el firefox y todo perfecto.
Ya me estaba desesperando
Gracias a todos.

+1
0
-1
Imagen de pedroen
+1
0
-1

Hola:
Desde hace algun tiempo he utilizado ubuntu, para ser exactos, desde 7.10.
El caso es que siempre he jugado en yahoo, porque me gustan sus aspectos, graficos,sonido, etc...; solo que desde que pase a 10.04, no me habre el juego. Es decir, habre la ventana de la mesa, pero no mustra la partida, pero si el comercial que ponen en el encabezado, la cierro y automaticamente la abre de nuevo, hasta que me sale un mensage que me dice que el navegador no esta configurado para permitir ventanas de yahoo; cuando ya me he cansado de permirle el acceso a esas ventanas. Ya he instalado java, y lo he actualizado, pero sigo con el problema, ya tambien he instalado el sistema limpio y el problema es el mismo. ¿Esto tendra alguna solucion? ¿A alguien mas le ha pasado lo mismo? ¿Podrian hecharme una mano?
Gracias de antemano.
Saludos.

+1
0
-1

"Vengan todos a mí, y los haré libres"

Imagen de zMIR
+1
0
-1

DEspues de probas tantas posibles soluciones, probe con instalar pulse audio, y vuala funciono...

sudo aptitude install pulseaudio

Saludos

+1
0
-1
Imagen de zMIR
+1
0
-1

Por cierto yo uso la tarjeta de sonido de mi tarjeta de video ATI RADEON 4670, Tuve que desactivar desde el BIOS la que viene por defecto en la tarjeta madre.

+1
0
-1