Posible solucion al 100% de uso de CPU en Ubuntu 10.04 Lucid Lynx

Imagen de danielmx85
0 puntos

Con esto solo quiero aportar mi granito de arena a la comunidad. Espero que les sirva. Lo que me paso al instalar esta version de Ubuntu, al iniciar desde mi disco duro apenas unos segundos despues de mostrar el escritorio el CPU se iba a un 100% estuve buscando y en algunos casos se le atribuia a unos aplets. Segun la misma informacion que leí el problema se solucionaba matando dicho proceso. (era alguno de gnome-aplet). E intente encontrar mis respuestas, revisando todos los procesos ejecutados en el sistema hay uno que aparece como ininterrumpible y es el proceso mount en /dev/flopy0 matando este proceso el uso del CPU volvia a la normalidad, pero encontre que desactivado el flopy desde el BIOS o desconectando se soluciona este problema. Creo que ahora casi nadie usa el flopy
Lo comento porque en mi revision de procesos por alguna razon que desconozco este proceso mount hacia que gnome-aplet tambien se marcara como ininterrumpible.
Este es mi pequeñisimo aporte, si alguien tiene una duda pues aqui estoy y si en algo puedo ayudar. Lo hare encantado.
Suerte a todos.

Imagen de cesarlm05
+1
0
-1

A mi me pasa lo mismo y yo he desactivado la flopy desde el BIOS ya que nunca la compre pero persiste el 100% de uso de CPU, ahora yo no sé como mato el proceso mount en /dev/flopy0, alguien que explique gracias.

+1
0
-1
Imagen de sergio_swg
+1
0
-1

hay una aplicacion en el panel que se llama monitor de freecuencioa de la cpu, muestra una de las cpu's que usamos y permite modificarla a diferentes modos, intenta configurarla talvez administre mejor el consumo de cpu.

+1
0
-1
Imagen de mayoya
+1
0
-1

Estoy recien ingresando al mundo linux, instalé ubuntu 10.10 hace unos 3 días nada más y me encontré con que el uso del CPU0 varía entre el 80% y el 100/ mientras que el CPU 1 y 2 lo hacen entre el 95% y el 100%, encuentro bastante excesivos estos números y no entendí muy bien la solución que propones.
agradecería si me pudieses explicar paso a paso.

info sobre mi pc:

procesador: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+

RAM: 2Gb

OS: Ubuntu 10.10(predeterminado), windows xp

muchas gracias de antemano.

+1
0
-1
Imagen de q_aky
+1
0
-1

Hola buenos dias si quieren que no monte la unidad flopy modifiquen en archivo /etc/fstab y comenten la linea que aparece la flopy (comentar es agregar el asterisco adelante de la linea )
#/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

saludos

+1
0
-1