Problema con nvidia 6800 Gs

Hola a todos, tendo un amd 3.2 (939) con placa a8n32-sli y vga 6800 gs, el problema es que cuando arranco por primera vez me sale la pantalla con rallas a colores, supungo que sea por la vga o posiblemente monitor ( lg flatron f700b ) alguien me podria ayudar?

Imagen de sokette
+1
0
-1

Yo poseo una nvidia 6600 gt y el mismo monitor. Tube los mismos problemas que tu.

Todo reside en configurar correctamente el fichero /etc/X11/xorg.conf tanto para el monitor como para la pantalla.

En un primer momento utiliza como driver de la tarjeta "vesa" que es compatible con todo. Luego deberias instalar los drivers nvidia, activar la aceleración 3d y volver a configurar todo.

Te pego mi fichero xorg.conf:

Modifica esta parte del fichero:

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

y cambiala a:

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Driver "vesa"
BusID "PCI:1:0:0"
EndSection

Esta configuración es la que yo tengo para mi monito f700b:

Section "Monitor"
Identifier "Monitor generico"
Option "DPMS"
HorizSync 30-90
VertRefresh 50-160
EndSection

En el apartado screen pones " DefaultDepth 24"

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Monitor "Monitor generico"
DefaultDepth 24

y en la correspondiente subsección resolucion a "1024x768"

SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection

--------------------------------------------------------------------

Esta es la configuración cuando ya tengas instalada la aceleracion 3d con los drivers oficiales de nvidia (miralo en otro hilos lo explican bte facil).

Es cambiar el driver de nv a "nvidia"

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "type1"
Load "v4l"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Driver "nvidia"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Monitor generico"
Option "DPMS"
HorizSync 30-90
VertRefresh 50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600/GeForce 6600 Ultra]"
Monitor "Monitor generico"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

Suerte y comenta que tal te ha ido.
Salu2

+1
0
-1
Imagen de Anónimo
+1
0
-1

Grasias tio te devo una ;)

+1
0
-1