FALLO WEBCAM Skype

Imagen de darkfame
0 puntos

Hola ubunteros! :)

Desde hace poco tiempo he instalado el ubuntu 10.04 y va de maravilla.
Con el Ubuntu me llevo ya 4 años, y estoy mas contento, mucho ams que cuando estaba en windows.
Tengo el HP 4515s 64 bites, doble nucleo, 4 GB RAM con webcam integrada y el skype la versión beta descargada desde la página internet de skype.

En las primeras 2 semanas que tengo dicho sistema actualizado, el skype corria de forma normal y la cámara web funcionaba de mil maravillas. Ahora noto una anomaía que vino sin esperarla:

Cuando converso con un contacto por videollamada en skype, no puedo verle, es decir, no muestra lo que su cámara web capta. En cambio, la camara web mia capta y estoy visible para el contacto, porque la luz piloto esta encendida y ese me ve. Eso ocurre con todos los contactos que he probado: ellos me ven, yo a ellos... nada.

Luego, al ir en las propiedades de las opciones de skype, en los ajustes de la camara web (video0) y alla al pinchar sobre el botón "PRUEBA" no se muestra nada... pero la luz piloto de la camara web se enciende, lo que me indica, que funciona, pero en el cuadro no muestra nada lo que esta capturando sino permanece el botón PUEBA...

Traté de reinstalar el skype, pero el problema persiste. Funciona perfectamente desde chesse, asi como al ingresar en ubuntu a modo de prueba de fallos. Al cargar skype, me muestar todo sin problemas.
Porfavor, si alguien sepa como arreglar esa falla que me ayude.

gracias de antemano!

Dark