Flashplugin-nonfree esta en un estado muy malo e inconsistente Despues de instalar Ubuntu 10.04 (SOLUCIONADO)

Imagen de moji star
0 puntos

Consiste básicamente el problema con el archivo: "flashplugin-nonfree"

He hecho lo siguiente:

1. con el gestor de paquetes he querido actualizar y no se pudo.

2. con el synaptic me aparece lo siguiente:
"tiene 1 paquete roto en su sistema. Use el filtro "Rotos" para encontrarlo"

Hice lo que me indican y trato de eliminar flashplugin-nonfree y me muestra el siguiente mensaje "E: flashplugin-nonfree: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal."

pues bien ahora o intente por medio de la terminal... con lo siguiente:
$ sudo apt-get --purge remove adobe-flashplugin
$ sudo apt-get -f install (este ultimo me mostró el siguiente mensaje):

"dpkg: error al procesar flashplugin-nonfree (--remove):
El paquete está en un estado muy malo e inconsistente - debe reinstalarlo

antes de intentar desinstalarlo.
Se encontraron errores al procesar: flashplugin-nonfree"

y bueno ya se han de imaginar que quise instalar o reinstalar el flash installer, como me lo indican los mensajes pero ni así, ya que me dice que esta jodido el "flashplugin-nonfree".

Ya no se que hacer. Al abrir la pagina (ejemplo youtube.com) me dice que falta instalar el plugin y si le doy instalar automáticamente me vuelve a decir lo mismo. También en la barra de tareas me muestran un icono de advertencia el cual me dice lo siguiente:

"""Ha ocurrido un error: Ejecute el Gestor de paquetes desde el menú contextual o apt-get en una terminal para ver donde esta su problema. El mensaje de error fue: "Error:BrokenCount 0" Normalmente, esto significa que ha instalado paquetes cuyas dependencias no se han podido satisfacer."""

Por favor ayuda. Gracias de antemano por su tiempo....

Imagen de moji star
+1
0
-1

hola a todos pues despues de buscar mucho rato.,

he encontrado la solución...

les comento que es un problema confirmado por varios usuarios, así que no se preocupen les dejo el link para que chequen y confirmen el problema...

la solucion fue dada por

"""Thanks Emanuel Greisen

sudo rm /var/lib/dpkg/info/flashplugin-nonfree.prerm
sudo dpkg --remove --force-remove-reinstreq flashplugin-nonfree
sudo dpkg --purge --force-remove-reinstreq flashplugin-nonfree

Worked for me too."""

esa fue la sabia solucion., de nuestro amigo., Emanuel Greisen... sin mas me despido...

+1
0
-1

Moji Star