Dudas con Firefox

Hola amigos!!! este es mi primer tema, me leí casi todas las entradas de este foro pero no me saqué las dudas.

Mi máquina:

- AMD Phenom X4 QuadCore 9650 de 2.3 Ghz

- RAM (kingston) de 2 GB

- NVIDIA GeForce (integrada) 7025 de 256 MB

- Disco rígido de 320 GB

- La placa madre es una asrock creo que N-68 (no sé si es muy buena)

Soy re principiante, instalé UBUNTU 10.4 de 64 bits (el último, la versión alternative que se instala en modo texto no la que ponés desde el Windows) en una partición de 120 GB aproximado y en la otra partición de 100 GB tengo el Win XP de 32 bits.

Problema: El firefox en XP vuela!!! pero en UBUNTU está muchísimo tiempo para abrirme una web y si seguís un link para ver un video...olvidate, está como 5 minutos para cargar una página.

Estoy pensando que me está faltando configurar algo entre ubuntu y mi conexión de internet, pero el sistema me reconoció el módem de una, ni un problema tuve.

¿Alcanza con 2 GB de RAM para el sistema de 64 bits?

Cuando le pongo que se vea con el Aspecto visual más alto, el menú tarda un poco en abrirse cuando hacés un clic.

¿Me recomiendan que le ponga el de 32 bits?

La verdad estoy un poco asado con mi máquina, creí que era un avión y se porta
como un triciclo jaja.

Les agradezco cualquier consejo que me puedan dar, porque estoy bastante perdido con esto.

Imagen de Leusnerdus
+1
0
-1

Hola,

¿Aún tienes problemas con el rendimiento?

es mejor que en las opciones de compiz config deshabilites el desenfoque de ventanas y de movimiento, esta es una de las caracteristicas que mas consume el elemento gráfico.

Quiero preguntarte si el sonido te funciona correctamente? tengo una N68 con un Semprom 3000 pero no puedo abrir el panel de sonido ni subir ni bajar el volumen. Si sabes algo, te agradezco. tambien he leido otros posts en donde reportan problemas con la N68S

+1
0
-1