Wine y los programas antiguos de windows

Imagen de ofde
14 puntos

Hola que tal?
Tengo un programa antiguo (me lo compré hacia el año 1997) de idiomas bajo windows "El inglés de hoy en 90 lecciones" que no puedo instalar, mejor dicho, hace como que se instala pero no termina la instalación y se queda colgado. He probado todo lo que se me ha ocurrido variando la configuración de Wine, pero no hay manera. He de decir que en windows con el XP funciona perfectamente.

En el manual, mirando los requerimientos pone: "Configuración mínima : unidad central 386 SX/16 MHz (486 SX recomendados) con 4 Megabytes de memoria viva (RAM) y un disco duro que contenga por lo menos 2 Megabytes libres ; una tarjeta de sonido capaz de producir sonidos de 22 KHz/8 bits (SoundBlaster o equivalente) ; una pantalla de tipo VGA 16 colores y 640 x 480 mínimo (sin embargo, “El inglés de hoy en 90 lecciones” funciona también con una pantalla VGA en blanco y negro) ; un teclado y un dispositivo para puntear (ratón o trackball).

Sistema de explotación : MS-DOS o PC-DOS versión 3.1 mínimo + WindowsTM versión 3.1 mínimo (el método funciona con Windows 95). Este CD-ROM funciona también en Apple Macintosh."

¿Alguna sugerencia?

Imagen de juan28a
+1
0
-1

no podias buscar otro mas actual?

+1
0
-1
Imagen de ofde
+1
0
-1

Podría, pero este ya lo tengo, además es mio, tengo la licencia i por tanto comprar otro y gastarme un pastón, por que con el euro los precios se han multiplicado (los sueldos no, estos siguen igual), como que no me viene demasiado bien. Antes intentaré aprovechar el que tengo.
De todas formas, gracias por responder.

+1
0
-1
Imagen de juan28a
+1
0
-1

y problema de la licencia , no se , por que no buscais en google, yo siempre lo hacia, cuando tenia windows, y nunca he pagado por nada

+1
0
-1
Imagen de oneko
+1
0
-1

En «winecfg» (configuración de wine), elige como versión a imitar «Windows 3.1» e instala de nuevo tu programa.

+1
0
-1