ubuntu 10.10 no soportara procesadores por debajo de i686

Imagen de reduardowise
0 puntos

así se dio a conocer en las listas de correo de desarrolladores de ubuntu en la cual entre otras cosas indican que no darán soporte a arquitecturas por debajo de la i686.

entre ellos también se incluyen la linea de procesadores amd k6-I, II, y III. este movimiento por parte de canonical es bien visto por muchos usuarios ya que prácticamente nadie usa procesadores por debajo de la i686.

pero no solo es eso, también se supo de algunas características que se incluirá en la segunda alpha de ubuntu 10.10 entre ellas están:

- Shotwell reemplaza F-Spot como el organizador de imágenes.

- Maverick se basará en X Server 1.8 para evitar conflictos con controladores gráficos (sobre todo con las ati). Más adelante se dará el paso a 1.9 a través de actualizaciones.

- muchas mejoras y novedades en el centro de software de ubuntu.

la alpha 2 de ubuntu 10.10 se espera para el 1 de julio

Fuente (mi blog)

si señores, estoy subscrito en el ubuntu-devel-announce@lists.ubuntu.com en donde frecuentemente envian todo lo relacionado a proyectos y desarrollos de ubuntu, en uno de esos mail anuncia que ubuntu 10.10 no soportara procesadores por debajo de i686, esto como parte de realizar futuros desarrollos en procesadores mas actuales. (talvez para impulsar ya los 64 bits que tanto tiempo tienen en el mercado y el paso a sido leeentttiiiiissiiiiimooooo!)

esto tambien da a entender que a partir de la 10.10 no habra mas soporte a arquitecturas por debajo de la anteriormente dicha.

pense que esto iba a generar un poco de polemica, pero la noticia a recibido apoyo ya que, como dije anteriormente, casi nadien usa chips por debajo de i686 o amd k6.

Imagen de learningUBUNTU
+1
0
-1

Ya me pongo a temblar pensando que la próxima versión de ubuntu 10.10 no va a correr en mi portátil. ¡Con lo contento que estoy con U 10.04LTS!
No estoy seguro del chip que tengo creo que es un i386, se seguro que es de 32bits. ¿Hay alguna forma de averiguarlo y las características del equipo a través de comando en consola o en modo gráfico???

Saludos

EDITO

ya he descubierto el procesador que tengo es un i686, con el comando uname -a

+1
0
-1

jesús

Imagen de ivisdrek
+1
0
-1

Supongo que no les queda más remedio que avanzar; en algún momento tendrán que dejar atrás las arquitecturas más antiguas. En cualquier caso siempre habrán distros de linux para esa cuota de usuarios (o incluso el mismo Ubuntu saca una nueva versión, algo así como Ubuntu Retro...).

A mí lo que me deja esperanzado es la previsión de que 10.10 mejore la compatibilidad con las tarjetas ATI. A ver si se cumple.

+1
0
-1

____________________________

https://eljardindelexilio.wordpress.com/

Imagen de cousteau
+1
0
-1

Ubuntu no da soporte a procesadores antiguos, en general. Antes también soportaba PowerPC pero lo quitaron. Debian tiene un mayor surtido de procesadores.

Y en cuanto a lo del F-Spot, yo sigo diciendo que para manejar imágenes de forma básica (navegar imágenes y carpetas de imágenes, presentaciones, mejorar colores, redimensionar, quitar ojos rojos...) el gThumb es sencillito y muy completo, no deberían haberlo quitado, cubre las necesidades de EoG y F-Spot. Y ya puestos, a ver si vuelven a poner el Gimp (al menos cuando salga el 2.8).

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de voyager1
+1
0
-1

Buenas

Yo en mi laptop sony vaio fw 11 m, tengo debian stable, ubuntu 1.04 lts y 10.10 si dicen qu eya no dan soporte a equipos antiguos me quedo con debian, para mi gustom la distro que se adapta mejor a mis gustos.

Por otro lado tengo una dino-desktop dell gx1 del milenio pasado que si lo sde ubuntu se ponen pesados la dejo con debian, tal y como está ahora.

Por ahora la 10.10 que tengo funciona bastate bien para ser alpha 1

Un saludo

Carlos

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de cousteau
+1
0
-1

"Antiguos" = ["Pentium III"] "Pentium I". ¿Seguro que tu Sony Vaio tiene un [Pentium III] Pentium I o anterior?

[Es una pena por el proyecto Lubuntu; si en Ubuntu dejan de soportar máquinas antiguas se va a quedar un poco cojo.]

EDITO: A partir de Pentium II ya son i686, vaya metedura de pata la mía.

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de voyager1
+1
0
-1

Buenas cousteau

En mi caso particular tengo dos maquinas desktop de 10 años, una dell modelo GX1 es una Pentium II con 122 de ram. y en mi laptop una maquina de dos años un sony vaio fw 11 m. lo gicamente en la dell tengo debian y en mi sony ubuntu, 10.04 y 10.10 además de debian stable.

Si dejan de dar soporte a maquinas antiguas, me paso a debian, en todas mis maquinas.

un saludo

carlos

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de ADH_00
+1
0
-1

hay que irse a debian si queren segir usando estas pc. con (sistema operativo actualizado), ni cagando le instalo windows 95 o ce, ni 98, ni 3.1.

+1
0
-1
Imagen de cousteau
+1
0
-1

Insisto, Pentium I o anterior, ¿eh?

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de marcosmora
+1
0
-1

no hay por que alarmarse ni migrar con miedo hacia Debian solo por que nose de soporte a los procesadores viejos. según estuve leyendo en la wikipedia los procesadores i386 por ejemplo son solo usados en sistemas embebidos como por ejemplo pilotos automáticos de aviones ya q son muy baratones. sin embargo mas aya de la accesibilidad de estos o q algún dinosaurio de pc personal aun sirva... tengan en cuenta q las velocidades de reloj de los i386 son muy bajas unos 66MHz los i486 llegan a los sumo a 200MHz el i586 (conocido como pentium I) solo llega a 300MHz (estas 3 velocidades obtenidas de la wiki); así q estos de por sí estan por debajo de los requisitos minimos del ubu 10.04 y posiblemente ni la ultima versión estable de Debian podria funcionar con tan pocos ciclos de CPU (no lo eh revisado); yo supongo q la razon para hacer código con instrucciones i386 fue por facilidad disponibilidad de expertos o documentacion al respecto etc, estos códigos funcionan en todos los mas nuevos procesadores sigueintes del i386. ahora resulta q cada arquitectura mas nueva añade herramientas o facilidades dentro de sus estructura de circuitos q pueden ser aprovechadas por los desarrolladores de software para obtener mas velocidad u otras mejoras, espero q este sea el caso y se aprovechen al maximo las instruciones y circuitos de los i686, si seguimos usando insturcciones i386 posiblemente estamos sub-utilizando el poder de nuestros procesadores.

ante la duda pueden quedarse con el ubu 10.04 hasta q pierda el soporte (creo q son 3 años) un saludo gente.

+1
0
-1