Actualizando a Lucid murio el Win7

Imagen de daraya
0 puntos

Hola, buenas a todos:

Ahora el problema aunque pareciera algo sencillo es el siguiente; tengo una laptop Dell Inspiron 1545, con el disco duro particionado 3 tres partes, dos de 30 GB para las instalaciones de ambos SO, Win7 en una y Ubuntu 9.10 en la otra, además de una partición de 180 GB como espacio de almacenamiento de datos. El problema surgio cuando actualize el Ubuntu a Lucid, ahora todo en Ubuntu trabaja de maravilla, pero el Win7 no arranca, en realidad no quiero reparar el Win7 pero la compu no es solo mia por lo que tengo que ver como lo arreglo. Otro dato es que al parecer las 3 prticiones están intactas pero cuando inicio con Win7 simplemente se queda el cursor blanco en la esquina de superior izquierda y nada más pasa...

Si alguien sabe como se puede reparar sin tener que formatear le estaría muy agradecido.

Gracias de antemano.

Imagen de bean
+1
0
-1

Si formateas,

reinstalando el W ese, aunque sea en particiones distintas,

en mi opinión, sin dudar, afirmo que matarás el Grub del Ubuntu y te quedarás sin nada, o con ese SO distinto y sin el magnífico Lucid Lynx.

Yo trataría de enseñar a los amigos las bondades del LL.
Un saludo.

+1
0
-1
Imagen de daraya
+1
0
-1

Yo sé lo que me dices pero resulta que el asunto no es asi de fácil, además si formateo no hay problema por restaurar el grub del ubuntu, pero el detalle es que no quiero formatear por cuestiones terceras con los drivers de la PC. O sea reparar lo que este mal con el arrance del W7, por que la particion esta en perfecto estado pero simplemente no arranca, incluso ya me he asegurado de que todos los archivo nesesarios de W7 esten en su lugar...

Si alguien sabe algo comentar, gracias.

+1
0
-1

.... Pez que nada contra la corriente.....muere electrocutado.......(ya empiezo a sentir la corriente fluir por mi)....

Imagen de Ilich
+1
0
-1

Podes ser más preciso porque no te arranca??

que error te tira? capaz sea solucionable desde la consola de recuperación..

tirame el error y capaz te puedo ayudar.

+1
0
-1
Imagen de sapachec
+1
0
-1

trata de entrar en modo aprueba de fallos y si entra ve si puedes hacer un scandisk, de ahí reinicia y ve si entra a windows... si no ve si se peude hacer un scandisk desde linux a la particion de tu windows.

ahi nos cuentas.

+1
0
-1
Imagen de daraya
+1
0
-1

Es que simplemente no tira error, la pantalla solo se queda en negro con el una linea blanca parpadeando y nada mas pasa, es como si no supiera desde donde arrancar.

+1
0
-1

.... Pez que nada contra la corriente.....muere electrocutado.......(ya empiezo a sentir la corriente fluir por mi)....

Imagen de alsajano
+1
0
-1

Te recomiendo que acudas a un profesional. Si estás en España hay una cadena de tiendas de informática que siempre me han arreglado satisfactoriamente este tipo de problemas, por muy poco o ningún dinero.

El problema está en el GRUB que es una pesadilla de Ubuntu. Cada nueva actualización me pasa lo mismo, machaca el acceso a Windows.

Aprendí a defenderme con la versión anterior pero ahora se han sacado de la manga algo difícilmente comprensible para un usuario humano, el GRUB2.

No pierdas el tiempo, busca un verdadero profesional que te lo arregle.

Aquí encontrarás muy buena voluntad, pero ninguna ayuda efectiva,

+1
0
-1
Imagen de sapachec
+1
0
-1

probaste con el comando

update-grub

puedes leer la particion de windows desde linux ?

+1
0
-1
Imagen de daraya
+1
0
-1

Lastimosamente no soy de España, soy de Costa Rica.

Si, ya probe con en update-gerub y nada. Desde Ubuntu tengo acceso a todo el HDD sin ningun problema y con la utilidad de discos todo anda bien, pero el problema se da a la hora iniciar con W7.

+1
0
-1

.... Pez que nada contra la corriente.....muere electrocutado.......(ya empiezo a sentir la corriente fluir por mi)....

Imagen de namu
+1
0
-1

Creo que lo que se te ha jodido es el sector de arranque de windows 7 y eso se arregla con el cd de instalación en las opciones de reparar. Lo que hace primero es analizar el disco duro para detectar una instalación de tu windows 7, luego una vez detectada puedes arreglar el sector de arranque dándole a reparar, eso si, una vez arreglado puede haberse cargado el grub de ubuntu, pero no borrado Ubuntu por supuesto. Entonces solo tienes que poner la mbr de los SO y andando. Yo para la mbr lo que utilizo es el Hiren´s Boot. Espero poder servirte de ayuda.

+1
0
-1

Nunca te acostarás sin aprender una cosa más...

Imagen de namu
+1
0
-1

De todas formas también pienso que ha sido muy raro que actualizando se instalase en toda la partición, yo hace poco pase del 9 al 10.04 y tengo las mismas particiones que tú.

Winodws 7 160Gb
Ubunti /8GB
/home 100Gb
datos 560Gb

Espero que lo puedas resolver sin tener que formatear hay muchos programas para solucionar este tipo de cosas, buscaré información y te cuento.

+1
0
-1

Nunca te acostarás sin aprender una cosa más...

Imagen de daraya
+1
0
-1

Voy a ver si me consigo el disco de Instalación del W7, pero lo que me da pereza es que se tire el sector de arranque de Ubuntu y me deje arrancando solo con el W7, por lo que antes de hacerlo prefiero estar seguro de que no va a pasar, o de lo contrario estar plenamente seguro de como repararlo.

Gracias.

+1
0
-1

.... Pez que nada contra la corriente.....muere electrocutado.......(ya empiezo a sentir la corriente fluir por mi)....