Ayuda con Google Crhome (No se pudo abrir correctamente tu perfil.)

Imagen de aferadomjr
0 puntos

Hola comunidad del distro Ubuntu, antes que nada quiero darles las gracias por la gran ayuda que han aportado.

Bueno... al grano, tengo un problema con Google Chrome en Ubuntu 10.04, el navegador no me guarda historiales y cuando abro el google chrome me sale el siguiente mensaje: "No se pudo abrir correctamente tu perfil.
Algunas funciones pueden no estar disponibles. Verifica que el perfil exista y que tienes la autorización para leer y escribir su contenido." y la opción "Aceptar".

Ya intente desinstalando y volviendo a instalar google-chrome-stable y borrando el archivo en la carpeta .config, pero sigue igual... ¿Alguien tiene una idea de como solucionarlo?
Gracias!

Imagen de josb86
+1
0
-1

estoy igual pero la verdad el error no representa ningún problema osea puedo ver historiales y todo eso todo funciona bien pero siempre sale ese letrero al comienzo.

+1
0
-1
Imagen de sergio_swg
+1
0
-1

entra a home/tuusuario/.config/google-chrome y ahi borras la carpeta "default", no seria mala idea que hicieras un respaldo. y asi solucione mi error era exactamente el mismo

+1
0
-1
Imagen de frederickcm05
+1
0
-1

eliminé la carpeta el archivo "Web Data" que se encuentra en la dirección "/home/suUsuario/.config/google-chrome/Default". con solo eliminar ese archivo el problema se soluciona y tengo todo bien: historial, marcadores, todo bien, pruebenlo!

+1
0
-1
Imagen de brunoweb
+1
0
-1

Exactamente. Había instalado la versión unestable y al regresar a la stable me comenzó a mostrar la misma advertencia. Eliminé "Web Data" solamente, como dijo frederickcm05, y santo remedio. Gracias

+1
0
-1
Imagen de sunfham
+1
0
-1

Estimados:

Aparentemente el problema se debe a permisos asi que le dejé los permisos a mi
usuario con los compandos:

sudo chown -R /home/t/.config/google-chrome
sudo chgrp -R /home/t/.config/google-chrome

suerte..

+1
0
-1
Imagen de gogui21
+1
0
-1

Hola, también tengo este problema en google chrome y uso ubuntu 10.10 .Agradezco cualquier ayuda
¡Viva Ubuntu!

+1
0
-1
Imagen de gogui21
+1
0
-1

Hice éste comando,sudo chown -R /home/carpeta personal/.config/google-chrome
sudo chgrp -R /home/carpeta personal/.config/google-chrome y reinicie, aunque no se si fue eso, porque este comando es para ubuntu 10.04, pero bueno. ¡Viva Ubuntu!

+1
0
-1