A vueltas con los paquetes (solucionado)

Imagen de anticuado
0 puntos

Hola, estoy intentando hacerme una iso customizada con los paquetes justos, usando el "ubuntu Customization kit" pero al terminar de elegir los paquetes necesarios me dice que faltan algunos esenciales para la estabilidad del ubuntu.
Lo único que necesito es:
gnome
red: network manager (wifi, modem, cable)
libsydbd5
las widgets
unixodbc
el freetds (para acceso a bases de datos)
gedit (para ver archivos txt)
y una terminal

Todo lo demas (juegos, openoffice, y demás morralla) me sobra.
Que paquetes debería dejar y cuales son totalmente necesarios?
Un saludo y gracias.

Imagen de tRaCk3r
+1
0
-1

tienes abundante información en:

https://help.ubuntu.com/community/LiveCDCustomization

incluso en este mismo foro:

http://www.ubuntu-es.org/?q=node/121798

hay que buscar primero.

+1
0
-1

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252
Imagen de anticuado
+1
0
-1

No, si la pregunta no es "como customizar ubuntu", que eso ya lo he buscado y hecho, la pregunta es "que paquetes puedo quitar y cuales no" dado que cuando vuelvo a arrancar siempre falla en algún sitio. y en ningún sitio pone cuales son los paquetes que puedo desinstalar sin que deje de funcionar. Siempre elimino alguno que es necesario, ya sea para que funcione el gnome, o la red, o algo.Pero gracias por contestar.

+1
0
-1
Imagen de tRaCk3r
+1
0
-1

Entonces no sé, pero me imagino que si partes de un ubuntu mínimo (http://doc.ubuntu-es.org/Instalar_CD_m%C3%ADnimo), e instalas en éste lo que necesitas, funcionará.

Pero no lo sé, tendrás que probarlo.

+1
0
-1

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252
Imagen de anticuado
+1
0
-1

si tuviera tb la versión 10.4 que es la que quiero instalar. seguiré buscando, gracias :D

+1
0
-1
Imagen de anticuado
+1
0
-1

Bueno, ha salido la 10.4 mínima, es lo que necesitaba. como se pone el "solved"?? :D

+1
0
-1