WebCam en skype!!

Imagen de dianakerr
0 puntos

Hola a todos!!
no entiendo absolutamente nada de instalaciones y cosas complicadas de ubuntu, yo necesito que alguien me explique con las manzanitas como en el kinder como hago que mi Webcam (marca NogaNet) me funcione con el Skype. La historia es así; uso Ubuntu 9.10 y un amigo mio, que fue quien se encargo de instalarme absolutamente TODO, me explico que en teoria mi camara deberia funcionar con el programa Cheese. Si anda...para el cu... porque en el momento que comienza a andar queda una imagen congelada y totalmente roja, y a veces de otros colores. Por ende imaginense que en Skype ni hablar! Cuando voy a "opciones" del Skype, donde hay que seleccionar la camara web.. no me aparece nada..

Bueno espero que alguien sepa decirme que hacer! me volvi completamente loca googleando! Encontre muchas páginas que explicaban como solucionar, pero cuando comienzan a aparecer un monton de simbolos y cosas para escribir en la "terminal" quedo en el limbo!
Disculpen mi total ignorancia, pero soy nueva en esto. Realmente me siento comoda con ubuntu y no quiero volver a windows..

Saludos!!!!

Imagen de jhonnyzm
+1
0
-1

yo quisiera saber si es posible que me mandaran unos cds de ubuntu 10.4 ,esque es para repartilos a mis amigos que estan muy interesados en cambiar su sistema operativo,por ubuntu yo les he mostrado el mio y estan muy ilucionados con el sistema ,mi correo es jhonnyzm@gmail.com ,soy de costa rica,alajuela,grecia,barrio jimenez,250 mts norte de la plaza de barrio jimenez,detraz del hotel ,gracias telf:(506)24945619 , (506)87921499,he tratado de descargarlo pero no me descarga bien gracias

+1
0
-1
Imagen de zavirbaf
+1
0
-1

Hola dianakerr, sería bueno que nos dijeras la marca y modelo de tu webcam así te podemos ayudar.

Saludos

+1
0
-1
Imagen de facucampeon
+1
0
-1

Este es el modelo de mi Webcam y al igual que dianakerr no me anda en skype (lo baje de acá http://www.skype.com/intl/en/get-skype/on-your-computer/linux/post-downl...), me aparece un cuadrado negro, si muevo la ventana se transparento y no pasa nada. Pero en Cheese, amsn, emesene, Ekiga y Empathy anda de 10. Me gustaría saber si esto tiene solución?

Haci se ve en skype el cuadrado negro

http://d.imagehost.org/t/0709/Pantallazo-Opciones.jpg

~$lsusb

Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 0458:7004 KYE Systems Corp. (Mouse Systems) VideoCAM Express V2
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 054c:01bd Sony Corp. MRW62E Multi-Card Reader/Writer
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

+1
0
-1

Ubuntu 10.04 (Lucid)
Windows Xp Professional SP3
AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ 1GHz
Placa de Video Onboard---> K8M800/K8N800/K8N800A [S3 UniChrome Pro]
Placa de Sonido Onboard--->VT8233/A/8235/8237 AC97 Audio Controller