Cuelgue de ratón y teclado

Imagen de ddg
ddg
4 puntos

Hola a todos.

La instalación de Ubuntu 10.04 64 bits sobre AMD me ha dado algunos quebraderos de cabeza, sobre todo con los drivers de la 9800GT. Al final he conseguido instalar los drivers privativos y tengo luz verde en el panel de controladores de hardware. Aún así no he logrado hacer funcionar el segundo monitor, el sistema no lo detecta. Está enchufado en la misma tarjeta gráfica.

Otra cosa que me preocupa bastante más es que el ratón y el teclado se me cuelga aleatoriamente. Se colgaba antes de instalar los drivers de nvidia y lo sigue haciendo ahora.

Me estoy replanteando volver a 32 bits.

Por cierto, en modo livecd todo va como la seda, ni se cuelga el teclado ni el ratón y además dispongo de dos monitores.

Estoy desconcertado, ¿alguna idea?

Por cierto, ¿alguien sabe por qué Canonical no recomienda la versión de 64 bits para el uso diario en pc de escritorio?

Lo pone en su página de Descargas.

Un saludo.

Imagen de ddg
+1
0
-1

¿No hay nadie que tenga el mismo problema con la 10.04?

La versión 9.10 64 bits funciona perfectamente...

+1
0
-1
Imagen de tonwaldon
+1
0
-1

Hola yo tengo exactamente el mismo problema que tú. La única diferencia es que yo tengo a versión de 32 bits de ubuntu 10.4.

Cuando tento los monitores clonados, se ve lo mismo en ambos, excepto que pasado el rato desaparece el ratón de uno de los dos.

El teclado también ha hecho alguna cosa rara, como si se quedase pulsada la tecla mayusculas o al algo así. Al reiniciar todo funciona bién, pero al cabo de un rato volvemos al problema. Sobre todo el del ratón es el que aparece siempre.

A ver si hay alguien que nos pueda hechar una mano a resolver este problema. Yo necesito los dos monitores para dar clase uno para el proyector y otro para mi.

+1
0
-1
Imagen de cdggcdgg
+1
0
-1

Yo tengo un problema muy parecido, es como si estuviese undiendose una tecla o algo del ratón, y después del reinicio si que funciona bien...

Debe ser algo de los drivers...

?Como instalo nuevos drivers??

+1
0
-1
Imagen de dagacrack
+1
0
-1

Hola amigos soy nuevo con linux, tengo una laptop Dell Inspiron 1545 de 2.1Ghz y 4Gb de Ram, tarjeta x4500GMA (algo asi) disco duro de 320Gb, bueno... incialmente había instalado Ultimate Edition 2.7 de 64 bits, me funcionaba de maravilla lo que no me gustaba es que tenia muchas cosas y tenia la personalizacion de los creadores que se me hacia complicada modificar, ademas que ocupaba mucho espacio, cuando isntale la version nativa de ubuntu 10.04 comenzaron los problemas, primero un destello en la pantalla, encontre la solucion modificando algunos parametros, (http://ubuntuforums.org/showthread.php?p=9674860#post9674860) luego se comenzo a colgar, no funcionaba nada, y tenia que reiniciar manteniendo presionado el boton de apagar... las soluciones que encontre fue de quitar compiz del todo, pero no he hecho esos cambios... alguna otra alternativa?... estoy pensando en regresar a ultimate edition, parece que ellos mejoraron estos problemas...

saludos

si alguien sabe algo por favor comenten

+1
0
-1
Imagen de odg78
+1
0
-1

Hola a todos, he encontrado éste post buscando por la red por un problema parecido que tengo con el S.O. Ubuntu 10.04.1 x64, me ha pasado en varias ocasiones de quedarse el sistema "colgado" y no poder hacer nada, solamente dar al reset...

unas de las opciones que estoy mirando es si el driver privativo "nvidia" tiene algo que ver "hoy voy a quitarlo y probar porque no sé por donde tirar", la cuestión es que tengo a la ubuntu 10.04 como sistema principal, luego con una máquina virtual para programar en Windows, y estoy utilizando el amule y el jdownloader para el intercambio de "archivos" y cuando dejo el sistema bajando me encuentro que al par de horas tengo el sistema colgado...

así que no sé si viene también por el amule, jdownloader "porque me ha pasado incluso con el propio firefox al intentar bajarme un archivo del megaunload"

En el PC lo tengo instaldo con un Raid 0, y Ext4 "el raiz", Boot en Ext3, y donde dejo los archivos en una partición con NTFS "que comparto con la máquina virtual con Windows XP"

Agradeceria alguna ayuda porque ando un poco perdido.

un saludo

+1
0
-1
Imagen de odg78
+1
0
-1

Hola amigos, sólo era para comentaros que después de 2 días sin el driver privativo de nvida Ubuntu con el kernel 2.6.32.25 ha estado estable, así que me imagino que puede ser 2 cosas ó el driver que instalé primariamente "no era el recomendado sino el que creía que era el último", ó las 2 nuevas actualizaciones de kernel han hecho que ahora esté más estable "gracias a dios", hoy he instalado el driver privativo de nvida "pero el recomendado por ubuntu" y estaré haciendo pruebas "he notado que sin éste driver el modo gráfico tiene algunos fallos (salen líneas en los vídeos, el texto del escritorio no se ve muy bien que digamos)"

en fin, os comento esto por si os sirve de ayuda, un saludo

+1
0
-1