Problema: Reinicio sin previo aviso he incompleto del sistema operativo.

Buenas noches.

Bueno empiezo describiendo la máquina que poseo:

* intel pentium 4 CPU 2.26GHz
* adaptador gráfico: Intel 82845G/GL/GE/PE/GV Graphics Controller
* no tengo lector de CDroom
* monitor Plug and Play
* Audio: Intel integrated Audio
* 2 discos duros: - Samsung SP0802N (Aquì instale el Ubuntu 10.04)
- WDC WD800BB-75fJA1 (1º partición: Windows XP
2º partición: carpetas personales)
* Internet: Modem: HUAWEI Mobile Connect - 3G Modem (COM3)
empresa: Entel Pcs

Método con el cual instale Ubuntu 10.04

1º Descargue la imagen desde la página oficial de Ubuntu
2º descargue unetbootin-windows-471
3º a través de unetbootin cargué la imagen en el disco donde está instalado
windows XP.
4º reinicié la cpu y se activa un menú con las opciones de entrar a winXP o a
Ubuntu 10.04 con unetbootin.
5º entré a Ubuntu por netbootin
6º cliqué en el instalador
7º le designé el disco exclusivo para su instalación
8º listo se instaló
9º descargué e instale las actualisaciones desde el "Gesto de actualizaciones"

A modo de aclaración el problema que describiré a continuación ya se me presentaba en esta etapa.

Problema.

Luego de arrancar Ubuntu 10.04 y sin previo aviso se va la pantalla a negro y me muestra nuevamente el proseso de arranque...
starting-dispatcher configured for used session
gsistem:cupsd *starting commond
unix printin [ok]
Etc...

proseso que llega hasta...
*cheking batery state...
y se va inmediatamente a una pantalla negra con columnas blancas pasando intermitentemente de la primera pantalla "proseso de arranque" a la segunda "Pantalla negra con columnas blancas"... esto solo se acaba cuando presiono el botón de encendido y apagado de la CPU y se reinicia el computador o se apaga...
esto me ocurre antes o después de entrar a mi sesión.
cada vez que me ocurre debo entrar a windosXP par apagar desde ahí la CPU.

Nota: Me enteré de que es posible que mi tarjeta gráfica tenga problemas con Ubuntu. aun no me enbarco en esa posibilidad.

Sub problema
Entro a la opción de salvapantalla y se activa inmediatamente el problema anterior. hasta ahora es la única función que me lleva irrevocablemente al fallo.

Sub-problema 2
(Es posible que tenga relación con los problemas anteriores)

bueno, este problema es menos grave que el anterior y es el siguiente:
cuando quiero apagar el computador (sistema operativo y CPU) no lo hace y en ves de eso lo reinicia...
...averiguando en el chat, me dieron las siguientes soluciones:
1º abrir una Terminal he ingresar los siguientes comandos:
Comando---------------Resultado conseguido
sudo halt-------------se me reinició la CPU
sudo shutdown---------se me apaga Ubuntu más no la CPU
sudo shutdown -n------se me apag Ubuntu más no la CPU
sudo shutdown now-----Me da la siguiente información:
---------------------------------skip stooping firewaL ufw (not enable)
---------------------------------disable power management
me falta uno, si es nesesario lo busco y lo incluyo...
2º crear lanzadores con los comandos anteriores. me dieron los mismos resultados

apreciación: me da la impresión de que mi Ubuntu no tiene el permiso que se requiere para realizar el apagado, por lo que no importa el comando de petición que le envíe, no lo podrá hacer.

Estoy my feliz con el sistema operativo Ubuntu, por lo que, hasta me entuciasma el fallo que me da... soy absolutamente nuevo en esto, hasta el fin de semana pasado era un windowsero por default... hanelante de Apple... ahora tengo el sistema operativo computacional de más humanidad del planeta tierra.

vuestra ayuda será muy agradecida...
"Que el Amor, el Cariño, la bién aventuranza, el Gozo plenos nos guíen y acompañen eternamete"

Saludos
Camilo Sebastian Lara Ponce
(Músico)

Imagen de Camilo Sebastián Lara Ponce
+1
0
-1

me dijeron que lo más probable era que mitarjeta de video era la que ocacionaba el reinicio ineserado del sistema operativo.... habrá que ver... por favor algunas ayudas por aquí...

Saludos

+1
0
-1
Imagen de acsaca
+1
0
-1

Me pasaba lo mismo, la pantalla negra con franjas blancas, reinicio inesperado y todo eso... le quite el disco duro y se lo coloque a otra PC nueva y me dejo de dar el problema. Después me puse a probar los componentes de la PC, y nada estaba dañado (creí que la RAM era el problema), también creí que podía ser sobrecalentamiento del microprocesador pero no era tampoco eso. Después se me ocurrió aplicarle a la RAM, tarjeta madre, de video, etc. un liquido desengrasante y antiestática en spray y después de eso, regrese el disco duro a la PC y no me ha dado problemas desde entonces. La verdad no soy experto pero no creo que sea por error de instalación, probablemente el problema es tu hardware, limpia tu PC y aplícale liquido desengrasante (yo use Kelek 2000). Tal vez me equivoque pero podrías intentarlo. Un saludo.

+1
0
-1
Imagen de avidal94
+1
0
-1

Me pasa exactamente lo mismo, ami me da la sensacion de que es algo de la grafica, porque cuando intento entrar en cualquier juego, me ocurre este problema, y tambien con el salvapantallas :S alguien da ideas? saludos!Por cierto tengo exactamente la misma grafica que tu, por eso sospecho que de eso sera la culpa :S

resultado de un lshw :

description: Host bridge
product: 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface
vendor: Intel Corporation
physical id: 100
bus info: pci@0000:00:00.0
version: 01
width: 32 bits
clock: 33MHz
configuration: driver=agpgart-intel
resources: irq:0 memory:e0000000-efffffff(prefetchable)
*-display UNCLAIMED
description: VGA compatible controller
product: 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device

Porfavor haber si alguien me puede ayudar! muchas gracias!

+1
0
-1
Imagen de Carlos Cordero
+1
0
-1

Yo tengo el mismo problema, encontre que el problema se puede solucionar actualizando los controladores, no se si este problema se da en todas las versiones de ubuntu

+1
0
-1