Error al iniciar con ubuntu

Imagen de yokerts
0 puntos

Nececito soluciones.

Tengo este problema, cuando incio con ubuntu me aparece esto en consola negra y nececito una solucion para recuperar mis datos o mi SO...

mount: mounting /dev/disk/by-uuid/abf850ec-f84f-4053-b4d7-aa4872100648 on /root
failed: invalid argument
mount:mounting /dev on /root/dev failed: No such file or directory
mount:mounting /sys on /root/sys failed: No such file or directory
mount:mounting /proc on /root/proc failed: No such file or directory
Target filesystem doesn`t have /sbin/init
No init foond. Try passing init= bootarg
BusyBox v1.13.3(Ubuntu 1:1.13.3-1 ubuntu11) built-in shell (ash)
Enter `help´ for a list of built-in commands

Ahora bien me adelanto por si alguien me menciona que entre con live-cd y entro a la particion pero ps no me deja entrar y me menciona este error:

Error

No se pudo montar Sistema de archivos de 35 GB
Error mounting: mount: wrong fs type, bad option, bad superblock on /dev/sda1,
missing codepage or helper program, or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

Tambien alguien me menciono que me ayudaria si le mostrara el fdisk y asi lo tengo:

sudo fdisk -l

Disco /dev/sda: 80.0 GB, 80026361856 bytes
255 cabezas, 63 sectores/pista, 9729 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador de disco: 0xfb72fb72

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 1 4256 34186288 83 Linux
/dev/sda2 4257 4269 102400 7 HPFS/NTFS
/dev/sda3 4269 9358 40878080 7 HPFS/NTFS
/dev/sda4 9359 9730 2988090 f W95 Ext'd (LBA)
/dev/sda5 9359 9729 2980016 82 Linux swap / Solaris

Espero me puedan ayudar y realmente me urge una solicion... grax

Imagen de RagonichaFulva
+1
0
-1

Buenas, "una solución quiero!" ;)

Cuando ocurre algo así es lo peor, ¿verdad? Lo pasas fatal.

Encontré estos dos hilos que tratan el tema:

http://www.elotrolado.net/hilo_hilo-oficial-debian-gnu-linux_1247370_s110

http://www.elotrolado.net/hilo_error-al-iniciar-el-sistema_1260559

podrías ejecutar un testdisk para testear tu disco, aunque es muy posible que esté bien y lo que ocurra es más de soft.

De momento danos datos:

version de ubuntu que instalaste, cómo la instalaste, arquitectura, ¿comprobaste el MD5SUM en ubuntuhashes? (recomendable), hardware de tu equipo, y ponnos tu fstab.

Un saludo.

saludos

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."