Problemas con Ubuntu en amd64 doble nucleo

Imagen de oscar_ubuntu
0 puntos

Muy buenas!
Hace unos dias recicbí mi nuevo ordenador. Como no, me puse a instalar el ubuntu 64bits y, cual fue mi sorpresa que, después de instalarlo e iniciar sesión, la pantalla se queda con el fondo de escritorio por defecto pero sin poder hacer nada... No sale ningún icono; la pantalla marrón!
También he provado de utilizar el de 32 bits pero nada!!

¿ALGUIEN ME PUEDE AYUDAR?

Imagen de kamaleon-linux
+1
0
-1

A mi me pasaba algo parecido hace algun tiempo.

Mi problema era que el driver ati no funcionaba bien para mi X600.
Lo solucione iniciando en failsave, luego

vi /etc/X11/xorg.conf

Buscas la seccion donde se define la tarjeta de video, cambias

driver "ati" o driver "radeon"

por

driver "vesa"

Reinicias y pruebas, si inicia bien era eso, asi es que tienes que instalar los drivers propietarios de ATI llamados fglrx para tener aceleracion 3D, busca por estos foros que habrá algun COMO de como instalarlos.

Un saludo

Pedro Luis

+1
0
-1
Imagen de antpersan
+1
0
-1

Tengo el mismo problema, no me inicia, ni siquiera con los drivers vesa.
Si a alguien le ha pasado lo mismo y resuelve el problema le agradecería enormemente que compartiera sus conocimientos.

Gracias.

+1
0
-1
Imagen de Anónimo
+1
0
-1

El problema es que los drivers incluidos no rulan con los sistemas integrados, debes desactivar la carga de driver para la tarjeta de sonido y te inicia, el problema es que tampoco trabajara bien con la tarjeta de red. Solucion: bajate el los fuentes del kernel para compilar los drivers de la placa que vienen en el CD e incluir estos a ver si rula. Yo aun no lo he hecho.
Saludos.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pulsa las teclas Ctrl Alt F1
haz login e instala el susodicho "apt-get install ubuntu-desktop"
reinicia

+1
0
-1