No puedo apagar ni reiniciar Ubuntu 10.04

Imagen de 8071ECO
0 puntos

Hola... tuve el mismo problema de varias personas, al momento de apagar o reiniciar el sistema, en el que cambia la hora por 4 horas mas, al momento de encender nuevamente el equipo y ejecutar Windows 7. Encontré una solución que mencionaba lo siguiente:

edita el archivo /etc/default/rcS y busca la linea ke pone UTC=yes cambia el yes por no (UTC=no) guardas y ya.

Como soy nuevo en esto, procedí a buscar como editar ese archivo y encontré lo siguiente:

Abre una consola y escribe
sudo su -
esto te pedira la contraseña
luego en la consola escribe nano /etc/default/rcS

Y funcionó a la perfección, ya no me cambió la hora del sistema. El detalle es que ahora, he iniciado Ubuntu 10.04 LTS y al momento de apagar o reiniciar el sistema, me envia a iniciar sesión con la única cuenta de usuario que tengo. (Principal). Ahi también he tratado de apagar o reiniciar el sistema y no hace absolutamente nada.

Eso es lo que he hecho en el sistema y espero que me puedan ayudar.
Gracias de antemano!!!

Imagen de elchino666
+1
0
-1

Hola, me pasa lo mismo a mi maquina y a algunas en donde trabajo. Alguien lo pudo hacer andar? ( osea que pueda reiniciar y apagar el sistema ). Actuamente estoy usando la funcion HALT o REBOOT, es lo mismo casi, pero la verdad es tedioso hacerlo todo los dias y peor es en la maquinas de los usuario ya que ni ahi le doy el pass de root.

Saludos.

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Probaste apagar o reiniciar desde la consola,saludos.

+1
0
-1
Imagen de elchino666
+1
0
-1

Si, por consola va, tanto el HALT como el REBOOT.
Pero con el boton de apagar o reiniciar no va.

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Agregar un nuevo botón(lanzador)de apagar en el panel,para descartar que el problema sea el lanzador o el panel,saludos.

+1
0
-1
Imagen de elchino666
+1
0
-1

Ahi lo hice y nada, no apaga no reinicia.
A alguien le paso? o encontro una solucion? viendo y considerando que ya somos varios.

+1
0
-1
Imagen de reduardowise
+1
0
-1

a mi tambien me pasa, de vez en cuando pero me pasa, en especial cuando me toca reiniciar al instalar una actualizacion que lo requiera o algn driver, ya que mi maquina practicamente no la apago.... es un bug, pero como se da ocasionalmente es como que medio dificil reportarlo, ya que no es en algun evento en especifico

+1
0
-1

Libuntu!!! blog personal de Información, tutoriales y mas sobre linux en general

Imagen de elnetotaca
+1
0
-1

modifique el archivo "grub" con:

gksudo gedit /etc/default/grub

y luego cambie la linea:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

por:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash hpet=force nolapic"
saludos

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de elchino666
+1
0
-1

Hola, yo lo tengo asi ahora:

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

y me decis que lo ponga asi:

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash hpet=force nolapic"
GRUB_CMDLINE_LINUX=""

+1
0
-1
Imagen de elnetotaca
+1
0
-1

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash hpet=force nolapic"
GRUB_CMDLINE_LINUX=""

así te tiene que quedar, guardas y reinicias.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de elchino666
+1
0
-1

Asi lo puse ahora, pruebo y mañana comento a ver como me fue, gracias por responder tan rapido.
saludos a todos.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

avisanos si funcionó el procedimiento.
saludos

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de EnriqueK
+1
0
-1

Prueba con
Apagar ---> sudo iniit 0
Reiniciar ---> sudo init 6
Para evitar que pida contraseña, ejecuta por única vez y para cada usuario.
sudo -i
echo 'usuario ALL=NOPASSWD: /sbin/init' >> /etc/sudoers
Lo que resta es crear los lanzadores en donde debes mantener el uso de sudo , para el caso de apagar sería
Tipo ---> Aplicación en termina?
Nombre ---> Apagar
Comando ---> sudo init 0

Como recomendación, sugiero que luego muevas los lanzadores a una carpeta para evitar ejecutarlos accidentalmente

+1
0
-1
Imagen de elchino666
+1
0
-1

Esta parte no entiendo como armarlo, como seria?

+1
0
-1
Imagen de elchino666
+1
0
-1

Boinas!
Malas noticias, lo hice, pero sigue igual.
Si sirve como dato:

Cuando la prendo, por un rato responde el apagar/reiniciar, pero despues de un tiempo ( q no se cuanto es el tiempo ) ya no responde mas o no lo hace mas.

La verdad no se q hacer.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

es un caso extremo, asi es que vamos a reconfigurar el gnome con este comando;
sudo dpkg-reconfigure gdm

saludos.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de elchino666
+1
0
-1

ahi le tire ese comando:

sudo dpkg-reconfigure gdm

vamos a ver que pasa comento si funciona mas tarde, saludos y gracias por todo.

+1
0
-1
Imagen de gabba gabba
+1
0
-1

en la terminal sudo gedit /etc/default/grub
luego modificamos el archivo y va a quedar de esta forma
GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="" ------------------------->esto lo dejan solo con las comillas
GRUB_CMDLINE_LINUX="quiet splash" -------------------------->y aqui agregan quiet splash
y terminamos actualizando el grub tecleando en la teminal
sudo upadate-grub
esta solucion la encontre en un foro en ingles de ubuntu

+1
0
-1