dht firewallet azureus ?¿ es un problema nat?

Imagen de spiegel
0 puntos

buenas, aver tengo el azureus, y no me conect, me he mirado los foros, y lo hice lo tipico abrir puertos, poner puertos mas grandes (de 50000 o asin), pero igualmente me sale un mensaje de "dht firewallet" i segun el azureus los puertos estna bien, y tambien me dice q el nat Ok, pero....
nada de nada ni se conecta ni nada...

para tocar los puertos uso el friestarter, poneiendo los puertos q abro y tal..

muchas gracias, aver si alguien me ayuda, muchisimas gracias otra vez

Imagen de kenmaster
+1
0
-1

tienes algun rounter?
----------------------------------------------------------------
Blog http://kenmaster.blogsome.com/

+1
0
-1

----------------------------------------------------------------
Blog http://kubuntu-chile.blogspot.com/
Descargas directas de Cedega, Crossover, Maya, Limewire pro y mas.

Imagen de spiegel
+1
0
-1

no, estoy conectado directamente

con windows no me pasa

+1
0
-1
Imagen de Anónimo
+1
0
-1

nadie me puede ayudar??

+1
0
-1
Imagen de Anónimo
+1
0
-1

A mi me pone en amarillo Dht bloqueado por cortafuegos, uso el puerto 55000 NAT OK , tengo conexión 1Mg uso Router y me bajo a 50 Kb/s 4 descargas simultáneas. Por cierto, el cortafuegos ya lo tengo bloqueado.
Un saludo

+1
0
-1
Imagen de Anónimo
+1
0
-1

vaya , veo que no soy el unico que tiene es problema,
a ver si alguien lo sabe solucionar
un saludo

+1
0
-1
Imagen de maticue
+1
0
-1

A mi me pasa lo mismo. Tengo puesto el mismo nro. de puerto en windows y alli me anda bien. El NAT está en OK. La verdad q no tengo ni idea si linux tendra o no un firewall... q no me deja habilitar ese puerto. La conexion a internet q tengo es directa. En fin, ¿quien sabe?. la VM de Java tiene algo q ver??... o es solo para los graficos?. Nos vemos!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Si tienes un router con nat debes abrir el puerto UDP, el numero es el mismo del puerto TCP

+1
0
-1
Imagen de Anónimo
+1
0
-1

quien nos puede ehcar una mano, como abrir los puertos o que hay que hacer para que funcione

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo lo mismo, estoy tras un router, pero en windows me abren los puertos del azureus, en cambio en ubuntu me aparece como si estuviera tras un firewall, que puedo hacer al respecto'??

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hay alguien que pueda ayudar?

+1
0
-1
Imagen de Anónimo
+1
0
-1

YO lo solucione haciendo esto:
Vais al panel de control , le dais a firewall de windows y pinchais en la pestaña de excpciones , le dais a agregar puerto y poneis el puerto udp le poneis cualkier nombre y en el numero de puerto obviamente poneis el puerto que pusisteis en el azureus como TCP.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Muy bien!!! vemos que en Windows te mueves correctamente! jejeje, pero en linux?

Alguien solciono el problema?

+1
0
-1
Imagen de lovechii
+1
0
-1

Normalmente esto pasa por culpa del rutter. El ruter en si blokea los puertos i ciertas cosas de fuera, simple proteccion para un aparato como es rutter que se conecta a internet. A mi me pasava "de todo" quando me puse mi nuevo rutter. Tuve que abrir los puertos para que el nat fuese bien, pero para el dht diria que no se puede, ya que que usa puertos aleatorios ( diria ).

+1
0
-1
Imagen de Anónimo
+1
0
-1

¿como se puede poner en verde?

+1
0
-1
Imagen de Koramchad
+1
0
-1

Yo he tenido el mismo problema, y lo he solucionado de la siguiente manera:
El Azureus te pide un puerto TCP para que funcione correctamente. Pues bien, teneis que abrir ese mismo puerto pero en UDP para que el DHT no os dé problemas.
Al menos asi me ha fucnionado a mi...
Saludos!

+1
0
-1