Problema raton ps/2

hola, mi problema es el siguiente:
hace poco instalé ubuntu 5.10 en mi amd, y al iniciar se apaga la luz de mi ratón optico en cuanto lo toco.
Al comenzar la sesion, el raton(con la luz apagada) no se mueve, y al dar a algun boton se situa en la esquina superior derecha y los botones funcionan, pero el puntero no se mueve.
Cuando reinicio, a mi raton ya no se le enciende la luz, y no me va ni con windows; entonces tengo que cortar la corriente a mi ordenador, y cuando vuelvo a encender ya se vuelve a encender la luz del raton.
He mirado en foros y he configurado el xorg como ponia, pero no he conseguido nada; incluso he reinstalado ubuntu y sigue igual.
El raton venia de serie con el ordenador comprado en UPI (madrid), no se si es que el raton de esa marca no es compatible con linux.
Si me pudierais echar una mano, os lo agradeceria mucho, ya que necesito comenzar a utilizar linux cuanto antes.

Muchas gracias a tod@s.

Imagen de W00d5t0ck
+1
0
-1

Si no te va con Windows de seguro es un problema de Hardware.

Te iba a mencionar lo de la garantìa pero se ve que ya venciò...

Serìa extremadamente aro que no fuera compatible con Linux.

No tienes otro para probar, o un adaptador USB...

+1
0
-1
Imagen de Anónimo
+1
0
-1

No, si con windows si que me funciona, pero al utilizar ubuntu se apaga la luz del raton y ya no funciona ni aunque reinicie y arranque con windows; si apago completamente el ordenador y arranco con windows, el raton vuelve a funcionar perfectamente.

+1
0
-1
Imagen de dazaro
+1
0
-1

eso tambien me pasa a mi al final uso uno de bola xDDd

+1
0
-1
Imagen de Anónimo
+1
0
-1

yo tengo el mismo problema con un raton optico "soyntec"

+1
0
-1