Problema con gisco rígido Maxtor 500 Gib

Imagen de orarias
0 puntos

Hola!. Tengo dos discos en mi máquina, uno Maxtor 6L250R0 en donde tengo instalado Ubuntu y otros sistemas operativos (Mandruva, Puppy y Win) y otro para almacenar datos, WDC WD5000AAKB-0 de 500 Gib, con dos particiones NTFS. Este último, si bien cuando inicio la máquina puedo leerlo normalmente con Ubuntu, al rato Nautilus (lo mismo sucede con Dolphin) deja de leer las particiones y ya no se puede copiar ni pegar más.
Descarté problemas en el disco porque los otros sistemas operativos lo leen y permiten escribir sin problemas. Probé reinstalar ntfs-3g y nada cambió.
Les paso mi /etc/fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
#
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda1 during installation
UUID=c6b0e46c-886f-4785-8428-024e11a3cb3d / ext4 errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=40cffe14-e079-4b71-b83e-e24a348b9fb0 none swap sw 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0
/dev/sdb1 /ARCHIVO2 ntfs-3g nouser,defaults,auto,rw,dev,exec,suid,locale=es_ES.utf8 0 0
/dev/sdb3 /ARCHIVO ntfs-3g nouser,defaults,auto,rw,dev,exec,suid,locale=es_ES.utf8 0 0

Mi máquina corre Ubuntu 10.04, Kernel 2.6.32-24-generic, 2Gib de ram. Doble procesador Intel Pentium D CPU 2.66 Ghz.
Desde ya muchas gracias.