[Problema] Con modem Intel 537ep

Imagen de Alebils11
0 puntos

Hola
Tengo un problema al compilar los drivers parun modem Intel 537ep para que me lo reconozca Ubuntu 10.04.
Cuando hago lspci me aparece al final lo siguiente:

01:08.0 Modem: Intel Corporation FA82537EP 56K V.92 Data/Fax Modem PCI (rev 04)

Y al querer compilar los drivers me aparece:

root@alejandro-desktop:/home/alejandro/Escritorio/intel# make clean
cd coredrv; make clean
make[1]: se ingresa al directorio `/home/alejandro/Escritorio/intel/coredrv'
rm -f *.ko *.o .*.o.cmd *.mod.c *~ core .*.ko.cmd Module.symvers
rm -rf .tmp_versions
make[1]: se sale del directorio `/home/alejandro/Escritorio/intel/coredrv'
rm -f *.o *.ko
root@alejandro-desktop:/home/alejandro/Escritorio/intel# make 537
Module precompile check
Current running kernel is: 2.6.32-25-generic
/lib/modules... autoconf.h exists
diff: /boot/vmlinuz.autoconf.h: No existe el archivo o directorio
autoconf.h matches running kernel
diff: /boot/vmlinuz.version.h: No existe el archivo o directorio
version.h matches running kernel
/bin/sh: [[: not found
/bin/sh: [[: not found
/bin/sh: [[: not found
/bin/sh: [[: not found
/bin/sh: /lspci: not found
Modem type not determined.
$ export MODEM_TYPE=
with type=537 or 537EP or 537SP or 537EA or 537AA
root@alejandro-desktop:/home/alejandro/Escritorio/intel# make install
rm -f /usr/sbin/hamregistry.bin
bash 537_inst
running kernel 2.6.32-25-generic
installing hamregistry, used for persistant storage
installing usrsound, a soft buzzer
installing 537 module
install: no se puede efectuar «stat» sobre «Intel537.ko»: No existe el archivo o directorio
make: *** [install] Error 1
root@alejandro-desktop:/home/alejandro/Escritorio/intel#

Uso Ubuntu 10.04 y el modem es Intel537ep Win modem

Gracias

Imagen de gledof
+1
0
-1

funcionar el modem? estoy buscando hacer funcionar el mio, necesito usarlo para fax y grabar llamadas telefonicas y no doy con el clavo. Lo tengo en una maquina que trabaja con el nucleo "2.6.38-8-generic"
de Ubuntu11.04. No encontre nada mas alla de Ubuntu7.04

Saludos.-

+1
0
-1

Saludos.----