Problemas Adobe Flash Player ubuntu 10.10

Imagen de BaguRules
0 puntos

Hola buenas, soy principiante en ubuntu y no tengo mucho dominio y tras actualizar el ubuntu a las versión 10.10 me encuentro que no me funciona el adobe flash y no puedo ver los videos de youtube y series yonkis y si descargo lo que me sale en la pestaña para actualizar la versión consigo que me vaya pero a tronpicones. En la pagina de adobe no me descarga la versión de 9.04+ y la de 8.04 no me la acepta el centro de software. He consultado en la red pero no me ha surtido efecto muchas soluciones que decían quizás porqué la mayoría son para la 10.04. Agradecería enormemente vuestra ayuda.

Imagen de flacoarmida
+1
0
-1

ttp://ppa.launchpad.net/sevenmachines/flash/ubuntu maverick main

Proba con este repo, creo que anda

+1
0
-1
Imagen de flacoarmida
+1
0
-1

ttp://ppa.launchpad.net/sevenmachines/flash/ubuntu maverick main

Proba con este repo, creo que anda

+1
0
-1
Imagen de BaguRules
+1
0
-1

Como introduzco ese repositorio? Si lo pongo en la terminal me pone que no existe el archivo o directorio. Tengo que hacer algo mas?

+1
0
-1
Imagen de artiv
+1
0
-1

ola bagu

ve a la barra de herramientas :

sistema --- administración --- gestor de paquetes synactic

una vez abierto te pedirá la contraseña de root

y una vez que la hayas puesto y se abra el synactic en la barra de arriba ve a configuración --- repositorios --- otro software --- añadir (abajo a la izquierda)

ahí te saldrá una ventanita donde tienes que copiar y pegar lo que te escribió flacoarmida

a ver si te funciona

es mas fácil de lo que parece, y ya que abres el synactic miratelo porque ahí tienes la posibilidad de instalar cualquier programa (que esté en los repos) con un click

salut

edito: si no te va bien lo que dijo la compa intenta esto: una vez abierto el synactic verás la ventana grande con todos los programas. Busca flashplugin-nonfree y flaspugin instaler (están los dos juntos, click y aplicar en la barra de arriba.

+1
0
-1
Imagen de BaguRules
+1
0
-1

Me pone lo siguiente:
No se pudieron descargar todos los índices de los repositorios

No se pudo encontrar el método /usr/lib/apt/methods/ttp.No se pudo encontrar el método /usr/lib/apt/methods/ttp.

Este usando ambos metodos

+1
0
-1
Imagen de artiv
+1
0
-1

has probado ya a instalar el flashplayer-nonfree?

+1
0
-1
Imagen de BaguRules
+1
0
-1

solo encuentro en el centro de software el flashplugin nonfree. Cuando el youtube me salio que necesitaba actualizarlo y puse a instalar los programas que me salian, quizas ahi hay algun problema y tendria que desinstalarlos de nuevo. De donde saco sino el flashplayer nonfree

+1
0
-1
Imagen de artiv
+1
0
-1

no soy ningún experto, pero en este mismo foro he leido sugerencias de desinstalar todos los flash que tengas e instalar sólo el flashplugin-nonfree.

Si lo has visto en el centro de software pues verás a la derecha el botón de instalar

prueba a ver.

en mi ordenador que tiene el maverick y es de 64 bits yo no tengo instalado el adobe porque no soy capaz de hacerlo pero tengo el flashplugin-nonfree y va perfectamente, incluso las tvs y los streamins en directo que en el lucid daban muchos problemas.

salut

+1
0
-1
Imagen de BaguRules
+1
0
-1

Yeah!! he desinstalado todo e instalado solo el flashplugin-nonfree y ya me va perfecto muchas gracias artiv por tu ayuda

+1
0
-1
Imagen de jaos
+1
0
-1

el repositorio no esta bien escrito, debes introducirlo así.

deb http://ppa.launchpad.net/sevenmachines/flash/ubuntu maverick main

+1
0
-1
Imagen de artiv
+1
0
-1

un placer bag, me alegro :)

+1
0
-1
Imagen de artiv
+1
0
-1

ola ragu, que se me olvidó decirte que si ya has solucionado el tema estaría bien que pongas al final del título "(solucionado)".

así si alguien entra con el mismo problema que has tenido tu verá que su tema está solucionado y no tendrá que perder mucho tiempo buscando.

salut

+1
0
-1
Imagen de Victor M.
+1
0
-1

Primeramente supongo que tienen Ubuntu 10.10 o algo parecido, y que tienen el explorador de internet "Mozilla FireFox", entonces:

Con este plugin de Flash Player que les indico a continuación, podrán ver los videos de youtube, entre otros.

Bueno, manos a la obra, es sencillo mis amigos:

Vayan a Menú Aplicaciones --> Centro de software de Ubuntu, y en el recuadro de búsqueda, escriben:
Complemento Adobe Flash,
luego cuando aparezca el resultado de la busqueda, le dan un clic sobre:
"Complemento Adobe Flash - Instalador del complemento Adobe Flash para Mozilla",
y luego le dan Instalar. Entonces esperan un tiempillo mientras se hace la instalación..

y listo..! masss fiiinooo..!
Ya pueden ver sus videos youtube, etc..

Y otra cosa, la cosa más importante de todas en la vida: Dios quiere entrar en sus corazones, sólo presten atención a lo que Él dice en su palabra, la biblia, y conocerán a su más preciado regalo el Espíritu Santo, que es el Único que puede llenar ese vacío que hay en el corazón, y que da vida eterna. Dios los bendiga. Saludos desde Venezuela.

+1
0
-1
Imagen de erickacp83
+1
0
-1

Buenas la cuestion es que tengo el mismo problema tengo que estar reiniciando firefox para ver un video de youtube y si lo pongo a pantalla completa empieza a parpadear una pantalla blanca y solo se escuha el audio ya he leido varios foros y he echo de todo y no se soluciona les agradecería que me puedan ayudar gracias

+1
0
-1
Imagen de bobhere1986
+1
0
-1

y no se ha podido ya intente todo incluido lo antes mencionadoo ya lei todos los foros y lo peor esque ni sikiera he podido regresar a mi SO anteriorque no se puede decir su nombre al instalar ubuntu no me deja regresar al anterior ojala alguien me pueda ayudar

+1
0
-1
Imagen de arragomeatza
+1
0
-1

para los de 64 bit, adobe flash player plugin 64bit alpha installer, despues de 10.000 foros y rollos raros, era asi de sencillo, instalar y reiniciar firefox

+1
0
-1

me estoy pensando la firma

Imagen de dematoby
+1
0
-1

Hola a todos: les comento lo que sucede con el flash player en firefox y el cromiun tambien.
En modo normal, se puede ver cualquier viceo digamos de youtube y paginas por el estilo. El problema es que al maximizar, se queda la pantalla totalmente blanca y solo se escucha el sonido. otra cosa es que se cae el plugin cuando se quiere cambiar de video, se para y la única forma de hacerlo andar es reiniciando el navegador.

con los mismos programas en güindou$ estámos bien, no pasa nada. funciona todo bien.

Alguna idea?

+1
0
-1

Martin-Argentina

Imagen de miggtel
+1
0
-1

Visualizaba correctamente los vídeos de youtube, pero imposible los de otros sites. SOLUCIONADO con los siguientes pasos:

0. Cerrar Firefox
1. Gestor de Paquetes Synaptics > Buscar: flash
2. Marcar "DESINSTALAR TOTALMENTE" todo lo que contiene:
- flashplugin
- adobe-flash
- gnash
- xmms2
3. Abrir Firefox > http://get.adobe.com/es/flashplayer/ > Descargar/Instalar APT for Ubuntu 10.04+
4. Reiniciar Firefox y probar en youtube y otros.

Espero que sirva. Un saludo a todos.

+1
0
-1
Imagen de larly
+1
0
-1

NO PUEDO HACER ACTUALIZACIONES YA QUE OLVIDE MI CONTRASEÑA QUE AL PRINCIPIO PEDÍA. QUE PUEDO HACER?

+1
0
-1

LARLY